N54Tech.com - International Turbo Racing Discussion
(#1)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 1F053C Error code - 01-07-2018, 04:26 PM

Can someone explain what this code is ? I was running Map 3 with latest software on B58 M140i. My car has a BCS full turbo back 200 cell Sportís *** running the JB4 now in Map 3 for the last 4 months. My car threw this code tonight for the first time running the new firmware. It used to throw this code in the old Map 2 which I know was in Beta. Iíve tried getting logs of the car throwing the code but I canít make the car do it. It only seems to do it when itís slippery and breaks traction. The car then goes in to limp mode and a restart resets the code. Can someone explain the potential reasons for my car throwing this code and if theyíre is anyway I can fix it. I also have an issue with throttle closure with all maps in comfort and sport mode, the car seems to surge forward for a good half a second when I come off the throttle, again any help on this or advice on how to log this ?
Reply With Quote
(#2)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,427
Join Date: Oct 2012
Car: 135i
Default 01-08-2018, 07:31 AM

We'd need a description of the code to help with that.

For throttle closures, we'd need to see a log.

Are you turning traction control off?



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#3)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 01-08-2018, 02:30 PM

I've uploaded the file now. Just for Map 3. Let me know if you can see why the car might be surging when coming off throttle. If not let me know and I will try and capture it. I've only had the car go in to limp mode in Map 3, when in Sport +, the car broke traction in the wet, cut the power, got the power again and then went in to limp mode. I've tried to do a run tonight but if it's not showing what you need let me know and I can do another. Thanks.
Attached Files
File Type: csv 2018-01-08 18_20_12.csv (4.5 KB, 16 views)
Reply With Quote
(#4)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,427
Join Date: Oct 2012
Car: 135i
Default 01-09-2018, 10:23 AM

I don't see any issues with the settings...what fuel are you running? Trims are pretty well maxed out and you run lean post shift.

I would recommend installing the EWG wires, that will give us some additional options.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#5)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 01-10-2018, 03:09 PM

I'm running 97octane fuel (best we can get in the UK). The code has no description but I think someone has said it relates to the engine registering more torque than expected, hence putting the car in to limp mode ?? I've uploaded a file for the car surging, it's most noticeable in sport. In sport plus there are no throttle closure issues. The log I've uploaded is the car in sport mode and you can see when the throttle comes off 100% the revs continue to rise. It's very noticeable in sport mode and the car keeps accelerating for around half a second. Any thoughts would be appreciated on the logs. Thanks.
Attached Files
File Type: csv 2018-01-09 18_14_27 Surging.csv (8.5 KB, 18 views)
Reply With Quote
(#6)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,427
Join Date: Oct 2012
Car: 135i
Default 01-10-2018, 04:40 PM

I see that throttle started to close but I do not see that the pedal let off and as soon as it did, rpms start dropping.

Name:  011018_0439.jpg
Views: 88
Size:  55.6 KB



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#7)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 01-10-2018, 05:18 PM

It’a usually when I’m coming off full throttle, for example at time stamp 108.00 the throttle goes to 0 as I come off the gas but the revs continue to rise. Or is this normal ? Apologies if these appear to be stupid questions but I’m just trying to understand my logs a bit more.
Reply With Quote
(#8)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,427
Join Date: Oct 2012
Car: 135i
Default 01-11-2018, 10:49 AM

I see that brief 1/5 of a second but your throttle was slow to close so that is probably what you are feeling.

As previously mentioned your trims are also maxed out and you are running lean.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#9)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 01-11-2018, 11:41 AM

Are trims being maxed out and running lean a good thing or is it about right ? I was running Map 3 again in the dry this evening and the car went in to the 1F053C code with "Drivetrain Malfunction" displaying on the idrive screen. It was dry this time and under hard acceleration. I captured the moments after driving around a car park on the attached log. The car had no power and was jerking violently when on throttle. An engine restart seems to reset the code but i couldn't clear it with the JB4 app. Again i'd appreciate your thoughts, would it be worth trying a custom map ? I'm running the car in Map 2 now. Is it the sports *** that could be affecting it ?
Attached Files
File Type: csv 2018-01-11 18_06_34 Fault. .csv (8.2 KB, 15 views)
Reply With Quote
(#10)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 01-11-2018, 12:08 PM

I've also found a description of the code: DME 1F053C drive, safety function: maximum vehicle acceleration exceeded.

The diagnosis monitors the permissible maximum vehicle acceleration.

Error monitoring conditions:

The error is detected when the vehicle accelerates more than desired by the driver.
Reply With Quote
(#11)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,427
Join Date: Oct 2012
Car: 135i
Default 01-11-2018, 03:59 PM

Your AFRS are really lean and it definitely appears you are in limp mode. No point in logging that...reset it and see if it continues to occur.

Trims maxing out and running lean is NOT a good thing.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#12)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 01-11-2018, 04:29 PM

I gathered it wasn’t good. What are trims ? Suppose the obvious question is:

1. What is the cause? combo of a 200 cell *** and JB4?

2. What can I do to stop it as I don’t want to be scared of going WOT in my car and it going in to limp mode ? Is there anything you can suggest?
Reply With Quote
(#13)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,427
Join Date: Oct 2012
Car: 135i
Default 01-12-2018, 10:11 AM

Here is a link that discusses the logging parameters.

http://www.n54tech.com/forums/showthread.php?t=21269

The B58 is prone to running lean. Adding a free flow exhaust and/or intake will ontribute to that. Adding a meth kit will help with fueling.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#14)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 01-12-2018, 10:27 AM

Ok thanks. Is there another map I can run ? Will map 1 or 2 still run lean ? Is there a map that will adapt to the car ?
Reply With Quote
(#15)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 01-15-2018, 12:58 AM

Can anyone help me with this ? Why cant the JB4 just run ok in Map 3 regardless of mods ? I’d appreciate some help with rectifying Map 3 breaking my car ?
Reply With Quote
(#16)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,427
Join Date: Oct 2012
Car: 135i
Default 01-15-2018, 10:33 AM

Did you get the EWG wires installed?

Upload the most recent logs and we can check them out.

Unfortunately without more tuning tools, we are fairly limited on what we can do.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#17)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 01-20-2018, 11:25 AM

Hi, currently look at the EWG cables, can you just confirm how they work. IE can I just install them an they’ll work running Map 3. Thanks.
Reply With Quote
(#18)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,427
Join Date: Oct 2012
Car: 135i
Default 01-20-2018, 07:25 PM

Yes...follow the directions and set everything to default after install.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2018, N54tech.com