N54Tech.com - International Turbo Racing Discussion
(#1)
Old
VinnyD VinnyD is offline
New Member
 
Posts: 23
Join Date: Oct 2017
Car: 2008 Bmw 335xi
Default Need help maybe bad injectors??? - 08-17-2019, 08:44 AM

I have attached a log, I have changed spark plugs and coils. I can not do a full pull without going into limp mode. I have a 335xi n54 upgraded pure stage 2 turbos with full bolt ons with upgraded inlets this pull I was running 6 gallons of E85. I have xhp stage 3 trans flash and use jb4 custom hybrid turbo E85 backend flash.
Im thinking it might be the injectors because I get a check engine light for misfire in cylinder 6 often and 4 sometimes. I have index 9 and I know index 12 is suggested for tuned cars.

Any other ideas or is it bad injectors?
Thanks,
Attached Files
File Type: csv misfire cylinder 6.csv (21.5 KB, 8 views)
Reply With Quote
(#2)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,717
Join Date: Apr 2014
Car: E92 335XI
Default 08-19-2019, 11:43 AM

Let the car sit overnight- pull the plugs & see if any are wet w. gasoline. If yes, then I'd say injectors



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com