N54Tech.com - International Turbo Racing Discussion
(#4476)
Old
ddnspider ddnspider is offline
Junior Member
 
Posts: 358
Join Date: Dec 2018
Car: q50
Default 07-30-2019, 04:02 AM

Quote:
Originally Posted by Serstylz2
Here's my logs from Saturday, can someone take a look? I was running an e23 blend.
Fuel trims are maxxed, likely because of the added E. Your fuel wires are either not turned on or the E content is screwing with them.
Reply With Quote
(#4477)
Old
Serstylz2's Avatar
Serstylz2 Serstylz2 is offline
Junior Member
 
Posts: 172
Join Date: Jan 2019
Car: 2019 Q50 Luxe
Default 07-30-2019, 04:12 AM

Quote:
Originally Posted by ddnspider
Fuel trims are maxxed, likely because of the added E. Your fuel wires are either not turned on or the E content is screwing with them.
Ensured they were enabled so I'll blame it on the E. Same thing happened when I dyno'd.

But that also makes me curious, if one of my fuel wires ever failed, the only way I would know is via hard logs like these, which would be rare as these were at the drag strip. I'll need to find a way to get at least a 1-3 log on 93 for a comparison to ensure the wires are ok


2019 Q50 Luxe RWD *JB4 with Fuel Wires*BMS Intakes*AMS Downers*Frozen Boost 101*
423 whp, 450 tq at 16.8psi with E30 (prior to LDP and FB101)
12.68 @113mph @2700 DA, 38% humidity, terrible tires
Reply With Quote
(#4478)
Old
RandyNester RandyNester is offline
Junior Member
 
Posts: 30
Join Date: Nov 2018
Car: 2018 Q60 3.0
Default 07-30-2019, 12:30 PM

Quote:
Originally Posted by Serstylz2
mustang dyno? #s are extremely low if that was on a dynojet
Dynojet...after looking at your setup I'm thinking the same thing. Strange.


2019 Q50 Red Sport
Burger JB4
Burger Cold Air Intake
Burger Fuel Wires
Burger Elite Heat Exchanger
Rev9 Flowmaxx Axle-Back Exhaust
Megan LDP
Reply With Quote
(#4479)
Old
Serstylz2's Avatar
Serstylz2 Serstylz2 is offline
Junior Member
 
Posts: 172
Join Date: Jan 2019
Car: 2019 Q50 Luxe
Default 07-30-2019, 01:31 PM

Quote:
Originally Posted by RandyNester
Dynojet...after looking at your setup I'm thinking the same thing. Strange.
Do you have any pictures of your dyno graph/curve?


2019 Q50 Luxe RWD *JB4 with Fuel Wires*BMS Intakes*AMS Downers*Frozen Boost 101*
423 whp, 450 tq at 16.8psi with E30 (prior to LDP and FB101)
12.68 @113mph @2700 DA, 38% humidity, terrible tires
Reply With Quote
(#4480)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,677
Join Date: Jan 2008
Default 07-30-2019, 05:55 PM

Quote:
Originally Posted by Serstylz2
Here's my logs from Saturday, can someone take a look? I was running an e23 blend.
Too many for me. Pick one and post it.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#4481)
Old
ddnspider ddnspider is offline
Junior Member
 
Posts: 358
Join Date: Dec 2018
Car: q50
Default 08-01-2019, 09:09 AM

Terry,

Is it possible to have the boost by gear only turned on on certain maps? I'm RWD and regardless of what gear I'm in when I activate boost by gear I get quite a bit of hesitation that goes away at the same speed and map when boost by gear is turned off. I would like to be able to run map 8 for roll racing/pulls, but switch to map 6 for dig races that limits boost in 1st for traction reasons. Since I can enable meth on the other maps, this would allow me to essentially have 2 meth maps, 1 for rolls and 1 for digs.
Reply With Quote
(#4482)
Old
Serstylz2's Avatar
Serstylz2 Serstylz2 is offline
Junior Member
 
Posts: 172
Join Date: Jan 2019
Car: 2019 Q50 Luxe
Default 08-01-2019, 11:38 AM

Need some assistance. Just tried 4 different brake boost launches to test 0-60. Each time the car fell flat on its face after I left off the brake and no movement/boost until after 3k rpm. Best 0-60 was a 5.7 due to this. Bad fuel? Can someone check these short logs? Going to try again tonight in case heat was the issue but my IATs were around 137
Attached Files
File Type: csv 2019-08-01 14_26_08_Map-5.csv (38.3 KB, 28 views)
File Type: csv 2019-08-01 14_27_25_Map-6.csv (10.2 KB, 24 views)
File Type: csv 2019-08-01 14_28_12_Map-6.csv (10.8 KB, 26 views)
File Type: csv 2019-08-01 14_29_19_Map-3.csv (10.3 KB, 26 views)


2019 Q50 Luxe RWD *JB4 with Fuel Wires*BMS Intakes*AMS Downers*Frozen Boost 101*
423 whp, 450 tq at 16.8psi with E30 (prior to LDP and FB101)
12.68 @113mph @2700 DA, 38% humidity, terrible tires
Reply With Quote
(#4483)
Old
ddnspider ddnspider is offline
Junior Member
 
Posts: 358
Join Date: Dec 2018
Car: q50
Default 08-01-2019, 12:08 PM

Quote:
Originally Posted by Serstylz2
Need some assistance. Just tried 4 different brake boost launches to test 0-60. Each time the car fell flat on its face after I left off the brake and no movement/boost until after 3k rpm. Best 0-60 was a 5.7 due to this. Bad fuel? Can someone check these short logs? Going to try again tonight in case heat was the issue but my IATs were around 137
Traction control on? What about the "secret" traction control button? My car will do that if I leave traction control on and get the start of wheel spin.
Reply With Quote
(#4484)
Old
Serstylz2's Avatar
Serstylz2 Serstylz2 is offline
Junior Member
 
Posts: 172
Join Date: Jan 2019
Car: 2019 Q50 Luxe
Default 08-01-2019, 12:25 PM

Quote:
Originally Posted by ddnspider
Traction control on? What about the "secret" traction control button? My car will do that if I leave traction control on and get the start of wheel spin.
On for the Map5 and Map6 pulls, off for Map3. Interesting though. Never happened before today. My tires didnt break traction at all, and every other launch I have TC on and break if I launch past 1500 rpm


2019 Q50 Luxe RWD *JB4 with Fuel Wires*BMS Intakes*AMS Downers*Frozen Boost 101*
423 whp, 450 tq at 16.8psi with E30 (prior to LDP and FB101)
12.68 @113mph @2700 DA, 38% humidity, terrible tires
Reply With Quote
(#4485)
Old
Serstylz2's Avatar
Serstylz2 Serstylz2 is offline
Junior Member
 
Posts: 172
Join Date: Jan 2019
Car: 2019 Q50 Luxe
Default 08-01-2019, 12:28 PM

Quote:
Originally Posted by Terry @ BMS
Too many for me. Pick one and post it.
I saw a boost spike on this one when I did a screen record. I suppose it's the best one to review
Attached Files
File Type: csv 2019-07-27 18_33_37_Map-6.csv (62.0 KB, 23 views)


2019 Q50 Luxe RWD *JB4 with Fuel Wires*BMS Intakes*AMS Downers*Frozen Boost 101*
423 whp, 450 tq at 16.8psi with E30 (prior to LDP and FB101)
12.68 @113mph @2700 DA, 38% humidity, terrible tires
Reply With Quote
(#4486)
Old
ddnspider ddnspider is offline
Junior Member
 
Posts: 358
Join Date: Dec 2018
Car: q50
Default 08-01-2019, 12:55 PM

Quote:
Originally Posted by Serstylz2
On for the Map5 and Map6 pulls, off for Map3. Interesting though. Never happened before today. My tires didnt break traction at all, and every other launch I have TC on and break if I launch past 1500 rpm
Be cool to see what happens if you turn off both buttons
Reply With Quote
(#4487)
Old
PRQ50 PRQ50 is offline
Junior Member
 
Posts: 51
Join Date: Jul 2017
Car: Q50
Default 08-03-2019, 06:16 AM

Can you guys look at this log and give me some opinions, thanks.
Attached Files
File Type: csv 2019-07-26 11_21_55_map-1.csv (19.0 KB, 29 views)


2017 Q50 RS AWD
JB4+FW
AMS intakes
FI ldp
FB HE
Reply With Quote
(#4488)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,677
Join Date: Jan 2008
Default 08-03-2019, 09:58 AM

Quote:
Originally Posted by Serstylz2
I saw a boost spike on this one when I did a screen record. I suppose it's the best one to review
Overall it looks OK.. The short term shift spike is just from the lower RPM shift and sudden turbine speed change. I wonder if you'd be better off letting it shift itself.
Attached Images
 


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#4489)
Old
Fourg63 Fourg63 is offline
Junior Member
 
Posts: 51
Join Date: Sep 2017
Car: Q50
Default 08-03-2019, 04:32 PM

Quote:
Originally Posted by Serstylz2
I saw a boost spike on this one when I did a screen record. I suppose it's the best one to review
A couple of areas of concern. IAT of 167 degrees at the beginning of run. What is up with your cooling system? You're going over 220 degrees water temp. Fan and thermostat functioning correctly?
Reply With Quote
(#4490)
Old
Serstylz2's Avatar
Serstylz2 Serstylz2 is offline
Junior Member
 
Posts: 172
Join Date: Jan 2019
Car: 2019 Q50 Luxe
Default 08-03-2019, 05:57 PM

Quote:
Originally Posted by Fourg63
A couple of areas of concern. IAT of 167 degrees at the beginning of run. What is up with your cooling system? You're going over 220 degrees water temp. Fan and thermostat functioning correctly?
90+ degrees at the drag strip. This was run #5 or 6 of the night


2019 Q50 Luxe RWD *JB4 with Fuel Wires*BMS Intakes*AMS Downers*Frozen Boost 101*
423 whp, 450 tq at 16.8psi with E30 (prior to LDP and FB101)
12.68 @113mph @2700 DA, 38% humidity, terrible tires
Reply With Quote
(#4491)
Old
Fourg63 Fourg63 is offline
Junior Member
 
Posts: 51
Join Date: Sep 2017
Car: Q50
Default 08-03-2019, 06:54 PM

Quote:
Originally Posted by Serstylz2
90+ degrees at the drag strip. This was run #5 or 6 of the night
I see. Running hot air intakes in these conditions doesn't help either.
Reply With Quote
(#4492)
Old
Serstylz2's Avatar
Serstylz2 Serstylz2 is offline
Junior Member
 
Posts: 172
Join Date: Jan 2019
Car: 2019 Q50 Luxe
Default 08-03-2019, 07:51 PM

True CAIs would be nice... PPE should have done more to stay in business maaaan


2019 Q50 Luxe RWD *JB4 with Fuel Wires*BMS Intakes*AMS Downers*Frozen Boost 101*
423 whp, 450 tq at 16.8psi with E30 (prior to LDP and FB101)
12.68 @113mph @2700 DA, 38% humidity, terrible tires
Reply With Quote
(#4493)
Old
Fourg63 Fourg63 is offline
Junior Member
 
Posts: 51
Join Date: Sep 2017
Car: Q50
Default 08-04-2019, 01:59 PM

I still think that there's something up with your cooling system. Even in 90 degree weather and during very spirited driving the highest temp observed on my car was 195 after which it started to drop. Im assuming we have a 190 degree thermostat so something is amiss if you're logging over 220.
Reply With Quote
(#4494)
Old
jrobohm's Avatar
jrobohm jrobohm is offline
Junior Member
 
Posts: 322
Join Date: Jul 2017
Car: 2017 Q50 3.0T Premium RWD
Default 08-04-2019, 02:13 PM

I checked my recent logs - top water temp reading is 204 in mid/high 90’s & 50%+ humidity in NTX.


2017 Q50 Premium RWD
  • BMS JB4 w/ Fuel Wires
  • BMS CAI w/ Inlets
  • BMS WMI w/ PM8s
  • AMS HE w/ Aux Tank
  • AMS LDP
  • FI Res CBE
  • Mishimoto Oil Catch Can
Reply With Quote
(#4495)
Old
ddnspider ddnspider is offline
Junior Member
 
Posts: 358
Join Date: Dec 2018
Car: q50
Default 08-05-2019, 05:15 AM

Coolant temps over 200 are not uncommon....IAT's in the 150+, I've never seen. We have true cold air intakes and that PID is the turbo inlet temp, not the intake manifold temp so it should be something remotely close to ambient. You shouldn't be letting the car idle forever in the staging lanes at the drag strip if that's how you got those temps...


Q50 Premium RWD
BMS JB4 w/ FW & WMI
Post turbo stuff lol, Y pipe, Mid pipe
BMS HE
Reply With Quote
(#4496)
Old
ddnspider ddnspider is offline
Junior Member
 
Posts: 358
Join Date: Dec 2018
Car: q50
Default 08-05-2019, 08:44 AM

Terry,

I think I found a bug. JB4 with fuel wires and WMI map 8. I have boost by gear set to cut 10 psi in 1st and 5 in 2nd. Check out the AFR when I hit 3rd gear and the boost by gear shuts off. Also check out the WMI AFTER the throttle is no longer 100%. Even after the pull it was hanging at ~82 on the gauge. I had to go WOT again and then let out to get it to go back to 0.
Attached Files
File Type: csv 2019-08-05 11_29_22_Map-8.csv (6.1 KB, 19 views)


Q50 Premium RWD
BMS JB4 w/ FW & WMI
Post turbo stuff lol, Y pipe, Mid pipe
BMS HE
Reply With Quote
(#4497)
Old
YoshiQ88's Avatar
YoshiQ88 YoshiQ88 is offline
New Member
 
Posts: 8
Join Date: Aug 2019
Car: 17' Q50 Premium RWD
Default JB4 MAP6 post fuel wire install - 08-05-2019, 09:45 AM

Mind taking a look at these for me Terry/Burger crew? Installed my fuel wires over the weekend and just looking for some feedback. Wires are holding mid 12 AFRs like a CHAMP! However, the second log raised some timing questions. Thanks in advance for any feedback offered, this unit rocks for those not ready to flash tune. Keep up the great work!

2017 Q50 3.0t Premium RWD
JB4
Fuel wires
HKS BOV
AMS LDP
AMS HX
AMS Intakes

Straight 93 oct
Attached Files
File Type: csv 2019-08-05 07_47_25_Map-6 fw1.csv (5.0 KB, 23 views)
File Type: csv 2019-08-05 07_50_24_Map-6_fw2.csv (7.6 KB, 26 views)

Last edited by YoshiQ88; 08-05-2019 at 09:51 AM.. Reason: Add fuel grade
Reply With Quote
(#4498)
Old
jrobohm's Avatar
jrobohm jrobohm is offline
Junior Member
 
Posts: 322
Join Date: Jul 2017
Car: 2017 Q50 3.0T Premium RWD
Default 08-05-2019, 11:42 AM

What fuel are you using ?


2017 Q50 Premium RWD
  • BMS JB4 w/ Fuel Wires
  • BMS CAI w/ Inlets
  • BMS WMI w/ PM8s
  • AMS HE w/ Aux Tank
  • AMS LDP
  • FI Res CBE
  • Mishimoto Oil Catch Can
Reply With Quote
(#4499)
Old
YoshiQ88's Avatar
YoshiQ88 YoshiQ88 is offline
New Member
 
Posts: 8
Join Date: Aug 2019
Car: 17' Q50 Premium RWD
Default 08-05-2019, 12:32 PM

Quote:
Originally Posted by jrobohm
What fuel are you using ?
Straight 93 no emix
Reply With Quote
(#4500)
Old
jrobohm's Avatar
jrobohm jrobohm is offline
Junior Member
 
Posts: 322
Join Date: Jul 2017
Car: 2017 Q50 3.0T Premium RWD
Default 08-05-2019, 03:21 PM

To run Map7 (@ 7.1+ boost over stock SS map) I had to run an E20ish fuel blend or I saw timing pulls.


2017 Q50 Premium RWD
  • BMS JB4 w/ Fuel Wires
  • BMS CAI w/ Inlets
  • BMS WMI w/ PM8s
  • AMS HE w/ Aux Tank
  • AMS LDP
  • FI Res CBE
  • Mishimoto Oil Catch Can
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com