N54Tech.com - International Turbo Racing Discussion
(#26)
Old
Levan-i's Avatar
Levan-i Levan-i is offline
Senior Member
 
Posts: 642
Join Date: Sep 2014
Car: 2007 BMW 335i E92
Default 09-16-2015, 03:24 PM

btw did you try to replace injector? to other cylinder, just to surely exclude it


2007 E92 335
ST - GTW3684
JB4 G5, ST Pump Flash, Fuel-It Stage 1, Meth
MT (after swap),
MFactory LSD
Reply With Quote
(#27)
Old
Rolltide67's Avatar
Rolltide67 Rolltide67 is offline
Junior Member
 
Posts: 38
Join Date: May 2015
Car: 2008 335i E92 coupe
Default 09-16-2015, 04:11 PM

Quote:
Originally Posted by Levan-i
btw did you try to replace injector? to other cylinder, just to surely exclude it
I'm going to try that this weekend.
Reply With Quote
(#28)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,441
Join Date: Oct 2012
Car: 135i
Default 09-17-2015, 08:18 AM

FCV is the fuel Flow Control Valve, it's located on the HPFP.

If the dealer installed an injector retention plate upside down, forgot to install a coupler, or there is a bad o-ring, that could cause the issues you are seeing. Coding could also contribute to that. Your rail pressures are really erratic though...that is pretty strange.

Send me a copy of the exact flash you are running from your computer.

steve@burgertuning.com



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#29)
Old
Rolltide67's Avatar
Rolltide67 Rolltide67 is offline
Junior Member
 
Posts: 38
Join Date: May 2015
Car: 2008 335i E92 coupe
Default 09-17-2015, 05:13 PM

Ok well the problem is fixed! Cylinder 6 had a bad injector. Not that the part was bad but it was improperly installed( by the dealer) and the retaining tab was broken. Therefore it was just moving back and forth in the head. Secondly my plug(NGK) on # 3 was not sealed properly from the factory. There was blow by on the porcelain top part of the plug. Replaced both. It now runs great and NO MISFIRES...for now I am looking forward to getting my inlets from VRSF and hopefully putting down some decent numbers.

Thank you everyone for all of your help and advice!
Reply With Quote
(#30)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,441
Join Date: Oct 2012
Car: 135i
Default 09-17-2015, 06:34 PM




Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#31)
Old
335iboosted 335iboosted is offline
New Member
 
Posts: 8
Join Date: Dec 2016
Car: 2007 e90 335i
Default Revive old thread - 05-13-2017, 07:47 AM

Hey I've been having same issue , I got WOT and get misfire cylinder 2 and does not move , I have replaced the plugs gapped to 0.020 and to 0.018 , moved also to ngk 95770 and now to auto lite 5862 1.5 step colder and still misfire , got new Eldor coils , still misfire , got new injectors for bank 1 and still misfire , I'm wondering if it's my port Injection cause if unplug harness and go to different map no misfire so I'm wondering if I have a bad injector on the port injection on #2 , I've done everything I can think of besides coding the injectors yet just trying to do trial and error I'll post log now for u as well if someone could help
Reply With Quote
(#32)
Old
PawlyGuNNz PawlyGuNNz is offline
Junior Member
 
Posts: 134
Join Date: Oct 2011
Car: 135i N54 6sp MT
Default 05-13-2017, 09:06 AM

Quote:
Originally Posted by 335iboosted
Hey I've been having same issue , I got WOT and get misfire cylinder 2 and does not move , I have replaced the plugs gapped to 0.020 and to 0.018 , moved also to ngk 95770 and now to auto lite 5862 1.5 step colder and still misfire , got new Eldor coils , still misfire , got new injectors for bank 1 and still misfire , I'm wondering if it's my port Injection cause if unplug harness and go to different map no misfire so I'm wondering if I have a bad injector on the port injection on #2 , I've done everything I can think of besides coding the injectors yet just trying to do trial and error I'll post log now for u as well if someone could help
Post some log 2k-redline ... 3rd gear... I'm having misfire issues too in cylinder 6, hoping it my hpfp choking, since I'm upgrading to PI and stage 3... but might be my DMFW... have you done a compression test?


jb4 g5 ISO,MHD\JB4 BEF, Pure stage 2 hybrid hi flow n54,PR stage 3 fuel pumps, ADE port injection,RB PCV, BMS occ, ER CP, TIAL BOV, VRSF Hotside inlets, VRSF 7" fmic, VRSF 3" ***, n55 mid, Berk Race, NGK GTR plugs, HPF Spec smfw twin disc clutch
Reply With Quote
(#33)
Old
ms335i ms335i is offline
Senior Member
 
Posts: 576
Join Date: Jul 2015
Car: 2007 BMW 335i
Default 05-13-2017, 09:11 AM

Quote:
Originally Posted by PawlyGuNNz
Post some log 2k-redline ... 3rd gear... I'm having misfire issues too in cylinder 6, hoping it my hpfp choking, since I'm upgrading to PI and stage 3... but might be my DMFW... have you done a compression test?
I had the same issue and it was a boost leak causing the hpfp to cut off at high rpm. I know it sounds crazy but that's what it was.
Reply With Quote
(#34)
Old
PawlyGuNNz PawlyGuNNz is offline
Junior Member
 
Posts: 134
Join Date: Oct 2011
Car: 135i N54 6sp MT
Default 05-13-2017, 09:33 AM

Quote:
Originally Posted by ms335i
I had the same issue and it was a boost leak causing the hpfp to cut off at high rpm. I know it sounds crazy but that's what it was.
Wow, that's interesting, but my car doesn't seem to have any boost issues, for example map 7 runs fine, for me it was only misfiring above 6k at 23psi on E85 bef w e50 fuel
Attached Files
File Type: csv 2017-05-06 14_20_14.csv (9.4 KB, 30 views)


jb4 g5 ISO,MHD\JB4 BEF, Pure stage 2 hybrid hi flow n54,PR stage 3 fuel pumps, ADE port injection,RB PCV, BMS occ, ER CP, TIAL BOV, VRSF Hotside inlets, VRSF 7" fmic, VRSF 3" ***, n55 mid, Berk Race, NGK GTR plugs, HPF Spec smfw twin disc clutch
Reply With Quote
(#35)
Old
335iboosted 335iboosted is offline
New Member
 
Posts: 8
Join Date: Dec 2016
Car: 2007 e90 335i
Default 05-13-2017, 10:18 AM

My hpfp is diving up top and I'm stage 3 pump and pi here is log
Reply With Quote
(#36)
Old
335iboosted 335iboosted is offline
New Member
 
Posts: 8
Join Date: Dec 2016
Car: 2007 e90 335i
Default 05-13-2017, 10:19 AM

http://www.***********/u/335iboosted/...=1-4&zoom=0-60
Reply With Quote
(#37)
Old
335iboosted 335iboosted is offline
New Member
 
Posts: 8
Join Date: Dec 2016
Car: 2007 e90 335i
Default 05-13-2017, 10:23 AM

Here is the other with the new boost settings and log

335iboosted/log-1494696181?log=0&data=1-4
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com