N54Tech.com - International Turbo Racing Discussion
(#26)
Old
07335i's Avatar
07335i 07335i is offline
Junior Member
 
Posts: 69
Join Date: Apr 2018
Car: 335i
Default 08-05-2018, 12:32 PM

did you fix it??
Reply With Quote
(#27)
Old
dtran09 dtran09 is offline
New Member
 
Posts: 18
Join Date: Feb 2018
Car: '08 335xi E92
Default 07-04-2019, 04:43 PM

Quote:
Originally Posted by Terry @ BMS
If it sometimes makes 9psi and sometimes makes over 25psi on map1, then something is psychically wrong. WG binding or a vacuum line loose maybe? Hardlines on the WG?
Terry, you asked if they had hard lines on the wastegate as if that could cause overboost. Well I just installed some and now I am overboosting like crazy on map 1. Are the hard lines binding things up somehow?

I don’t think plumbing is incorrect because I have actually only replaced the Port 2 leg of the diagram so far, so I know it is not switched.

(Sorry to revive an old thread but I couldn’t find this mentioned elsewhere)

EDIT: Probably worth mentioning that the Port 2 leg of the diagram I replaced had been ruptured and the car was running decently despite that entire stretch of air lines being non-functioning. Would running like this have worked up any kind of learning that needs to be reset now that the hard lines are in place?

Last edited by dtran09; 07-04-2019 at 06:07 PM.. Reason: Added info
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com