N54Tech.com - International Turbo Racing Discussion
Prev Previous Post   Next Post Next
(#1)
Old
Skrvil15 Skrvil15 is offline
New Member
 
Posts: 17
Join Date: Oct 2020
Car: Stinger
Default Assistance with EWGC still have codes/issues - 06-12-2021, 07:40 AM

I need some help. I recently installed the EWGC on my car but noticed that the settings once changed are only in the user settings custom map. On map3 and 4, my EWGC is still at 50 but in the user setting map it's at 45 (my car over boost). But I don't know how the custom user settings boost is set up. It shows different RPMs with boost levels. Are those boost numbers like 3 mean 3 higher than stock boost, so it's 21 pounds at that RPM?
Does anyone know what map 3 and 4 boost levels are for the RPM range. I'm not sure what to do because I keep getting compressor Overspeed (P0049) and my ECU keeps putting boost control position sensor out of factory specs engine code (P2587).

I'm lost and truly need some help to try and fix this. I can't seem to fix these reacquiring issues, after buying more and more stuff to help the JB4.

If I cant fix these issues Ill sell my JB4 with Bluetooth, Fuel wires, EWGC to someone and just flash tune my ECU.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com