N54Tech.com - International Turbo Racing Discussion
(#4476)
Old
Awgd8 Awgd8 is offline
Junior Member
 
Posts: 129
Join Date: Dec 2017
Car: 2018 Q50 3.0t Luxe AWD
Default 01-30-2018, 02:46 PM

Hi, I bought a JB4 a month ago and bought your JB4 app.
I decided to go Ecutek and no longer going to use your App.
The JB4 kit is sold already.
Is there a prorated refund from my Itunes? Itís a bit expensive for an app. and I will just throw away the money. Can I even transfer that to my JB4 buyer?

Thanks, man!
(#4477)
Old
Rushan's Avatar
Rushan Rushan is offline
Legend
 
Posts: 1,234
Join Date: May 2014
Car: 335i E92 2009
Default 01-30-2018, 02:55 PM

Quote:
Originally Posted by Dmac @ BMS/DMD
Sounds possible, but I've not had that on my car. I'd message Terry to see if he's heard of that before.
Did you get any feedback on this?


09 E92 335i - Hot-Climate Middle East package, M Sports suspension, 19" Rims, 6AT fully built internals, bushings, raybestos clutches and sonnax with xHP stage 3, Differential lockdown, New RB Turbo CHRA, JB4 - Map 3 70 adder with N20 TMAP - MHD BMS Race Flash with Tuned Duty Bais and PID - BMS Oil Cooler Valve - RB PCV - K&N DCI - AFE Air Scoops - 98 Super Fuel - WAGNER FMIC - 3" down's, RB Inlets- BMS charge pipe With Tial BOV - BMS Meth Kit with FSB, 30/70 Water/Meth on CM12 nozzle
(#4478)
Old
Genesysguy Genesysguy is offline
Junior Member
 
Posts: 37
Join Date: Nov 2016
Car: 2014 335i
Default 01-30-2018, 04:09 PM

Quote:
Originally Posted by Dmac @ BMS/DMD
Can you try an older firmware file?
Rolling back to 12, will let you know.


------------------------------------------
2014 - F30 N55 335i (JB4 / ER Chargepipe)
(#4479)
Old
Frikiton's Avatar
Frikiton Frikiton is offline
Junior Member
 
Posts: 249
Join Date: Feb 2017
Car: 2016 F25 X4 M40i (N55)
Default 01-30-2018, 08:34 PM

No issues here with EWG13, havent flashed T13 yet


F90 M5 Comp - @BM3Tuning 100-200 5.29s / 60-130 6.1s | @HCP.US
F97 X3M Comp - Tuning Soon!

F80 ZCP DCT Tune Only | @BM3Tuning Stg1+ E85 60-130mph 6.7s
(#4480)
Old
Genesysguy Genesysguy is offline
Junior Member
 
Posts: 37
Join Date: Nov 2016
Car: 2014 335i
Default 01-30-2018, 09:05 PM

Quote:
Originally Posted by Genesysguy
Rolling back to 12, will let you know.
So far, rolling back to 12 and it has not reoccurred. Only driven twice though.


------------------------------------------
2014 - F30 N55 335i (JB4 / ER Chargepipe)
(#4481)
Old
Genesysguy Genesysguy is offline
Junior Member
 
Posts: 37
Join Date: Nov 2016
Car: 2014 335i
Default 01-30-2018, 09:06 PM

Quote:
Originally Posted by Frikiton
No issues here with EWG13, havent flashed T13 yet

Are you using the beta version of JB4 mobile?


------------------------------------------
2014 - F30 N55 335i (JB4 / ER Chargepipe)
(#4482)
Old
Awgd8 Awgd8 is offline
Junior Member
 
Posts: 129
Join Date: Dec 2017
Car: 2018 Q50 3.0t Luxe AWD
Default 01-31-2018, 04:23 PM

Quote:
Originally Posted by Awgd8
Hi, I bought a JB4 a month ago and bought your JB4 app.
I decided to go Ecutek and no longer going to use your App.
The JB4 kit is sold already.
Is there a prorated refund from my Itunes? Itís a bit expensive for an app. and I will just throw away the money. Can I even transfer that to my JB4 buyer?

Thanks, man!

My one month old JB4 is gone. Do I get a partial refund for the JB4 IOS App?
I only use it for a month. Anyone?
(#4483)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Legend
 
Posts: 1,312
Join Date: Aug 2013
Car: 2008 135i
Default 01-31-2018, 04:28 PM

Quote:
Originally Posted by Awgd8
Hi, I bought a JB4 a month ago and bought your JB4 app.
I decided to go Ecutek and no longer going to use your App.
The JB4 kit is sold already.
Is there a prorated refund from my Itunes? Itís a bit expensive for an app. and I will just throw away the money. Can I even transfer that to my JB4 buyer?

Thanks, man!
Quote:
Originally Posted by Awgd8
My one month old JB4 is gone. Do I get a partial refund for the JB4 IOS App?
I only use it for a month. Anyone?
No refunds due to resale.

Quote:
Originally Posted by Rushan
Did you get any feedback on this?
I was advising you to message Terry to get his feedback directly.

Quote:
Originally Posted by Genesysguy
Are you using the beta version of JB4 mobile?
No beta version for Android anymore. The public version is the latest currently.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
(#4484)
Old
Awgd8 Awgd8 is offline
Junior Member
 
Posts: 129
Join Date: Dec 2017
Car: 2018 Q50 3.0t Luxe AWD
Default 01-31-2018, 04:44 PM

Quote:
Originally Posted by Dmac @ BMS/DMD
No refunds due to resale.



I was advising you to message Terry to get his feedback directly.



No beta version for Android anymore. The public version is the latest currently.
I’m not using the latest version of JB4 IOS App that was released a few days ago.

It’s a pretty expensive app and there’s not even a leeway for partial refund? How do I recommend JB4 now for my friends? At least there should have option to transfer it to someone. I don’t mind not refunding for $5 app, but we are talking about $27 .

This should be allowed to at least transfer to someone if refund is not accepted.

Also, I removed my JB4 kit in the car already and log out on my JB4 app.
I noticed on the ios jb4 app login paged that says unlink current kit?
Do I have to unlink that jb4 before removing the JB4 kit in the car?

Can my buyer will be able to use my JB4 kit with android app or is It locked ight now?

Last edited by Awgd8; 01-31-2018 at 04:55 PM..
(#4485)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Legend
 
Posts: 1,312
Join Date: Aug 2013
Car: 2008 135i
Default 01-31-2018, 04:49 PM

Quote:
Originally Posted by Awgd8
Iím not using the latest version of JB4 IOS App that was released a few days ago.

Itís a pretty expensive app and thereís not even a leeway for partial refund? How do I recommend JB4 now for my friends? At least there should have option to transfer it to someone. I donít mind not refunding for $5 app, but we are talking about $27 .

This should be allowed to at least transfer to someone if refund is not accepted.
I'm not going to devote resources/time to handling app refunds for cases where someone just decided they didn't want to use the app/kit anymore. If there were a functional issue that we tried to diagnose and we weren't able to resolve it, that would be a different situation entirely.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
(#4486)
Old
Awgd8 Awgd8 is offline
Junior Member
 
Posts: 129
Join Date: Dec 2017
Car: 2018 Q50 3.0t Luxe AWD
Default 01-31-2018, 04:58 PM

Quote:
Originally Posted by Dmac @ BMS/DMD
I'm not going to devote resources/time to handling app refunds for cases where someone just decided they didn't want to use the app/kit anymore. If there were a functional issue that we tried to diagnose and we weren't able to resolve it, that would be a different situation entirely.
I removed the Jb4 kit and logged out of the app.
I noticed on the login page there is an option that says
Unlink Current JB4 kit? I’m no longer able to connect.
Do I have to reconnect the kit and unlink from the phone?

What does it mean?
I already sold my JB4 kit and ready to ship it tomorrow.
Is that JB4 kit locked by my IOs App?
(#4487)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Legend
 
Posts: 1,312
Join Date: Aug 2013
Car: 2008 135i
Default 01-31-2018, 05:01 PM

Quote:
Originally Posted by Awgd8
I removed the Jb4 kit and logged out of the app.
I noticed on the login page there is an option that says
Unlink Current JB4 kit? Iím no longer able to connect.
Do I have to reconnect the kit and unlink from the phone?

What does it mean?
I already sold my JB4 kit and ready to ship it tomorrow.
Is that JB4 kit locked by my IOs App?
The new user will get an error message upon the first connection attempt with instructions on how to link the kit to their account. You are fine to ship it even if you didn't unlink it from your account.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
(#4488)
Old
Awgd8 Awgd8 is offline
Junior Member
 
Posts: 129
Join Date: Dec 2017
Car: 2018 Q50 3.0t Luxe AWD
Default 01-31-2018, 05:04 PM

Quote:
Originally Posted by Dmac @ BMS/DMD
The new user will get an error message upon the first connection attempt with instructions on how to link the kit to their account. You are fine to ship it even if you didn't unlink it from your account.

Thanks, man!
(#4489)
Old
Genesysguy Genesysguy is offline
Junior Member
 
Posts: 37
Join Date: Nov 2016
Car: 2014 335i
Default 01-31-2018, 06:05 PM

Quote:
Originally Posted by Genesysguy
So far, rolling back to 12 and it has not reoccurred. Only driven twice though.
Still happening on firmware 12, but a slightly different result.
Boost says .4 even when car not running, it can even fluctuate a bit. Clears after a couple of minutes.

No codes have shown up.


------------------------------------------
2014 - F30 N55 335i (JB4 / ER Chargepipe)
(#4490)
Old
Hilly550xi Hilly550xi is offline
New Member
 
Posts: 6
Join Date: Jan 2018
Car: 2011 BMW 550xi
Default 01-31-2018, 06:55 PM

So we do have to 0-60mph time feature and 1/4 miles as well with this jb4 connect kit correct? Reason being is that I see the 0-60mph under speed timing in settings...but it doesn't work when I start a log. Saw a video somewhere of someone having a 1/4 mile feature but probably a different version? I have rev3

Last edited by Hilly550xi; 02-01-2018 at 07:20 AM..
(#4491)
Old
Hilly550xi Hilly550xi is offline
New Member
 
Posts: 6
Join Date: Jan 2018
Car: 2011 BMW 550xi
Default 02-01-2018, 01:37 PM

Quote:
Originally Posted by Hilly550xi
So we do have to 0-60mph time feature and 1/4 miles as well with this jb4 connect kit correct? Reason being is that I see the 0-60mph under speed timing in settings...but it doesn't work when I start a log. Saw a video somewhere of someone having a 1/4 mile feature but probably a different version? I have rev3
Edit - saw in one of the post about calibrating the G force meter and then do a pull to get 0-60. Will try that
(#4492)
Old
Glfdriver18 Glfdriver18 is offline
New Member
 
Posts: 14
Join Date: Jan 2018
Car: 2018 Golf R
Default 02-02-2018, 09:58 AM

Any news on iPad support for multitasking? Pleeeeeese lol. Makes all the difference!
(#4493)
Old
RadarContact's Avatar
RadarContact RadarContact is offline
Junior Member
 
Posts: 409
Join Date: Sep 2016
Car: 2010 E60/535i AT ó FBO+WMI
Default 02-02-2018, 01:11 PM

OTG issue:

I have a Samsung Galaxy Tab E Tablet that I use for my JB4 engine monitoring display & logging . Iím using a UGREEN OTG Cable that is highly recommended.

The Tab E supports OTG but I find that itís not consistent. Iow, sometimes it connects first time, and other times it displays some error about the serial port and doesnít work. Sometimes itís working just fine when I pull into a gas station, for example, then doesnít when I restart the car to drive off.

Iíve seen apps on Google Play site that are OTG apps of one sort or another.
Do I need one of these?
Is there a setting I need to set?

Iím an Apple guy, so Android is a little foreign to me.
I use the tablet for the JB4 almost exclusively.

Thanks.

// Radar //

Attachment 71276


--------------------------------------------------------------
2010 535i M-Sport w/Sport AT/6-spd xHP Stage3, Alpine White w/Natural Leather, type-135 wheels w/spacers & Coilovers --- JB4 G5 ISO Trebila (Map-6/BEF) Custom Tune, Custom Meth Setup (link) , VRSF 3" free-flow D/Ps, MMPe DCIs, Wagner 1060 Stepped FMIC, VRSF Chargepipe/Tial BOV, BMS Oil Cooler Valve

Last edited by RadarContact; 02-05-2018 at 06:48 AM..
(#4494)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Legend
 
Posts: 1,312
Join Date: Aug 2013
Car: 2008 135i
Default 02-05-2018, 08:56 AM

Quote:
Originally Posted by Genesysguy
Still happening on firmware 12, but a slightly different result.
Boost says .4 even when car not running, it can even fluctuate a bit. Clears after a couple of minutes.

No codes have shown up.
You likely have a problem with your Connect Kit, JB4, or some electrical issue. Email support to start troubleshooting.

Quote:
Originally Posted by Hilly550xi
So we do have to 0-60mph time feature and 1/4 miles as well with this jb4 connect kit correct? Reason being is that I see the 0-60mph under speed timing in settings...but it doesn't work when I start a log. Saw a video somewhere of someone having a 1/4 mile feature but probably a different version? I have rev3
iOS or Android?

Quote:
Originally Posted by Glfdriver18
Any news on iPad support for multitasking? Pleeeeeese lol. Makes all the difference!
It's on the list.

Quote:
Originally Posted by RadarContact
OTG issue:

I have a Samsung Galaxy Tab E Tablet that I use for my JB4 engine monitoring display & logging . Iím using a UGREEN OTG Cable that is highly recommended.

The Tab E supports OTG but I find that itís not consistent. Iow, sometimes it connects first time, and other times it displays some error about the serial port and doesnít work. Sometimes itís working just fine when I pull into a gas station, for example, then doesnít when I restart the car to drive off.

Iíve seen apps on Google Play site that are OTG apps of one sort or another.
Do I need one of these?
Is there a setting I need to set?

Iím an Apple guy, so Android is a little foreign to me.
I use the tablet for the JB4 almost exclusively.

Thanks.

// Radar //

Attachment 71276
Could be an issue with the USB port on the device itself, could be an issue with the OTG cable, or it could be an issue with the USB Host implementation on your device. Try disconnecting the OTG cable completely before trying to connect, then attach the OTG cable to the phone prior to attaching the serial cable to the OTG cable. "Serial port not available" means your phone doesn't see the serial cable at all.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
(#4495)
Old
Max_MTL Max_MTL is offline
New Member
 
Posts: 21
Join Date: Jun 2017
Car: F22 230i Xdrive
Default 02-05-2018, 11:56 AM

Hi,

Since the latest JB4 App update (Version 2.3.1) that updated the UI and allowed support on the IPhone X I have some issue with the aspect ratio beeing changed on my IPhone 7 plus. The bottom gauge seem stretched and the numbers are now very small. I attached a picture of what it looks like on my screen.

Link to screenshot since I seem to have issue to attach it in the post.

https://imgur.com/a/FQYTy

IPhone 7 plus
Currently running 11.2 (didnt tried to update the phone to see if this could resolve issue)
(#4496)
Old
woo24 woo24 is offline
Junior Member
 
Posts: 33
Join Date: Mar 2017
Car: E82 135i
Default 02-06-2018, 06:47 AM

Why canít I download for ipad?
(#4497)
Old
Glfdriver18 Glfdriver18 is offline
New Member
 
Posts: 14
Join Date: Jan 2018
Car: 2018 Golf R
Default 02-06-2018, 06:54 AM

Quote:
Originally Posted by woo24
Why canít I download for ipad?
Just find the app in safari search, and click the link in the App Store, itíll open and you can DL.
Youíll notice it doesnít fully support iPad features, but the developer has said it is in the works!
(#4498)
Old
Fmonteiro444's Avatar
Fmonteiro444 Fmonteiro444 is offline
Senior Member
 
Posts: 639
Join Date: Aug 2013
Car: 09 E92 SG
Default 02-06-2018, 01:35 PM

Just updated the iOS version on my iPad mini. Looks great. I can finally see the settings page!


----------------------------------------------------
14 F30 335xi AT- Built Closed-Deck N55, SpeedTech Stage 3 w/ BW-8374C, MHD Flash, xHP Flash, E85, AFE Intake, VRSF 6" Race FMIC, VRSF CP, Fuel-it Stage 2 LPFP and PI
----------------------------------------------------
16 Audi S6 - APR Stage 2 ECU/TCU flash, APR Exhaust, SRM Intakes
(#4499)
Old
Arko1993 Arko1993 is offline
New Member
 
Posts: 2
Join Date: Feb 2018
Car: 2009 bmw 335i
Default 02-08-2018, 08:46 PM

Iím having issues with the jb4 app I bought today on my android tablet. When I try to connect it keeps saying no device found during scan make sure you location service is enabled. Which it is Iíve tried everything else I know but no luck.
Table is a Asus memo pad 7
Android 5.1.1
(#4500)
Old
RadarContact's Avatar
RadarContact RadarContact is offline
Junior Member
 
Posts: 409
Join Date: Sep 2016
Car: 2010 E60/535i AT ó FBO+WMI
Default 02-09-2018, 07:30 AM

Quote:
Originally Posted by Dmac @ BMS/DMD
... Try disconnecting the OTG cable completely before trying to connect, then attach the OTG cable to the phone prior to attaching the serial cable to the OTG cable. "Serial port not available" means your phone doesn't see the serial cable at all.
That did it! Thank you, doing it this way seems to work every time. Kind of a PITA to use this procedure vs it just ďworkingĒ automatically, but at this point Iím not complaining. Hehehe

// Radar //


--------------------------------------------------------------
2010 535i M-Sport w/Sport AT/6-spd xHP Stage3, Alpine White w/Natural Leather, type-135 wheels w/spacers & Coilovers --- JB4 G5 ISO Trebila (Map-6/BEF) Custom Tune, Custom Meth Setup (link) , VRSF 3" free-flow D/Ps, MMPe DCIs, Wagner 1060 Stepped FMIC, VRSF Chargepipe/Tial BOV, BMS Oil Cooler Valve
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com