JB4tech.com - International Turbo Tuning Discussion
(#1)
Old
ITPhil ITPhil is offline
New Member
 
Posts: 8
Join Date: Mar 2020
Car: BMW X6 50i
Default E71 JB4 Question about Map 1 - 04-04-2020, 09:51 PM

I recently installed a JB4 on my 2012 X6 50i. I only run 93 Octane. When running Map1, My car pulls hard until I hit about 105 - 110 then it stumbles and operates in safe mode, requires me to restart. I am including my log file. Not sure how to read this log file except with Excel. I would like to get a good base tune before installing my ******* *********. Should I change my plugs and coil packs first? Can I safely leave my car set on Map1 for now?

I am trying to follow what I read here: How to Build a 500+WHP BMW N63 for Under $1,500 - BMW Tuning - BMW Performance Tuning Guides, News, Videos

Thanks in advance

Ok, I figured out my Map1 issue, now I am trying to run map 5 auto-Tune I added my log as an attachment. Running auto tune I seem to be overboosting I appear to be hitting 24lbs at 4798 rpm's this puts me in safe mode and I have to reset my car. I would think I could pull back some boost or that the auto-tune feature would lower the boost automatically.
Attached Files
File Type: csv 20200405_1531_runs(1).csv (19.8 KB, 157 views)

Last edited by ITPhil; 04-05-2020 at 12:53 PM.. Reason: Updated 04052020
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2022, JB4tech.com