N54Tech.com - International Turbo Racing Discussion
(#1926)
Old
wrcwia wrcwia is offline
New Member
 
Posts: 3
Join Date: Sep 2020
Car: 2017 M240
Default 12-03-2020, 11:05 PM

Quote:
Originally Posted by wrcwia
-----------------------------------------------------------------------------------------
Hi Terry,

Am I able to test the DWP setting on map 2 as well...or are you recommending this option only on map 3, and map 4?
Terry -

Just wanted to see if you had time to answer my question above regarding testing the DWP for Map 2...is it recommended to try adjusting the DWP?
Reply With Quote
(#1927)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 229
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default 12-04-2020, 02:27 AM

Quote:
Originally Posted by KnifeEdge87
DWP is "Default wastegate position" right ?

If we're not actually changing the wastegate position (as mentioned no EWG required) what's the JB4 actually doing when we change this setting ?

If we have the EWG harness, what does changing this setting do ?
Any info here?
Reply With Quote
(#1928)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 181
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default 12-04-2020, 09:38 PM

Quote:
Originally Posted by KnifeEdge87
Any info here?
I'd love to know too


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
Reply With Quote
(#1929)
Old
Bobloblaw Bobloblaw is offline
New Member
 
Posts: 2
Join Date: Dec 2020
Car: BMW G20 330i
Default 12-26-2020, 08:54 PM

Hi Terry. I've recently installed a JB4 on my 19 G20 330i (B48) AUS Spec. I ran Map 2 on a hot day (37c) and I think I could hear a little knock. I've followed one of your guides (another post on how to read logs) but couldn't see anything in the logs that would indicate it timing wasn't being heavily adjusted(since deleted)

I've done a couple of other WOT runs (below) in Map 1 & 2 @ around 28.5c ambient and just wanted to see if you (or others) can spot anything odd, or if it looks fairly normal.
Attached Files
File Type: csv P58_M1_R5_201226_1828.csv (129.0 KB, 6 views)
Reply With Quote
(#1930)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,846
Join Date: Jan 2008
Default 12-27-2020, 09:34 AM

Quote:
Originally Posted by Bobloblaw
Hi Terry. I've recently installed a JB4 on my 19 G20 330i (B48) AUS Spec. I ran Map 2 on a hot day (37c) and I think I could hear a little knock. I've followed one of your guides (another post on how to read logs) but couldn't see anything in the logs that would indicate it timing wasn't being heavily adjusted(since deleted)

I've done a couple of other WOT runs (below) in Map 1 & 2 @ around 28.5c ambient and just wanted to see if you (or others) can spot anything odd, or if it looks fairly normal.
Do a longer higher speed run so we can better evaluate timing advance under load.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1931)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,846
Join Date: Jan 2008
Default 12-27-2020, 09:34 AM

Quote:
Originally Posted by wrcwia
Terry -

Just wanted to see if you had time to answer my question above regarding testing the DWP for Map 2...is it recommended to try adjusting the DWP?
The BETA DWP feature if enabled is active on all maps.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1932)
Old
Bobloblaw Bobloblaw is offline
New Member
 
Posts: 2
Join Date: Dec 2020
Car: BMW G20 330i
Default 12-27-2020, 06:44 PM

Quote:
Originally Posted by Terry @ BMS
Do a longer higher speed run so we can better evaluate timing advance under load.
I'm not too close to Mexico, so it's a bit tricky to do a decent run. Here's 0-130ish (km/h) WOT.

I also got a 101F01 Throttle valve opening angle pressure --ignore, tuner code on my way home. I did WOT in Map 2 up to 110ish km/h. No log from that event. Is this a tune flag for the dealer or something, or an actual fault?
Attached Files
File Type: csv P58_M2_R2_201228_0807.csv (107.9 KB, 9 views)

Last edited by Bobloblaw; 12-28-2020 at 03:24 AM..
Reply With Quote
(#1933)
Old
rogbq rogbq is offline
New Member
 
Posts: 4
Join Date: Jul 2016
Car: m235i
Default 12-30-2020, 02:07 AM

Quote:
Originally Posted by Javi
Hello, I just tried to install to my 2018 X3 M40i the JB4 for N58 but the check engine light came on and came up with code 164020 Inlet camshaft sensor: Signal High.
I did the installation with the negative removed, per instructions.
Donít know if its too new for the current firmware.
Please help!
What is the fix facing the same issue with 745
Reply With Quote
(#1934)
Old
tmoffat86 tmoffat86 is offline
New Member
 
Posts: 4
Join Date: Jun 2019
Car: 2007 335i Coupe
Default Yesterday, 10:55 PM

I just installed my JB4 in my 2019 M240i and when i go into the menu using the dash gauges the needles are both bouncing all over the place.

Any ideas how to fix that?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com