N54Tech.com - International Turbo Racing Discussion
(#5501)
Old
palazzja palazzja is offline
New Member
 
Posts: 5
Join Date: Jun 2020
Car: 2016 Q50 RS AWD
Default 07-01-2020, 03:25 PM

Hi all!

Just got my EWG wires and am about to install.

I have the fuel wires hooked up and enabled Bit 0
I also enabled bit 6 for Red Sport.

Do i need to enable any other bits for the EWG wires?

Thanks.
Reply With Quote
(#5502)
Old
ddnspider ddnspider is offline
Senior Member
 
Posts: 570
Join Date: Dec 2018
Car: q50
Default 07-01-2020, 04:08 PM

Nope you got it.


Q50 Premium RWD
BMS JB4 w/ FW, WMI, EWG
C@less D 0wn P 1pipes, Y pipe, Mid pipe
BMS HE
Low cost LSD
Z1 billet subframe bushing collars
Reply With Quote
(#5503)
Old
Aileron76 Aileron76 is offline
New Member
 
Posts: 14
Join Date: Jul 2020
Car: 2016 Q50 SS
Default 07-02-2020, 06:10 PM

Hey guys, would appreciate a look at my logs:

2016 Q50 silversport w Megans, MBRP exhaust, and jb4

No fuel wires or EWGs yet, but want to dial in my map 6 before putting those on.

My map 6:
1500 - 3
2000 - 3
2500 - 5
3000 - 6.5
3500 - 7
4000 - 8
4500 - 8
5000 - 8
5500 - 6.5
6000 - 4
6500 - 3
7000 - 0

Also, hows my map 6 look?
Im running 94 octane Canadian gas exclusively

Thanks!
Attached Files
File Type: csv P50_M6_R8_200630_2013.csv (34.0 KB, 7 views)


2016 Q50 AWD Silver Sport
Megan Lower DawnPoipes
MBRP 3" Exhaust
18x9 FC04s w Conti DWS06s
JB4 w EWG wires
Pending Fuel Wires
Pending Z1 Collars
Reply With Quote
(#5504)
Old
boonsgarage boonsgarage is offline
New Member
 
Posts: 3
Join Date: Jun 2020
Car: 2018 Q50 Red Sport AWD
Default 07-02-2020, 07:51 PM

Quote:
Originally Posted by Serstylz2
Hey Boon, it wasnt you per se, it was FACEBOOK. There's some people on there giving out bad info and swearing it's the gospel. You didn't do that at all, no worries and I apologize if I offended you at all.
Oh nah, it's all good man, just glad you let me know my map wasn't good.

I've updated the description in the video with your map 6 also, and a link to this thread, so that anyone watching will hopefully use that map instead.
Reply With Quote
(#5505)
Old
boonsgarage boonsgarage is offline
New Member
 
Posts: 3
Join Date: Jun 2020
Car: 2018 Q50 Red Sport AWD
Default 07-02-2020, 07:57 PM

Quote:
Originally Posted by ddnspider
That's pretty crappy to hook up a jb4 with fuel wires and dump a bunch of boost into a loaner car.
Well, it's not as bad as the guys who welded cages into GT350H's, raced them on the weekends, then cut the cages out before returning them to now-bankrupt Hertz, right?

But no, the car was good to go, I actually ended up having to return it maybe a week or so after putting the JB4 on, and had the car for 2 months prior to that to boot.
Reply With Quote
(#5506)
Old
RS408's Avatar
RS408 RS408 is offline
New Member
 
Posts: 5
Join Date: Jul 2020
Car: 2017 Q50 RS 400
Default jb4 - 07-02-2020, 11:13 PM

hey guys,

Not sure how to read logs. Running a map 6 based off of research from here. 2017 red sport w/custom catback only. Any pointers or advice ?
Attached Images
  
Reply With Quote
(#5507)
Old
ddnspider ddnspider is offline
Senior Member
 
Posts: 570
Join Date: Dec 2018
Car: q50
Default 07-03-2020, 04:13 AM

Quote:
Originally Posted by Aileron76
Hey guys, would appreciate a look at my logs:

2016 Q50 silversport w Megans, MBRP exhaust, and jb4

No fuel wires or EWGs yet, but want to dial in my map 6 before putting those on.

My map 6:
1500 - 3
2000 - 3
2500 - 5
3000 - 6.5
3500 - 7
4000 - 8
4500 - 8
5000 - 8
5500 - 6.5
6000 - 4
6500 - 3
7000 - 0

Also, hows my map 6 look?
Im running 94 octane Canadian gas exclusively

Thanks!
That map 6 doesn't match the logs. Your logs look ok, but I don't see any target of +8 which would be too much for your setup anyways most likely.


Q50 Premium RWD
BMS JB4 w/ FW, WMI, EWG
C@less D 0wn P 1pipes, Y pipe, Mid pipe
BMS HE
Low cost LSD
Z1 billet subframe bushing collars
Reply With Quote
(#5508)
Old
ddnspider ddnspider is offline
Senior Member
 
Posts: 570
Join Date: Dec 2018
Car: q50
Default 07-03-2020, 04:14 AM

Quote:
Originally Posted by boonsgarage
Well, it's not as bad as the guys who welded cages into GT350H's, raced them on the weekends, then cut the cages out before returning them to now-bankrupt Hertz, right?

But no, the car was good to go, I actually ended up having to return it maybe a week or so after putting the JB4 on, and had the car for 2 months prior to that to boot.
2 wrongs don't make a right. They're both pretty crappy things to do.


Q50 Premium RWD
BMS JB4 w/ FW, WMI, EWG
C@less D 0wn P 1pipes, Y pipe, Mid pipe
BMS HE
Low cost LSD
Z1 billet subframe bushing collars
Reply With Quote
(#5509)
Old
Aileron76 Aileron76 is offline
New Member
 
Posts: 14
Join Date: Jul 2020
Car: 2016 Q50 SS
Default 07-03-2020, 01:09 PM

Woops! Sorry, heres some better logs.
Attached Files
File Type: csv P50_M6_R2_200702_1953.csv (337.5 KB, 6 views)
File Type: csv P50_M6_R2_200703_1507.csv (345.2 KB, 4 views)
File Type: csv 1593806810193_P50_M6_R8_200630_2013.csv (34.0 KB, 4 views)


2016 Q50 AWD Silver Sport
Megan Lower DawnPoipes
MBRP 3" Exhaust
18x9 FC04s w Conti DWS06s
JB4 w EWG wires
Pending Fuel Wires
Pending Z1 Collars
Reply With Quote
(#5510)
Old
ddnspider ddnspider is offline
Senior Member
 
Posts: 570
Join Date: Dec 2018
Car: q50
Default 07-03-2020, 01:26 PM

Quote:
Originally Posted by Aileron76
Woops! Sorry, heres some better logs.
Those don't look bad. You might change your settings to only log WOT. All the part throttle stuff just takes up space and time.


Q50 Premium RWD
BMS JB4 w/ FW, WMI, EWG
C@less D 0wn P 1pipes, Y pipe, Mid pipe
BMS HE
Low cost LSD
Z1 billet subframe bushing collars
Reply With Quote
(#5511)
Old
Aileron76 Aileron76 is offline
New Member
 
Posts: 14
Join Date: Jul 2020
Car: 2016 Q50 SS
Default 07-03-2020, 05:37 PM

Ok awesome. Yes, ill try to set it up to only revord WOT, still learning the system a bit.

Now to wait for positaps to come in for the fuel wires (i dropped one in the engine bay...f)

Also, got my EWGs today, gonna put those ontonight probably. Gotta give a ahout out to bms, i bought them and they came to my door in Canada from Cali in 2 days. Awesome service


2016 Q50 AWD Silver Sport
Megan Lower DawnPoipes
MBRP 3" Exhaust
18x9 FC04s w Conti DWS06s
JB4 w EWG wires
Pending Fuel Wires
Pending Z1 Collars
Reply With Quote
(#5512)
Old
JonnyB JonnyB is offline
New Member
 
Posts: 7
Join Date: Jun 2020
Car: 2017 Q60 RS400 AWD
Default 07-03-2020, 07:19 PM

Hey folks - been reading a lot on jb4 bit still not 100% sure if my logs (attached) look good, more specifically my ignition lines.

Both runs were map 6, first one I was targeting boost 3 a bit too quickly but maxing at 3 at the 5k rpm mark. Second log I changed it (after reading more posts here and not liking my ignition timing) I moved to start slower (at 1 psi) and slowly increasing by .5 till reaching 3.5 around 5k mark and then sharply tapering it down.

93 octane, very hot day, 3rd/4th gear pulls. 2017 RS Stock with BMS HX and Michelin PS 4S.

Appreciate any insights. Wondering mostly how can I know if I'm pulling timing/or if something is really looking bad.

Fyi - have a bunch of mods ordered plus JB4 fuel wires and EWG not installed yet (waiting for CBE upgrade).
Attached Files
File Type: csv P50_M6_R2_200703_1304.csv (16.5 KB, 6 views)
File Type: csv P50_M6_R4_200703_1436.csv (24.9 KB, 7 views)

Last edited by JonnyB; 07-03-2020 at 07:20 PM.. Reason: Missing attachments
Reply With Quote
(#5513)
Old
Aileron76 Aileron76 is offline
New Member
 
Posts: 14
Join Date: Jul 2020
Car: 2016 Q50 SS
Default 07-04-2020, 10:42 AM

A few more maps, turned up boost a bit higher up range, as Terry made fun of it a bit in the EWG thread

Also put on the fuel wires...but it seems like my afr still hits 25? I did set option 0 to "on"...so wth
Attached Files
File Type: csv P50_M6_R10_200704_1248.csv (45.8 KB, 5 views)
File Type: csv 1593884470837_P50_M6_R7_200703_2228.csv (33.9 KB, 4 views)


2016 Q50 AWD Silver Sport
Megan Lower DawnPoipes
MBRP 3" Exhaust
18x9 FC04s w Conti DWS06s
JB4 w EWG wires
Pending Fuel Wires
Pending Z1 Collars
Reply With Quote
(#5514)
Old
guitaristguy313 guitaristguy313 is offline
New Member
 
Posts: 17
Join Date: May 2020
Car: 2020 Infiniti Q50
Default 07-04-2020, 11:32 AM

Quote:
Originally Posted by Aileron76
A few more maps, turned up boost a bit higher up range, as Terry made fun of it a bit in the EWG thread

Also put on the fuel wires...but it seems like my afr still hits 25? I did set option 0 to "on"...so wth
Did you remember to hit save after enabling bit0? Under options in your log it says none. I made the same mistake before.

Never mind I saw on your other log it says 0_On

Last edited by guitaristguy313; 07-04-2020 at 11:33 AM.. Reason: Made mistake.
Reply With Quote
(#5515)
Old
Danny705 Danny705 is offline
New Member
 
Posts: 1
Join Date: Jul 2020
Car: 2019 Q50 Red Sport
Default Just updated to the newest Beta firmware - 07-05-2020, 09:29 PM

I just updated my firmware to the newest Beta version. After completing the update and the JB4 restarting my car was in limp mode. It didnt throw any codes. I tried restarting the car and the jb4 an i was still in limp mode. I had to unplug the jb4 and replug and resart the car then it came out of limp mode and seem to run fine. I did a couple of pulls on map 6 and logged them. Can anyone tell me how they look. I have 2019 q50 RS with fuel wires no other mods. Im not sure if im reading them right but it doesnt look like im getting full boost throughout the rmp range and also it shows the pedal is not fully depressed throughout the rpm range which is not the case. I hit 3rd gear in the first pull. Both pulls were done from a stop.
Attached Files
File Type: csv P50_M6_R10_200705_2346.csv (53.7 KB, 4 views)
File Type: csv P50_M6_R3_200621_2227.csv (10.3 KB, 3 views)
Reply With Quote
(#5516)
Old
ddnspider ddnspider is offline
Senior Member
 
Posts: 570
Join Date: Dec 2018
Car: q50
Default Yesterday, 07:36 AM

Quote:
Originally Posted by Aileron76
A few more maps, turned up boost a bit higher up range, as Terry made fun of it a bit in the EWG thread

Also put on the fuel wires...but it seems like my afr still hits 25? I did set option 0 to "on"...so wth
Logs look fine.


Q50 Premium RWD
BMS JB4 w/ FW, WMI, EWG
C@less D 0wn P 1pipes, Y pipe, Mid pipe
BMS HE
Low cost LSD
Z1 billet subframe bushing collars
Reply With Quote
(#5517)
Old
ddnspider ddnspider is offline
Senior Member
 
Posts: 570
Join Date: Dec 2018
Car: q50
Default Yesterday, 07:38 AM

Quote:
Originally Posted by Danny705
I just updated my firmware to the newest Beta version. After completing the update and the JB4 restarting my car was in limp mode. It didnt throw any codes. I tried restarting the car and the jb4 an i was still in limp mode. I had to unplug the jb4 and replug and resart the car then it came out of limp mode and seem to run fine. I did a couple of pulls on map 6 and logged them. Can anyone tell me how they look. I have 2019 q50 RS with fuel wires no other mods. Im not sure if im reading them right but it doesnt look like im getting full boost throughout the rmp range and also it shows the pedal is not fully depressed throughout the rpm range which is not the case. I hit 3rd gear in the first pull. Both pulls were done from a stop.
Your logs look fine too. Your last log shows a 1-3 pull that looks fine.


Q50 Premium RWD
BMS JB4 w/ FW, WMI, EWG
C@less D 0wn P 1pipes, Y pipe, Mid pipe
BMS HE
Low cost LSD
Z1 billet subframe bushing collars
Reply With Quote
(#5518)
Old
JonnyB JonnyB is offline
New Member
 
Posts: 7
Join Date: Jun 2020
Car: 2017 Q60 RS400 AWD
Default Yesterday, 08:35 AM

Quote:
Originally Posted by JonnyB
Hey folks - been reading a lot on jb4 bit still not 100% sure if my logs (attached) look good, more specifically my ignition lines.

Both runs were map 6, first one I was targeting boost 3 a bit too quickly but maxing at 3 at the 5k rpm mark. Second log I changed it (after reading more posts here and not liking my ignition timing) I moved to start slower (at 1 psi) and slowly increasing by .5 till reaching 3.5 around 5k mark and then sharply tapering it down.

93 octane, very hot day, 3rd/4th gear pulls. 2017 RS Stock with BMS HX and Michelin PS 4S.

Appreciate any insights. Wondering mostly how can I know if I'm pulling timing/or if something is really looking bad.

Fyi - have a bunch of mods ordered plus JB4 fuel wires and EWG not installed yet (waiting for CBE upgrade).
Bump - looking for some feedback, this is my third post without any feedback Appreciate anyone taking some time to look at these, thanks so much.


2017 Q60 Red Sport AWD Obsidian Black / ProActive + Tech Package / Weathertech Q60 Mats / Michelin PS 4S / Nokian Hakkapeliita R3 / 18' RWC IF395 Anthracite (winter) / BMS Elite HE / JB4 + Bluetooth + FW (not installed) + EWG (not installed) / Chrome Delete Front Grill / CF Duckbill RR Spoiler (not installed) / Add OCC (ordered) / RSR Down Springs / FI HF FDP (ordered) / FI CBE (ordered)
Reply With Quote
(#5519)
Old
ddnspider ddnspider is offline
Senior Member
 
Posts: 570
Join Date: Dec 2018
Car: q50
Default Yesterday, 08:49 AM

Quote:
Originally Posted by JonnyB
Hey folks - been reading a lot on jb4 bit still not 100% sure if my logs (attached) look good, more specifically my ignition lines.

Both runs were map 6, first one I was targeting boost 3 a bit too quickly but maxing at 3 at the 5k rpm mark. Second log I changed it (after reading more posts here and not liking my ignition timing) I moved to start slower (at 1 psi) and slowly increasing by .5 till reaching 3.5 around 5k mark and then sharply tapering it down.

93 octane, very hot day, 3rd/4th gear pulls. 2017 RS Stock with BMS HX and Michelin PS 4S.

Appreciate any insights. Wondering mostly how can I know if I'm pulling timing/or if something is really looking bad.

Fyi - have a bunch of mods ordered plus JB4 fuel wires and EWG not installed yet (waiting for CBE upgrade).
Both your logs looked fine. I get nervous when I see large dips in timing or timing at WOT that stays less than 5 degrees. You dont have either.


Q50 Premium RWD
BMS JB4 w/ FW, WMI, EWG
C@less D 0wn P 1pipes, Y pipe, Mid pipe
BMS HE
Low cost LSD
Z1 billet subframe bushing collars
Reply With Quote
(#5520)
Old
JonnyB JonnyB is offline
New Member
 
Posts: 7
Join Date: Jun 2020
Car: 2017 Q60 RS400 AWD
Default Yesterday, 09:05 AM

Quote:
Originally Posted by ddnspider
Both your logs looked fine. I get nervous when I see large dips in timing or timing at WOT that stays less than 5 degrees. You dont have either.
Thanks so much for your reply! One thing I'm wondering, I do see a steeper drop in timing on first gear when doing a 0-60 pull. Guess that's normal/expected ? I don't see the same drop when doing a 3rd gear pull.

Thanks again for taking your time on this


2017 Q60 Red Sport AWD Obsidian Black / ProActive + Tech Package / Weathertech Q60 Mats / Michelin PS 4S / Nokian Hakkapeliita R3 / 18' RWC IF395 Anthracite (winter) / BMS Elite HE / JB4 + Bluetooth + FW (not installed) + EWG (not installed) / Chrome Delete Front Grill / CF Duckbill RR Spoiler (not installed) / Add OCC (ordered) / RSR Down Springs / FI HF FDP (ordered) / FI CBE (ordered)
Reply With Quote
(#5521)
Old
ddnspider ddnspider is offline
Senior Member
 
Posts: 570
Join Date: Dec 2018
Car: q50
Default Yesterday, 09:16 AM

Quote:
Originally Posted by JonnyB
Thanks so much for your reply! One thing I'm wondering, I do see a steeper drop in timing on first gear when doing a 0-60 pull. Guess that's normal/expected ? I don't see the same drop when doing a 3rd gear pull.

Thanks again for taking your time on this
I wouldn't sweat it if you see it in 1st only. It could be a different row of the timing table based on load or all kinds of other reasons.


Q50 Premium RWD
BMS JB4 w/ FW, WMI, EWG
C@less D 0wn P 1pipes, Y pipe, Mid pipe
BMS HE
Low cost LSD
Z1 billet subframe bushing collars
Reply With Quote
(#5522)
Old
RS408's Avatar
RS408 RS408 is offline
New Member
 
Posts: 5
Join Date: Jul 2020
Car: 2017 Q50 RS 400
Default map 6 logs - Yesterday, 09:34 AM

Hey guys,

Lowered boost and ran a few more logs. What do you think? Posted a few runs and map 6 settings.

Looks like timing gets a little better with 2.5 max added boost, still pulling too much tho? Trying to figure out how to make more power.

map 6, Redsport, catback only, 91 only
Attached Images
    
Reply With Quote
(#5523)
Old
RS408's Avatar
RS408 RS408 is offline
New Member
 
Posts: 5
Join Date: Jul 2020
Car: 2017 Q50 RS 400
Default map 1 - Yesterday, 11:36 AM

here's a map 1 log. looks better then map 6 log...
Attached Images
 
Reply With Quote
(#5524)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is online now
Tuner
 
Posts: 31,686
Join Date: Jan 2008
Default Yesterday, 04:37 PM

Would need CSV for any tuning advice!


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 8 (0 members and 8 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com