N54Tech.com - International Turbo Racing Discussion
(#501)
Old
SINasTER's Avatar
SINasTER SINasTER is offline
Junior Member
 
Posts: 68
Join Date: Dec 2015
Car: BMW 335xi E90
Default 06-28-2020, 11:05 AM

Quote:
Originally Posted by Wht550Jersey
3.5 bars and harness from serg at n63
Sergey uses the same 3.5bar sensors and harnesses that BMS is selling, and thatís what I have


BMW 550 M-Sport xDrive 2011
JB4 stage 2
Custom exhaust with 3" quad tips
Custom 3" D.P.s
ESR RF2 19" wheels
Front: Michelin Pilot Sport 4S 235/40R19
Front: Michelin Pilot Sport 4S 275/35R19
GPS location alarm system with Tag
Reply With Quote
(#502)
Old
Wht550Jersey Wht550Jersey is offline
New Member
 
Posts: 25
Join Date: Mar 2020
Car: 11 550i
Default 06-28-2020, 11:08 AM

Quote:
Originally Posted by SINasTER
Sergey uses the same 3.5bar sensors and harnesses that BMS is selling, and thatís what I have
Oh ok . I had this prob before swapping them
Reply With Quote
(#503)
Old
SINasTER's Avatar
SINasTER SINasTER is offline
Junior Member
 
Posts: 68
Join Date: Dec 2015
Car: BMW 335xi E90
Default 06-28-2020, 11:11 AM

Quote:
Originally Posted by Wht550Jersey
Oh ok . I had this prob before swapping them
Swapped them out before receiving the intakes, they were bad anyway

But my problem is kinda weird... donít know what to do next since evry sensor that could potentially be part of the problem has been replaced already


BMW 550 M-Sport xDrive 2011
JB4 stage 2
Custom exhaust with 3" quad tips
Custom 3" D.P.s
ESR RF2 19" wheels
Front: Michelin Pilot Sport 4S 235/40R19
Front: Michelin Pilot Sport 4S 275/35R19
GPS location alarm system with Tag
Reply With Quote
(#504)
Old
BMWKing123's Avatar
BMWKing123 BMWKing123 is offline
New Member
 
Posts: 3
Join Date: Jun 2020
Car: C7 Z, 550i, Hayabusa
Default 06-30-2020, 02:26 PM

Quote:
Originally Posted by SINasTER
Hello Terry, just saw that on the JB4 app we can update to N63_4_T1 and here you are still pushing N63_3_T2...

What are the differences and is it a bug in the app?

Also, 2 ę*problems I have:

I just got an ARM intake and I am getting rough ignition on low rpm and sometimes I get a CEL for rich mixture. How can I play with the AFR to get it to stay happy all across the rpm range?

It seems that I have a 2-3psi difference between bank 1 and bank 2, is there a way to adjust this?

Thank you
When you installed the new intake, you didn't crack the breather hose that runs from the valve cover to the turbo inlet tubes did you? They get brittle and are very easy to damage.
Reply With Quote
(#505)
Old
SINasTER's Avatar
SINasTER SINasTER is offline
Junior Member
 
Posts: 68
Join Date: Dec 2015
Car: BMW 335xi E90
Default 06-30-2020, 05:31 PM

Quote:
Originally Posted by BMWKing123
When you installed the new intake, you didn't crack the breather hose that runs from the valve cover to the turbo inlet tubes did you? They get brittle and are very easy to damage.
Donít really know which hose youíre mentioning, do you have a picture or part number... All my hoses seem to be fine and only one I have to move around was the one in the picture
Attached Images
 


BMW 550 M-Sport xDrive 2011
JB4 stage 2
Custom exhaust with 3" quad tips
Custom 3" D.P.s
ESR RF2 19" wheels
Front: Michelin Pilot Sport 4S 235/40R19
Front: Michelin Pilot Sport 4S 275/35R19
GPS location alarm system with Tag
Reply With Quote
(#506)
Old
BMWKing123's Avatar
BMWKing123 BMWKing123 is offline
New Member
 
Posts: 3
Join Date: Jun 2020
Car: C7 Z, 550i, Hayabusa
Default 07-01-2020, 01:43 PM

Quote:
Originally Posted by SINasTER
Donít really know which hose youíre mentioning, do you have a picture or part number... All my hoses seem to be fine and only one I have to move around was the one in the picture
This is the hose I was referring to.
Attached Images
  
Reply With Quote
(#507)
Old
SINasTER's Avatar
SINasTER SINasTER is offline
Junior Member
 
Posts: 68
Join Date: Dec 2015
Car: BMW 335xi E90
Default 07-01-2020, 02:24 PM

Quote:
Originally Posted by BMWKing123
This is the hose I was referring to.
I donít think so, didnít get near those hoses for my intake install. Iíll check it maybe tomorrow, I need to get my engine bay cleaned up, sheís looking like a hoe


BMW 550 M-Sport xDrive 2011
JB4 stage 2
Custom exhaust with 3" quad tips
Custom 3" D.P.s
ESR RF2 19" wheels
Front: Michelin Pilot Sport 4S 235/40R19
Front: Michelin Pilot Sport 4S 275/35R19
GPS location alarm system with Tag
Reply With Quote
(#508)
Old
Wht550Jersey Wht550Jersey is offline
New Member
 
Posts: 25
Join Date: Mar 2020
Car: 11 550i
Default 07-03-2020, 06:45 PM

Quote:
Originally Posted by SINasTER
I donít think so, didnít get near those hoses for my intake install. Iíll check it maybe tomorrow, I need to get my engine bay cleaned up, sheís looking like a hoe
You get it running better ?
Reply With Quote
(#509)
Old
SINasTER's Avatar
SINasTER SINasTER is offline
Junior Member
 
Posts: 68
Join Date: Dec 2015
Car: BMW 335xi E90
Default 07-03-2020, 10:08 PM

Quote:
Originally Posted by Wht550Jersey
You get it running better ?
Nope, I really donít understand this, I think I will have to reinstall the oem airbox and see if it changes anything. Is not, itís either a leak, a sensor or the JB4


BMW 550 M-Sport xDrive 2011
JB4 stage 2
Custom exhaust with 3" quad tips
Custom 3" D.P.s
ESR RF2 19" wheels
Front: Michelin Pilot Sport 4S 235/40R19
Front: Michelin Pilot Sport 4S 275/35R19
GPS location alarm system with Tag
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com