N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Iaintslow's Avatar
Iaintslow Iaintslow is offline
Junior Member
 
Posts: 46
Join Date: Jul 2017
Car: 335i
Default Hard to get into 1st gear after SMFW install - 10-29-2017, 05:41 PM

Just got 550i clutch and Mfactory smfw installed and now i have to force 1st gear and reverse to go in specially in the morning. Is this normal with smfw or sounds like slave is going out? I tried bleeding it and same ****. It gets a bit better when car warms up and completely normal while driving. Its easy to get 1st when car is rolling slowly but if at compete stop from neutral to first is not fun. Im 440miles breaking period so far not sure if that matters tho

Last edited by Iaintslow; 10-30-2017 at 07:42 PM..
Reply With Quote
(#2)
Old
135iam 135iam is offline
Junior Member
 
Posts: 81
Join Date: Jul 2013
Default 10-29-2017, 06:47 PM

I installed the Mfactory smfw and spec clutch two weeks ago. Engagement/shifting is like OEM.

Did you change trans fluid?


2010 E88 135i manual/sport package

KWV3'3, M3 arms | ARC 8's 235/275 PS4s | MFactory Flywheel w/ Spec Stage 2+| AR downp*pes | Magnaflows | 7" VRSF IC| RB Next Gen +| inlets/outlets | ER Charge pipe| Tial BOV| BMS intake| JB4 with BEF | fuel-it stage 2 bucketless and Holley hydromat | NGK colder plugs | MHD back end flash and jb4
Reply With Quote
(#3)
Old
ianc ianc is offline
Junior Member
 
Posts: 52
Join Date: Jun 2016
Car: 135i
Default 10-29-2017, 07:36 PM

Did you lubricate the input shaft splines on the trans when installing the clutch?

ianc
Reply With Quote
(#4)
Old
Iaintslow's Avatar
Iaintslow Iaintslow is offline
Junior Member
 
Posts: 46
Join Date: Jul 2017
Car: 335i
Default 10-30-2017, 07:21 PM

Just changed fluid to synchomax and no difference. Not sure about splines i didn't do the work my self. Just re-flashed mhd backend and lowered idle back down from 900 to 750rpm and its easier to go in 1st now. Whats really great is that i have no more chatter at 750rpm after break in so I'm happy about that, not sure if synchromax has anything to do with that since its a bit thicker oil but I'm happy i don't have to idle at 900 anymore.
Reply With Quote
(#5)
Old
Iaintslow's Avatar
Iaintslow Iaintslow is offline
Junior Member
 
Posts: 46
Join Date: Jul 2017
Car: 335i
Default 10-30-2017, 10:23 PM

Well **** chatter is back at 750 it comes and goes �� i guess i will try 800
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com