N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Boostl33k Boostl33k is offline
New Member
 
Posts: 3
Join Date: Mar 2018
Car: 2013 Gen 3 Jetta GLi
Default AFR readings - 03-09-2018, 01:21 PM

I am curious as to if anyone else has seen this.

I should start by saying I have a 2013.5 Gen 3 Jetta running a JB4 on map 1.

When running at WOT my AFR is showing in the high 3's like 3.7, 3.8 on the JB4 display gauge.

When idling or cruising its doing what it should and trying to keep the car at 14.7 so it's bouncing around near that number.

I do believe I have the AFR wire hooked up properly. The red wire on the in the harness on the firewall.
Reply With Quote
(#2)
Old
George @ BMS George @ BMS is offline
Junior Member
 
Posts: 318
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 03-09-2018, 02:37 PM

Quote:
Originally Posted by Boostl33k
I am curious as to if anyone else has seen this.

I should start by saying I have a 2013.5 Gen 3 Jetta running a JB4 on map 1.

When running at WOT my AFR is showing in the high 3's like 3.7, 3.8 on the JB4 display gauge.

When idling or cruising its doing what it should and trying to keep the car at 14.7 so it's bouncing around near that number.

I do believe I have the AFR wire hooked up properly. The red wire on the in the harness on the firewall.
The AFR will only run rich like that if the car senses a issue with something like exhaust gas temperature to high or potentially a stored O2 fault of some kind. If possible grab a log and shoot it over to George@burgertuning.com and I can have a look.


2014 VW Golf 7 R
2014 VW Golf GTI
2017 Audi 8V RS3 Sedan
2018 Polo GTI
Reply With Quote
(#3)
Old
Boostl33k Boostl33k is offline
New Member
 
Posts: 3
Join Date: Mar 2018
Car: 2013 Gen 3 Jetta GLi
Default 03-09-2018, 03:33 PM

Quote:
Originally Posted by George @ BMS
The AFR will only run rich like that if the car senses a issue with something like exhaust gas temperature to high or potentially a stored O2 fault of some kind. If possible grab a log and shoot it over to George@burgertuning.com and I can have a look.

I will try to get a log tonight and send it over to you. Thanks!
Reply With Quote
(#4)
Old
Boostl33k Boostl33k is offline
New Member
 
Posts: 3
Join Date: Mar 2018
Car: 2013 Gen 3 Jetta GLi
Default 03-10-2018, 07:06 PM

Scratch this.... I think it was just a fluke.....last night and today it's reading as it should.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com