N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Renato B58 Renato B58 is offline
New Member
 
Posts: 21
Join Date: Aug 2018
Car: Bmw M140i
Default M140i map2 throttle closing - 04-07-2019, 12:19 PM

Hey guys
Resently sent my m140i in for its first service, the dealer recommended I take all the add ons off which I did, they had to load new software to the car as there was a note requesting software upgrade. Anyway I have since reinstalled my jb the ** and intake BUT in map 1,2,3 car hesitates like throttle is closing, in map 4 its slitly there, but in map0 stock car runs like a bat out of hell, I loaded the new firmware still the same on the logs can see it closing the throttle, any suggestions why or what to do
Reply With Quote
(#2)
Old
naughty140 naughty140 is offline
New Member
 
Posts: 8
Join Date: Mar 2019
Car: BMW M140i
Default 04-07-2019, 12:58 PM

I'm more surprised they didn't mention anything about you running the JB4 - when they reprogrammed the DME for the software update, surely the evidence would have been there?

despite you removing it from the car.
Reply With Quote
(#3)
Old
Renato B58 Renato B58 is offline
New Member
 
Posts: 21
Join Date: Aug 2018
Car: Bmw M140i
Default 04-07-2019, 01:00 PM

I removed it from the car
Reply With Quote
(#4)
Old
Renato B58 Renato B58 is offline
New Member
 
Posts: 21
Join Date: Aug 2018
Car: Bmw M140i
Default 04-08-2019, 02:13 AM

Here are the logs just a short 3rd gear pull, throttle closing and not sure why
Attached Files
File Type: csv 2019-04-07 10_42_49_Map-0 (1).csv (9.7 KB, 46 views)
File Type: csv 2019-03-30 16_34_29_Map-2 (1).csv (4.5 KB, 49 views)
File Type: csv 2019-04-07 10_37_48_Map-4 (1).csv (19.2 KB, 40 views)
Reply With Quote
(#5)
Old
naughty140 naughty140 is offline
New Member
 
Posts: 8
Join Date: Mar 2019
Car: BMW M140i
Default 04-08-2019, 01:27 PM

Did you not read what I said?

I know you removed it from the car. But the evidence is still there. It wouldn't take BM 2 seconds to figure out the engine has been tampered with.
Reply With Quote
(#6)
Old
Payam @ BMS's Avatar
Payam @ BMS Payam @ BMS is offline
Super Moderator
 
Posts: 5,176
Join Date: Oct 2013
Car: e90 335i
Default 04-08-2019, 01:49 PM

Hmm, get another log on map 1 and 0 buy try to do the same thing in both. 3rd gear 2krpm till redline. Make sure pedal is 100% for consistent data


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#7)
Old
Renato B58 Renato B58 is offline
New Member
 
Posts: 21
Join Date: Aug 2018
Car: Bmw M140i
Default 04-08-2019, 10:55 PM

Quote:
Originally Posted by Payam @ BMS
Hmm, get another log on map 1 and 0 buy try to do the same thing in both. 3rd gear 2krpm till redline. Make sure pedal is 100% for consistent data
Will run logs tonight and check whats the deal
Reply With Quote
(#8)
Old
Renato B58 Renato B58 is offline
New Member
 
Posts: 21
Join Date: Aug 2018
Car: Bmw M140i
Default 04-08-2019, 10:56 PM

Quote:
Originally Posted by naughty140
Did you not read what I said?

I know you removed it from the car. But the evidence is still there. It wouldn't take BM 2 seconds to figure out the engine has been tampered with.
No really if there isnt any stored fault codes, how would they know
Reply With Quote
(#9)
Old
Heusing240i Heusing240i is offline
New Member
 
Posts: 7
Join Date: Jun 2019
Car: M240i Sunset Orange
Default 06-15-2019, 09:45 AM

Any update on the logs? I feel my car is running similar to Renato but I don’t have the data cable or BT yet to pull logs. When I’m on 3/4 to full throttle the boost spools then cuts out a few different times. I’m looking to get a data cable soon and will test the 3rd gear 2k to redline but wanted to see if anyone else was having this issue and what their results were.
Reply With Quote
(#10)
Old
JBoe JBoe is offline
Junior Member
 
Posts: 292
Join Date: May 2018
Car: M240i
Default 06-17-2019, 09:04 PM

I just had my car serviced and they did a software update. With JB4 back on I was slow, throttle closures, and a few CELs. Ended up being fuel trims and ecu learning. I went back to map 0 and drove for about 500 miles of mixed driving. Reset all codes and put JB4 back on map 7. All is well now.

Give that a shot. Just a suggestion.
Reply With Quote
(#11)
Old
Heusing240i Heusing240i is offline
New Member
 
Posts: 7
Join Date: Jun 2019
Car: M240i Sunset Orange
Default 07-12-2019, 07:46 PM

So I went ahead and purchased the JB4 USB Data Cable from BMS and was able to do some data logging. I ran a test on MAP 0, MAP 2 and MAP3. All strange results. Mind you, my check engine light came on and I did not clear it before the test. Hope this doesnt mess things up. Hoping someone can clarify whether or not the JB4 is faulty or what the issue is. Please let me know if I should be posting these elsewhere.
Attached Files
File Type: csv 19712_2018_Map_0.csv (11.9 KB, 27 views)
File Type: csv 190712_2033_Map_2.csv (9.6 KB, 22 views)
File Type: csv 190712_2043_Map_3.csv (10.1 KB, 25 views)
Reply With Quote
(#12)
Old
Heusing240i Heusing240i is offline
New Member
 
Posts: 7
Join Date: Jun 2019
Car: M240i Sunset Orange
Default 07-16-2019, 04:14 PM

Quote:
Originally Posted by Heusing240i
So I went ahead and purchased the JB4 USB Data Cable from BMS and was able to do some data logging. I ran a test on MAP 0, MAP 2 and MAP3. All strange results. Mind you, my check engine light came on and I did not clear it before the test. Hope this doesnt mess things up. Hoping someone can clarify whether or not the JB4 is faulty or what the issue is. Please let me know if I should be posting these elsewhere.
Hello all,
Any help would be great and please let me know if I should be posting elsewhere.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com