N54Tech.com - International Turbo Racing Discussion
(#1)
Old
wstaab wstaab is offline
New Member
 
Posts: 6
Join Date: Jun 2020
Car: 2020 Civic Type R
Default JB4 mobile app problem - 09-18-2020, 10:07 AM

Be aware before you purchase this application!

Direct from tech support:
"Yes, no data and you will have issues with JB4 Mobile.
Jb4 Mobile uses all of the features of the modern mobile device."

So if you are in an area with no cellular service or internet access the application will not run on you cell phone. If you start the app while you have data access and travel to an area where the is no cellular coverage the app with stop functioning! This has happened twice to me. This is the Android app. I would assume it is the same for IPhone.
Entirely unacceptable for an application which you pay for!
Reply With Quote
(#2)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 137
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default 09-18-2020, 01:01 PM

Funnily enough, it used to work perfectly on my OnePlus 6T. Not so much with my Galaxy S20.


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
Reply With Quote
(#3)
Old
AWDGT2's Avatar
AWDGT2 AWDGT2 is offline
Junior Member
 
Posts: 104
Join Date: Aug 2020
Car: 2019 AWDGT2
Default 09-18-2020, 01:14 PM

Hmm, I'm not challenging your experience but I have a separate droid just for the app. It stays in the car, all the time with no ***. I've had no issues at all. I do have wifi on obviously but I drive 40 min to work every day and 1 hour to the track with no problem logging or changing maps..... the asterisks are s i m , in other words I have no carrier with that phone.
Reply With Quote
(#4)
Old
wstaab wstaab is offline
New Member
 
Posts: 6
Join Date: Jun 2020
Car: 2020 Civic Type R
Default 09-18-2020, 01:15 PM

I have a OnePlus 7T Pro 5G and Samsung S20 5G. Same issue on both phones!
Reply With Quote
(#5)
Old
wstaab wstaab is offline
New Member
 
Posts: 6
Join Date: Jun 2020
Car: 2020 Civic Type R
Default 09-18-2020, 01:18 PM

Quote:
Originally Posted by AWDGT2
Hmm, I'm not challenging your experience but I have a separate droid just for the app. It stays in the car, all the time with no ***. I've had no issues at all. I do have wifi on obviously but I drive 40 min to work every day and 1 hour to the track with no problem logging or changing maps.
No data source. WiFi, cellular or any other data connection.
Put you phone in airplane mode, disconnect wifi and bluetooth and boot the app! This simulates no data access on the phone. I do a lot of real world testing in the mountains where there is no cellular coverage.
Reply With Quote
(#6)
Old
AWDGT2's Avatar
AWDGT2 AWDGT2 is offline
Junior Member
 
Posts: 104
Join Date: Aug 2020
Car: 2019 AWDGT2
Default 09-18-2020, 01:29 PM

I have no cell service on this phone, not even a *** card inserted. Why would I put it in airplane mode? I turn the phone on and off without wifi coverage and it works great. I'm sorry yours doesn't but that blanket term "it won't work" isn't true, I'm proof. And yes if you turn off blue tooth it wont work, it has to connect to the JB4, that's the whole purpose of tha app.
Reply With Quote
(#7)
Old
wstaab wstaab is offline
New Member
 
Posts: 6
Join Date: Jun 2020
Car: 2020 Civic Type R
Default 09-18-2020, 01:37 PM

Again not looking for the initial connect. Just the initial app start up with no data source.
Blue tooth is only required to connect once the app is running.
"do have wifi on " What is you Wifi connected to when driving?
Reply With Quote
(#8)
Old
AWDGT2's Avatar
AWDGT2 AWDGT2 is offline
Junior Member
 
Posts: 104
Join Date: Aug 2020
Car: 2019 AWDGT2
Default 09-18-2020, 01:47 PM

My wifi isn't connected to anything, I assure you... it's a moto G5 I think. Blind purchase from Amazon. App is A333, maybe I just got lucky?
Reply With Quote
(#9)
Old
wstaab wstaab is offline
New Member
 
Posts: 6
Join Date: Jun 2020
Car: 2020 Civic Type R
Default 09-18-2020, 01:48 PM

Screen shot
Attached Images
 
Reply With Quote
(#10)
Old
wstaab wstaab is offline
New Member
 
Posts: 6
Join Date: Jun 2020
Car: 2020 Civic Type R
Default 09-18-2020, 01:50 PM

Quote:
Originally Posted by AWDGT2
My wifi isn't connected to anything, I assure you... it's a moto G5 I think. Blind purchase from Amazon. App is A333, maybe I just got lucky?
You are lucky. Direct reply to me from the app tech support states: "Yes, no data and you will have issues with JB4 Mobile.
Jb4 Mobile uses all of the features of the modern mobile device."
Reply With Quote
(#11)
Old
AWDGT2's Avatar
AWDGT2 AWDGT2 is offline
Junior Member
 
Posts: 104
Join Date: Aug 2020
Car: 2019 AWDGT2
Default 09-18-2020, 01:55 PM

Like I said, I didn't doubt you in the beginning
Reply With Quote
(#12)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 137
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default 09-19-2020, 09:37 AM

I got the same "Check network blah blah" once. My S20 5G somehow lost connection and the app wouldn't read data from the box. But it happened only once and I've lost network a few times before but the app continued to work.
Problem with my S20 5G is that the GPS speed sometimes gets stuck. And when that happens, my app won't log properly. It shows straight lines for all parameters in the graph. And it sometimes takes a while for the GPS speed to come back on and then it logs properly again till this happens again. I thought it was the JB4 app's problem but I noticed that, at the same time, Waze also shows the car as not moving and the GPS speed stuck there too. So I'm guessing it's my phone.
Nothing like this has ever happened with my OP6T. The app used to log perfectly every single time. It even connected without any issues, even if there was no network. I still have that phone and I'm thinking of using that as a stand-alone JB4 logger phone. The app hasn't been perfect with the S20.


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com