N54Tech.com - International Turbo Racing Discussion
Prev Previous Post   Next Post Next
(#1)
Old
CoolATIGuy CoolATIGuy is offline
New Member
 
Posts: 15
Join Date: Oct 2018
Car: 2007 BMW 335i E90 Sedan (N54) Manual
Question Some Digital Gauges not reading out in Map 0? - 09-22-2020, 01:47 PM

I am going to apologize in advance if this is obvious or if there is a post with the answer somewhere already; I did attempt to search the forum as well as Google and YouTube, but can't seem to find a related answer. So here goes...

The digital gauges in my JB4 Mobile app all seem to work fine in most Maps (2, 5, 8, etc), but not Map 0. When in Map 0, only the Boost and Target gauges work properly, the others stay at 0. I did notice if I switch to another map while driving, and then switch back to Map 0, the non-boost gauges (like mph, rpm, temp) seem "stuck" at whatever values they were when I switched back to Map 0.

Any thoughts on what could cause this? I've tried turning the car off and on, soft resetting my iPhone, closing and reopening the JB4 mobile app, turning off my iPhone bluetooth and back on, scanning for codes (no codes found).

It seems to be connecting and reading out ok in other maps, which is why it not working in one map seems odd. I never use Map 0 (always 2 or 8, depending if I'm at slow speeds and can't take the wastegate rattle , but I just started using it a couple days ago while waiting for my performance shop to have a free day to look at my blow off valve. I don't recall noticing it doing this yesterday when I was using it or any times in the past I may have popped it into 0, but maybe that's how the app is designed? From my understanding, Map 0 is the stock map, but the JB4 should still be pulling and presenting data I thought regardless. ?


App Build: 2.4.6 (9432)
Firmware Version: 32/12//2
iPhone X
iOS 14.0


Thanks in advance!
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com