N54Tech.com - International Turbo Racing Discussion
(#1)
Old
listed5 listed5 is offline
New Member
 
Posts: 22
Join Date: Jan 2017
Car: f30 ps2 335i
Default JB4 V2 board is a win, but need help bringing PI online - 05-13-2019, 09:58 PM

I have a 2013 f30 335i running Bootmod3 stage 2 tune and JB4 ISO (board version 1) that also runs PI and accepts a signal from the Fuel-It! e85 sensor. After installing a new control chip (wasn't sure how recent mine was), updating firmware, and loading the most recent Bootmod3 map; the JB4 is missing boost targets BADLY. With the JB4 in map 4 (or 0) and the ISO PWG wires disconnected, running tune only, the car makes crazy power up until the HPFP crashes. With the JB4 engaged, boost is very low and the car eventually hits a brick wall as the boost climbs. If I hadn't been using the JB4 to scale PI, I'd just leave it disconnected. Does anyone have any clues as to what may have happened? Maybe I damaged the board when I installed a new chip? The firmware is flawed? A wire came unpinned? I ordered a new V2 board from burger, hoping that may change things in some way, but am also uncertain what wire(s) needs to be changed to run the new board.

Attaching a log
Attached Files
File Type: csv 2019-05-13 14_31_49_Map-6.csv (9.6 KB, 38 views)

Last edited by listed5; 05-21-2019 at 12:05 AM.. Reason: Changed title for new board. Scroll down.
Reply With Quote
(#2)
Old
listed5 listed5 is offline
New Member
 
Posts: 22
Join Date: Jan 2017
Car: f30 ps2 335i
Default 05-13-2019, 10:53 PM

I found a log from when the car ran strong with PI. For those wondering, I switched back to a normal n55 TMAP also in an effort to resolve issues. My meth settings differ between the two logs, not sure why. And also still not certain what those are supposed to be as on thread says 99, one 100, and yet my car ran well when set to 0. I wish data were routinely updated with regards to settings and wiring pin-outs.
Attached Files
File Type: csv 21psi 3.5bar.csv (4.9 KB, 27 views)
Reply With Quote
(#3)
Old
listed5 listed5 is offline
New Member
 
Posts: 22
Join Date: Jan 2017
Car: f30 ps2 335i
Default 05-20-2019, 11:59 PM

I installed the newer V2 board without isolated boost control and it performs MUCH better! However, PI is completely gone. Meth reading sticks at 1 and Fuel_en never rises from zero. Additionally, I lost the e85 signal. Anyone know what may have happened? I had to start all over with settings, but used identical meth settings to what I had.
Attached Files
File Type: csv 2019-05-21 00_28_43_Map-6.csv V4 board.csv (6.3 KB, 22 views)
Reply With Quote
(#4)
Old
listed5 listed5 is offline
New Member
 
Posts: 22
Join Date: Jan 2017
Car: f30 ps2 335i
Default 05-26-2019, 10:40 PM

bump
Reply With Quote
(#5)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 6,069
Join Date: Apr 2014
Car: E92 335XI
Default 05-27-2019, 08:55 PM

what flash ?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#6)
Old
listed5 listed5 is offline
New Member
 
Posts: 22
Join Date: Jan 2017
Car: f30 ps2 335i
Default 05-30-2019, 01:12 AM

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
what flash ?
Bootmod3 OTS stage 2. I was running this same map in previous logs, but E85, Meth, and Fuel_en all had values. The values went to zero and "meth" to 1 after installing the new JB4 board.
Reply With Quote
(#7)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 30,018
Join Date: Jan 2008
Default 06-02-2019, 05:11 PM

Update to v13 firmware, uncheck the WMI options, and relog so we can confirm the PI signal is working as it should be now.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com