N54Tech.com - International Turbo Racing Discussion
(#1)
Old
rap17ka7a rap17ka7a is offline
New Member
 
Posts: 3
Join Date: Nov 2019
Car: 85665566418
Send a message via AIM to rap17ka7a Send a message via Yahoo to rap17ka7a Send a message via Skype™ to rap17ka7a
Default Sluggish performance at low rpm - 06-14-2020, 11:23 AM

Hi there,

I've been trying to read throughout the forum for people with similar or same problem and potential solution but I couldn't find anything hence I would need some help if anyone could suggest, please

My setup so far is JB4+BEF, DCI, downp1pes and aluminium charge pipe with BOV. No wastegate rattle as it's been fixed but stock turbos. I have changed plugs(one step colder) and coils as well less than 1000 miles ago. Pump flash and fuel is sold as 99 octane (Tesco momentum 99).
I made total of 5 pulls - 3x map 5 on 3rd gear and single runs on map 1 and 2 for comparison.(bear in mind the log on map2 has a jump towards the end around 6-6.5k due to pot hole)

I found it interesting for me that map 2 has higher boost targets than map 5.
Anyway, my problem is that the car feels very slow and unresponsive on kickdown especially at low rpm. Also the rpms are not increasing at the same pace, meaning the needle feels almost erratic when moving up(not linear kind of... difficult to explain). I have videos also and can find a way of uploading them if need be to show that.

Any idea why is that hesitation at low rpm and the rpm are fluctuating like that? The rpm are not going up smoothly. In general the car feel very slow and sluggish at low rpm. Not noticeable at high rpm but doesn't mean the problem is not there.
If you require any further information, please let me know. Any advice would be much appreciated.
Attached Files
File Type: csv map_1_200613_2154.csv (9.2 KB, 106 views)
File Type: csv map_2_200613_2149.csv (10.5 KB, 103 views)
File Type: csv map5_run1_200613_2142.csv (6.2 KB, 105 views)
File Type: csv map5_run2_200613_2147.csv (9.4 KB, 103 views)
File Type: csv map5_run3_200613_2148.csv (8.9 KB, 108 views)
Reply With Quote
(#2)
Old
Vorsprung_CJB's Avatar
Vorsprung_CJB Vorsprung_CJB is offline
Pessimistic Poster
 
Posts: 1,337
Join Date: Jun 2011
Car: 135i N54
Default 06-14-2020, 02:00 PM

Log seems normal for pump gas and high ambient temperatures. I would say map 1 is the limit in these conditions, and even then there are timing corrections. That is why map 5 learned downwards. I don't see anything that comes off to me as hesitation. You build boost very fast, but keep in mind 0-15+psi is a big jump all at once compared to stock or non-BEF boost levels. Maybe the drop in timing on boost feels like a loss of power at first?

Might want to lower menu 12 slightly. What did you gap the plugs to?
Reply With Quote
(#3)
Old
rap17ka7a rap17ka7a is offline
New Member
 
Posts: 3
Join Date: Nov 2019
Car: 85665566418
Send a message via AIM to rap17ka7a Send a message via Yahoo to rap17ka7a Send a message via Skype™ to rap17ka7a
Default 06-14-2020, 02:26 PM

Quote:
Originally Posted by Vorsprung_CJB
Log seems normal for pump gas and high ambient temperatures. I would say map 1 is the limit in these conditions, and even then there are timing corrections. That is why map 5 learned downwards. I don't see anything that comes off to me as hesitation. You build boost very fast, but keep in mind 0-15+psi is a big jump all at once compared to stock or non-BEF boost levels. Maybe the drop in timing on boost feels like a loss of power at first?

Might want to lower menu 12 slightly. What did you gap the plugs to?
Thank you for your input. I will have a look at menu 12.
I gapped them to 0.022 inch. I'm in the UK. Is 15 degrees Celsius considered high ambient temp? I'm planning on buying FMIC and I guess I would have to do it sooner rather than later if the temp is the problem.

Excuse my ignorance but I'm not too sure what you mean by drop in timing? Basically when I kick down it takes probably 1-2 seconds before you can feel real acceleration. Anything under 3k rpm is just underwhelming.

Map1 3rd gear pull on Vimeo - map1
Map2 3rd gear pull on Vimeo - map2
Map5 3rd gear pull on Vimeo - map5

These are the videos where the issue can be seen. The tick noise is me doing the kickdown and you can see how slowly it's going between 2 and 3k rpm. Anything between 2k and 3.5k rpm feel slow and also you can see that the needle is not moving up smoothly almost feels like it is slowing down at times and then jumps back up to normal speed.
Reply With Quote
(#4)
Old
Vorsprung_CJB's Avatar
Vorsprung_CJB Vorsprung_CJB is offline
Pessimistic Poster
 
Posts: 1,337
Join Date: Jun 2011
Car: 135i N54
Default 06-14-2020, 06:02 PM

Maybe you were heat soaked from the runs. JB4 logs in F but it was the equivalent of 40-60C during the logs. If it is the stock IC that is expected at BEF boost levels. I'm not sure just an upgraded IC will fix your timing though.

Watched the vids and I'm not sure. Looked like a 335is cluster, is your car DCT or Auto? Someone more familiar with those would have to comment. Might be something a trans flash could fix. From just the data in the logs though it looked OK and I didn't see any obvious reason.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com