N54Tech.com - International Turbo Racing Discussion
(#1)
Old
tarancepil7 tarancepil7 is offline
Banned
 
Posts: 9
Join Date: May 2020
Car: renualt
Default Looking for help in troubleshooting 30FF (boost under target) only when jb4 is enable - 05-14-2020, 11:05 PM

I realize that this might be a long shot in asking this sub and not just going to the n54tech forums first but I would like to see if anyone here has any ideas.

I have 2009 335i. Pretty much stock except for the jb4, which I have been running map 1 for the past ~4 years. I have the waste gate rattle and use the jb4's "alternative anti-rattle algorithm", which has been pretty good for the past 9 months or so since I was hit with the rattle.

Last Friday night, I started to consistently get 30FF codes under normal acceleration. In the past, there's been times where I would get a 30FF every once in awhile, but now I'm getting them all the time. No work has been done recently that could be the direct cause of this issue.

I started troubleshooting by following this DIY, but didn't get too far due to not having some of the necessary tools, but I don't think it matters anymore because I think I have narrowed it down to an issue caused by certain jb4 configs.
Reply With Quote
(#2)
Old
tarancepil7 tarancepil7 is offline
Banned
 
Posts: 9
Join Date: May 2020
Car: renualt
Default 05-15-2020, 09:54 AM

Quote:
Originally Posted by tarancepil7
I realize that this might be a long shot in asking this sub and not just going to the n54tech forums first but I would like to see if anyone here has any ideas.

I have 2009 335i. Pretty much stock except for the jb4, which I have been running map 1 for the past ~4 years. I have the waste gate rattle and use the jb4's "alternative anti-rattle algorithm", which has been pretty good for the past 9 months or so since I was hit with the rattle.

Last Friday night, I started to consistently get 30FF codes under normal acceleration. In the past, there's been times where I would get a 30FF every once in awhile, but now I'm getting them all the time. No work has been done recently that could be the direct cause of this issue.appvalley tutuapp tweakbox


I started troubleshooting by following this DIY, but didn't get too far due to not having some of the necessary tools, but I don't think it matters anymore because I think I have narrowed it down to an issue caused by certain jb4 configs.

issue got solved!!
Reply With Quote
(#3)
Old
Vorsprung_CJB's Avatar
Vorsprung_CJB Vorsprung_CJB is offline
Pessimistic Poster
 
Posts: 1,337
Join Date: Jun 2011
Car: 135i N54
Default 05-16-2020, 01:58 PM

What was it?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com