N54Tech.com - International Turbo Racing Discussion
(#1051)
Old
Leon@86 Leon@86 is offline
New Member
 
Posts: 14
Join Date: Jun 2017
Car: Alpine White e82 135i
Default 09-20-2020, 04:56 AM

So no feedback an this bug on revision 15? Feel robbed now because I bought a feature that I cant use. NLS not functioning either. Please can anyone give feedback!
Reply With Quote
(#1052)
Old
brendan's Avatar
brendan brendan is offline
Brendan
 
Posts: 434
Join Date: Apr 2013
Car: 335i 2007 6spdman
Default 09-20-2020, 06:49 PM

Yea my 2 step does not work still.

I someone could explain the new settings and firmware to get it working again that would be appreciated.
Reply With Quote
(#1053)
Old
Leon@86 Leon@86 is offline
New Member
 
Posts: 14
Join Date: Jun 2017
Car: Alpine White e82 135i
Default 10-16-2020, 04:07 AM

Sooooo, still no feedback as to rectifying this issue?
Reply With Quote
(#1054)
Old
brendan's Avatar
brendan brendan is offline
Brendan
 
Posts: 434
Join Date: Apr 2013
Car: 335i 2007 6spdman
Default 10-16-2020, 04:08 PM

The only way to control the engine is with an aftermarket ecu.

I have had everything working then next drive out they dont.

My boost by gear wont work.
Antilag works but timing stays retarded until I change gear. Defeats the whole purpose.
afr and portinjection flow not stable or contrable enough.

Once you get to a certain level jb4 can only do so much.
Reply With Quote
(#1055)
Old
Leon@86 Leon@86 is offline
New Member
 
Posts: 14
Join Date: Jun 2017
Car: Alpine White e82 135i
Default 11-23-2020, 09:48 AM

Can anyone please shed some light on what is going on with the issue on the 2 step not working anymore after firmware update?
Reply With Quote
(#1056)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,871
Join Date: Jan 2008
Default 11-23-2020, 10:38 AM

No known issues so post up a JB4 log if you need assistance. If using a 2step make sure you have the latest v15 update for twin or v139 for single turbo.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1057)
Old
Leon@86 Leon@86 is offline
New Member
 
Posts: 14
Join Date: Jun 2017
Car: Alpine White e82 135i
Default 11-24-2020, 09:44 AM

There are multiple people a couple of posts back complaining about the same issue.

I dont understand what must I make a log of.... The 2-step with anti lag integration used to work, I did the update to v15 and it stopped working. One guy reverted back to v14 and it was good again, but this did not work for me.

As I stand now, no 2-step stand-alone or integrated and no NLS.
Reply With Quote
(#1058)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,871
Join Date: Jan 2008
Default 11-24-2020, 10:47 AM

What isn't happening exactly that used to be happening?

If there was a firmware problem it would effect ALL users of that firmware not just one car for example. For example firmware older than v15 requires a clutch wire we no longer offer so anyone running 2STEP relay without a clutch wire needs v15 or newer firmware or it won't work.

If 2step/NLS isn't working at all for you, perhaps your 2step relay has failed?


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1059)
Old
Leon@86 Leon@86 is offline
New Member
 
Posts: 14
Join Date: Jun 2017
Car: Alpine White e82 135i
Default 11-30-2020, 05:16 AM

Ok thanks Terry.

I will check the relay, just found it strange it stopped working only when did v15 update.
But I do understand what you are saying. It is strange only few cars are effected. especially AnilKram had the issue after update, then after going back to v14 it was fixed.

Will check relay and report back.
Reply With Quote
(#1060)
Old
mattgu40 mattgu40 is offline
Junior Member
 
Posts: 89
Join Date: Dec 2016
Car: 2009 E92 n54, 7''fmic, ********, jb4g5 2step relay, bms dci occ chargepipe synapse bov
Default 12-11-2020, 04:20 PM

Not sure my 2step relay is working as menu 8 is not doing anything / not activating. Changed relay doublechecked everything.
Tried it with MHD rev limiter/ launch control...
3.4k rpm 14psi
5200 rpm 26pis.
No way i am letting go of that clutch
Reply With Quote
(#1061)
Old
AnilKram AnilKram is offline
Junior Member
 
Posts: 69
Join Date: Jun 2014
Car: 09 135i
Default 01-08-2021, 12:47 PM

So do we have to purchase a new 2 step relay? I never removed the clutch wire from before either.


09 135I MT jb4 g5/MHD Trebila backend Frankenturbo F21 FBO, PI, stage 3 lpfp, full E85, Quaife LSD
Reply With Quote
(#1062)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,871
Join Date: Jan 2008
Default 01-08-2021, 12:56 PM

Not had any mass reports of problems. If you need specific technical help just email us.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1063)
Old
AWDGT2's Avatar
AWDGT2 AWDGT2 is offline
Junior Member
 
Posts: 121
Join Date: Aug 2020
Car: 2019 AWDGT2
Default 01-08-2021, 02:19 PM

Any plan for this on the Stinger platform?
Reply With Quote
(#1064)
Old
Bimmer_n54_e92 Bimmer_n54_e92 is offline
New Member
 
Posts: 24
Join Date: Sep 2017
Car: 2009 335i xdrive coupe MT
Default 01-17-2021, 10:35 AM

Does anyone have the G5_ISO_32_14 file. I'm trying to revert back as my 2step/antilag integration stopped working after going to G5_ISO_32_15.

Much appreciated.
Reply With Quote
(#1065)
Old
Leon@86 Leon@86 is offline
New Member
 
Posts: 14
Join Date: Jun 2017
Car: Alpine White e82 135i
Default 01-18-2021, 01:26 AM

Quote:
Originally Posted by Bimmer_n54_e92
Does anyone have the G5_ISO_32_14 file. I'm trying to revert back as my 2step/antilag integration stopped working after going to G5_ISO_32_15.

Much appreciated.
You can download it on the same page as version 15.

Dont get your hopes up though, didnt work for me when I reverted back. Ive just given up because there are so many people complaining about this issue and there is no resolution.

Ive checked relay and completely redone my system to maybe see loose connection or something but it still doesn't work. Issue only started with Version 15 beta so there is definitely a bug or something.

Good luck and let us know if reverting back helped you.
Reply With Quote
(#1066)
Old
mattgu40 mattgu40 is offline
Junior Member
 
Posts: 89
Join Date: Dec 2016
Car: 2009 E92 n54, 7''fmic, ********, jb4g5 2step relay, bms dci occ chargepipe synapse bov
Default 01-18-2021, 07:13 AM

Quote:
Originally Posted by Leon@86
You can download it on the same page as version 15.

Dont get your hopes up though, didnt work for me when I reverted back. Ive just given up because there are so many people complaining about this issue and there is no resolution.

Ive checked relay and completely redone my system to maybe see loose connection or something but it still doesn't work. Issue only started with Version 15 beta so there is definitely a bug or something.

Good luck and let us know if reverting back helped you.
Same boat here, Bought new 2step relay new usb cable and new antilag chip. reviewed the wiring 100 times changed ground location... antilag sort of
work but 2step wont engage.
Reply With Quote
(#1067)
Old
Bimmer_n54_e92 Bimmer_n54_e92 is offline
New Member
 
Posts: 24
Join Date: Sep 2017
Car: 2009 335i xdrive coupe MT
Default 01-18-2021, 09:28 AM

Quote:
Originally Posted by Leon@86
You can download it on the same page as version 15.

Dont get your hopes up though, didnt work for me when I reverted back. Ive just given up because there are so many people complaining about this issue and there is no resolution.

Ive checked relay and completely redone my system to maybe see loose connection or something but it still doesn't work. Issue only started with Version 15 beta so there is definitely a bug or something.

Good luck and let us know if reverting back helped you.
I reverted back from G5_ISO_32_15 in the past and it fixed my issues. But then I went to v15 again and deleted my v14 file and now I can't revert back. It seems that only the newest firmware is available. No previous firmwares are shown. If someone could send me the file for G5_ISO_32_14 I would really appreciate it.

Thanks
Reply With Quote
(#1068)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,871
Join Date: Jan 2008
Default 01-18-2021, 04:08 PM

Quote:
Originally Posted by Bimmer_n54_e92
Does anyone have the G5_ISO_32_14 file. I'm trying to revert back as my 2step/antilag integration stopped working after going to G5_ISO_32_15.

Much appreciated.
Sure I'll attach it here.
Attached Files
File Type: hex G5_ISO_32_14_T10.hex (85.8 KB, 5 views)


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1069)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,871
Join Date: Jan 2008
Default 01-18-2021, 04:09 PM

Quote:
Originally Posted by mattgu40
Same boat here, Bought new 2step relay new usb cable and new antilag chip. reviewed the wiring 100 times changed ground location... antilag sort of
work but 2step wont engage.
JB4 log running anti-lag?


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1070)
Old
Bimmer_n54_e92 Bimmer_n54_e92 is offline
New Member
 
Posts: 24
Join Date: Sep 2017
Car: 2009 335i xdrive coupe MT
Default 01-19-2021, 11:30 AM

For those who have lost the 2step/antilag integration after the v15 update I found the file which has the working integration of 2step/antilag.

Here's the link https://www.mediafire.com/file/hn7jb...32_14.hex/file
Reply With Quote
(#1071)
Old
Leon@86 Leon@86 is offline
New Member
 
Posts: 14
Join Date: Jun 2017
Car: Alpine White e82 135i
Default Yesterday, 12:42 AM

Quote:
Originally Posted by Bimmer_n54_e92
For those who have lost the 2step/antilag integration after the v15 update I found the file which has the working integration of 2step/antilag.

Here's the link https://www.mediafire.com/file/hn7jb...32_14.hex/file
Thanks for the effort, I installed it but still no go. Please can everyone else also confirm if this worked for them or not.
Reply With Quote
(#1072)
Old
Jdubbe93 Jdubbe93 is offline
New Member
 
Posts: 1
Join Date: Jul 2018
Car: 08 335i e93
Default Help with 2 step - Yesterday, 05:50 AM

so so if you update your firmware to the latest firmware on your jb4 will all the tables that need to be changed within the tune be changed so you can do two step
Reply With Quote
(#1073)
Old
Bimmer_n54_e92 Bimmer_n54_e92 is offline
New Member
 
Posts: 24
Join Date: Sep 2017
Car: 2009 335i xdrive coupe MT
Default Yesterday, 02:20 PM

Quote:
Originally Posted by Leon@86
Thanks for the effort, I installed it but still no go. Please can everyone else also confirm if this worked for them or not.
Check the wiring for the 2step/antilag kit to ensure all is good(clutch wire properly installed/ the white wire from relay to db9 connector) then make sure that auto shift reduction is 0. DTML WMI Input is enabled. Also in User Adjustment, under options enable the v12 beta antilag/2step integration.
Reply With Quote
(#1074)
Old
Leon@86 Leon@86 is offline
New Member
 
Posts: 14
Join Date: Jun 2017
Car: Alpine White e82 135i
Default Yesterday, 02:28 PM

Done, done and done.... That option under User Adjustment is new to me. Ive never switched it on before, but will check it out as soon as im connected to my car again.

Thanks for the info!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com