N54Tech.com - International Turbo Racing Discussion
(#1)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default N55 IAT:Acceleration - 07-09-2017, 01:38 PM

Hi guys,

I am experiencing some slow acceleration with my 535i. The car goes from 0 to 100km in around 7 seconds or just about under them. This is on JB4 Map2, with Map 1 is a bit over 7 seconds.

Today, after pushing it and afterwards doing few kilometers cursing so it can cool down and I started logging on MAP6. Starting IAT was 123 F and I pulled from 3rd gear WOT from around 2600rpms. At 6300rpm the IAT was 145 afterwards I shifted to 4th and then for a second in fifth. The last recorded IAT was 183F, and I am sure If I continued pushing it it would have reached 200.

The ambient temperature was 29-30 degrees Celsius.

So, as I am suspecting the AC radiator to be clogged a bit which reduces the airflow to the inter cooler, thus brings the higher IAT which results in slow acceleration -> This is just my theory, as I couldn't find anything else wrong with the car.

Can some of you guys share his IAT in similar conditions and if he/she tracked the cars' acceleration 0-100. I looked at quite a few youtube videos where all 535i, stock, were reaching 0-100 in around 6 seconds or low 6, which is what it is listed in the brochure from BMW.

P.S. My car has 19" with 255/40 tires all around. I haven't measured its actual weight but I am assuming it is around 1850kg as I have EDC and Dynamic drive.
P.S.2 For those who are interested attached is the last log which I was referring to above.
Attached Files
File Type: csv 170709_1656_m6_16psi.csv (5.3 KB, 150 views)
Reply With Quote
(#2)
Old
Slammin Slammin is offline
Junior Member
 
Posts: 121
Join Date: Apr 2017
Car: 2013 535 M-Sport
Default 07-09-2017, 02:28 PM

I've never seen a log with IAT that high! I did a WOT yesterday and it was almost 100F with 60% humidity and my IAT started at 118F and peaked at 134F.

Maybe your FMIC is clogged with bugs or road debris?


2013 535 M-Sport, JB4, BMS intake
Reply With Quote
(#3)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 07-09-2017, 02:48 PM

Nope, it is clean. The issue is that the IC is between the AC and the Water radiators, I am running with the OEM IC still. The AC has high percent of the ribs moved aside and because of this it is blocking the air flow. I would take a picture of it tomorrow so you would have a visual.

My plan would be executed in two steps:
1. Cut the AC radiator with few cm. This would make the air flow directly thru the IC without being blocked from the AC radiator.
2. I am planning to run thru the free space new turbo ***** and mount a big FMIC (550x350x50).
Reply With Quote
(#4)
Old
NorCalN55 NorCalN55 is offline
Junior Member
 
Posts: 249
Join Date: Sep 2014
Car: '11 335xi M Sport
Default 07-09-2017, 03:40 PM

Quote:
Originally Posted by bobbyggx
Nope, it is clean. The issue is that the IC is between the AC and the Water radiators, I am running with the OEM IC still. The AC has high percent of the ribs moved aside and because of this it is blocking the air flow. I would take a picture of it tomorrow so you would have a visual.
Not too familiar with the n55 535i, but certainly someone makes an upgraded IC that fits the OEM mounts. The stock IC, as you determined, heat soaks pretty fast.
Reply With Quote
(#5)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 07-09-2017, 11:56 PM

Yep, there are IC which can fit the OEM, but they going to be as efficient as a real FMIC with size of 550x350. This has already been done to a 535D car of a friend and it was quite a success. The difference there was that the AC radiator was taken from another car and the connections from the 535D were moved to it, while I will cut the bottom of mine.

I just wanted to confirm that my values of IAT are a lot higher than it should be, thus this should be the reason for the slower acceleration.

Last edited by bobbyggx; 07-10-2017 at 09:37 AM..
Reply With Quote
(#6)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 07-10-2017, 09:37 AM

Small update:

The AC Radiator cannot be cut because of the dehydrator, thus I bought a new AC Radiator with smaller size, but a bit ticker and I would make a hybrid.

Here is how the AC Radiator looks like:

Last edited by bobbyggx; 07-10-2017 at 09:45 AM..
Reply With Quote
(#7)
Old
Bimmer_Boost's Avatar
Bimmer_Boost Bimmer_Boost is offline
Legend
 
Posts: 1,246
Join Date: Oct 2014
Car: 2011 e92 335i
Default 07-10-2017, 03:41 PM

Quote:
Originally Posted by bobbyggx
Hi guys,

I am experiencing some slow acceleration with my 535i. The car goes from 0 to 100km in around 7 seconds or just about under them. This is on JB4 Map2, with Map 1 is a bit over 7 seconds.

Today, after pushing it and afterwards doing few kilometers cursing so it can cool down and I started logging on MAP6. Starting IAT was 123 F and I pulled from 3rd gear WOT from around 2600rpms. At 6300rpm the IAT was 145 afterwards I shifted to 4th and then for a second in fifth. The last recorded IAT was 183F, and I am sure If I continued pushing it it would have reached 200.

The ambient temperature was 29-30 degrees Celsius.

So, as I am suspecting the AC radiator to be clogged a bit which reduces the airflow to the inter cooler, thus brings the higher IAT which results in slow acceleration -> This is just my theory, as I couldn't find anything else wrong with the car.

Can some of you guys share his IAT in similar conditions and if he/she tracked the cars' acceleration 0-100. I looked at quite a few youtube videos where all 535i, stock, were reaching 0-100 in around 6 seconds or low 6, which is what it is listed in the brochure from BMW.

P.S. My car has 19" with 255/40 tires all around. I haven't measured its actual weight but I am assuming it is around 1850kg as I have EDC and Dynamic drive.
P.S.2 For those who are interested attached is the last log which I was referring to above.
IAT look normal for a stock or small intercooler. Timing is an issue so this is too much boost for your octane.


2011 E92 335i Auto | 0-60=3.6 | 11.7@125MPH SOLD
2014 E84 X1 35i | 0-60=4.55 | 12.75@107MPH | VRSF CP | BMS Intake | Custom MHD Tune | VRSF 7" Intercooler | ER Turbo Outlet | XHP Stage 3 | Pure Stage 2 V3 | Pure Inlet | DV+ | AR DP | AEM Methanol Injection
2019 Audi TT RS | 0-60=3.17 | 11.06@125 mph 92 oct | DS1 Stage 1 Tune
Reply With Quote
(#8)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 07-10-2017, 10:33 PM

Thanks for sharing! I was actually looking for someone who can tell me
If this is normal for my car setup.

The log attached here was just a small test, and it is may be misleading. The actual issue for me is that the car is accelerating, even with JB4, around 1 second slower. This is the reason to start looking for a problem but I couldn't find one and the IAT was the only thing. Now if you say that for stock iC it is normal I am out of ideas. So any other pointers are welcom and much appreciated!

Here is a link to my map2 log as I am driving with it all the time.

Map 2 log
Reply With Quote
(#9)
Old
spammer's Avatar
spammer spammer is offline
Junior Member
 
Posts: 209
Join Date: Jun 2017
Car: 435i
Default 07-27-2017, 07:20 PM

Quote:
Originally Posted by Bimmer_Boost
IAT look normal for a stock or small intercooler. Timing is an issue so this is too much boost for your octane.
I agree in my Novice opinion. Your car is pulling some timing and you're going very lean up top. I mean these cars run lean up too but it looks like 10 is pushing it. Get some 93 octane or drop your boost .5 until the car stops pulling timing and feels more consistent.

Trying to get a timing pull of 1 degree or less is most desirable.


Performance: 2014 435i : F33 (convertible) : 8AT : BMS Intake : VSRF Charge Pipe - Down Pipe & FMIC : JB4 Stage 2 : FF Wires : EWG Wires : 40% E85 : XHP Stage 3: E85 BEF

Dragy: "Spammer" 12.72@111.70 | 0-60 4.71
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com