N54Tech.com - International Turbo Racing Discussion
(#1)
Old
ccochrane ccochrane is offline
New Member
 
Posts: 24
Join Date: Sep 2018
Car: 2011 F10 535MSport
Default Overboosting and triggering "Safety" - 09-13-2019, 07:05 AM

2011 F10 535 MSport with PWG. Full stock setup for now.

I recently resoldered the cut diode to move to the latest firmware for the PWG.

Everything looked and felt great for about a month.

I am now getting over 20psi on Map 1 and triggering the "Safety" mode.

It happens FREQUENTLY under partial throttle and sometimes on a full pull.

I changed a couple of the lower RPM duty Bias settings and increased the PID Gain to 20 and it seems to be better on full throttle 3rd gear pulls. It stays around 17-19psi. But I still get the overboost on partial throttle and once in a while on a full pull.

Is there something wrong with the system? The settings? Or am I just lucky and get the gift of greater boost?

Also - The "Target Boost" gauge no longer works (it also doesn't show correctly in logs)
Attached Files
File Type: csv 2019-09-12 16_12_10_Map-1.csv (8.2 KB, 14 views)
File Type: csv 2019-09-12 16_10_26_Map-1.csv (4.3 KB, 9 views)
File Type: csv 2019-09-09 22_35_15_Map-1.csv (8.6 KB, 13 views)
Reply With Quote
(#2)
Old
ccochrane ccochrane is offline
New Member
 
Posts: 24
Join Date: Sep 2018
Car: 2011 F10 535MSport
Default 09-19-2019, 05:40 AM

Would LOVE some help with this.
Reply With Quote
(#3)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,709
Join Date: Apr 2014
Car: E92 335XI
Default 09-20-2019, 10:56 AM

Is it getting a bit colder temp wise wherever you live?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#4)
Old
ccochrane ccochrane is offline
New Member
 
Posts: 24
Join Date: Sep 2018
Car: 2011 F10 535MSport
Default 09-20-2019, 11:59 AM

Yes. But it was not cool on the days I ran those logs. I would guess at least over 80deg F.

I also had the overboost on VERY hot days.
Reply With Quote
(#5)
Old
ccochrane ccochrane is offline
New Member
 
Posts: 24
Join Date: Sep 2018
Car: 2011 F10 535MSport
Default 09-22-2019, 03:06 PM

ANYBODY??

Or anybody from Burger care to help with this problem with your product?
Reply With Quote
(#6)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,709
Join Date: Apr 2014
Car: E92 335XI
Default 09-23-2019, 02:14 PM

Can we see a pic of your settings?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#7)
Old
ccochrane ccochrane is offline
New Member
 
Posts: 24
Join Date: Sep 2018
Car: 2011 F10 535MSport
Default 09-25-2019, 01:22 PM

Attached are pictures of the settings page and 2 new logs.
1 log is a partial throttle pull with an overboost where it went into safety mode.
The other is a 3rd gear pull with overboost and it went into safety mode.

Temp was around 80deg F

Any ideas would be appreciated.
Attached Images
 
Attached Files
File Type: csv 2019-09-25 08_50_59_Map-1.csv (10.2 KB, 10 views)
File Type: csv 2019-09-25 10_18_46_Map-1.csv (8.5 KB, 11 views)
Reply With Quote
(#8)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,689
Join Date: Jan 2008
Default 09-25-2019, 03:51 PM

Something is wrong physically. Can't be a software setting issue as JB4 WGDC is low. Boost should be low too.

Probably a seized WG or maybe electrical issue with the solenoid connection or solenoid?
Attached Images
 


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#9)
Old
ccochrane ccochrane is offline
New Member
 
Posts: 24
Join Date: Sep 2018
Car: 2011 F10 535MSport
Default 09-28-2019, 06:55 AM

Thanks.

I am searching for how to diagnose that.
It seems like if the wastegate is "stuck" the Boost should be too high all the time. But it isn't.
It also is able to lower the boost every time it hits the limit and goes into "safe mode".
So it may be out of adjustment, but it doesn't seem like it is "stuck".
I can't find any other way to test that.
Any ideas?

If it is the boost solenoid, how would I diagnose that?
All the info I have found is how to diagnose an "under boost".
How would I check it for allowing an overboost other than just throwing a new part at it?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com