N54Tech.com - International Turbo Racing Discussion
(#1)
Old
gtxmtme gtxmtme is offline
New Member
 
Posts: 4
Join Date: Apr 2021
Car: F80 M3
Default Log Review S55 (boost not hitting target) - 04-09-2021, 04:30 PM

Been battling trying to get this running right for a bit.
Car currently has DP and Jb4.

Its tough to get a 4th gear to redline due to where i live and the speeds required. I have a few 3rd gear pulls as close as i can get to redline and one 4th gear.

Biggest issue is logs seem to look like possible boost leak? At best im 2psi off sometimes 4+ off boost target. Trims maxing out on e30 is pretty expected right? Or is there something wrong there too? Timing on 93 seems suspect but i havn't logged much 93 only.

Attached are three logs best i can do. All are map2 except i did a map3 at the end of one, Also i do not have the log on this comp but my map1 and map0 logs are identical like map1 is not doing anything.

Ignore the short runs i do not know how to edit the logs to only have the true pulls.
Attached Files
File Type: csv P4_M2_93_4g_3g.csv (16.3 KB, 74 views)
File Type: csv P4_M2_e30_3g.csv (7.6 KB, 68 views)
File Type: csv P4_M2_M3_e30_3g.csv (13.7 KB, 71 views)
Reply With Quote
(#2)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 20,650
Join Date: Oct 2012
Car: 135i
Default 04-12-2021, 09:55 AM

You'll need to either do the BEF or reduce your ethanol content. Trims being too high is causing your AFR's to drop drastically.

WGDC is completely maxed out. Boost leak?



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#3)
Old
gtxmtme gtxmtme is offline
New Member
 
Posts: 4
Join Date: Apr 2021
Car: F80 M3
Default 04-15-2021, 03:40 PM

Yeah every run is missing target but not by too much but big gaps and maxing out wgdc.

I am going to check for a boost leak as soon as i can.

My trims always seem to by higher than others even on good 93 octane gas though not as bad as the "e30" which i believe i was not mixing it correctly so that is on me.

But on every map im maxing out wgdc. Outside of a boost leak is there anything else i should look at or test? Attached another log of more of the same, last run.(i should probably turn off the combine logs for now so its cleaner sorry)


The car seems to run fine normally but the midrange 4000-5500 rpm is just crap now. Have car garaged it until i get it figured out.


thanks! for any help
Attached Files
File Type: csv P4_M2_R3_210415_1647.csv (14.8 KB, 69 views)
Reply With Quote
(#4)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 20,650
Join Date: Oct 2012
Car: 135i
Default 04-16-2021, 09:48 AM

You'll never hit boost target with WGDC maxed out. You'll need to sort that out as it's likely a hardware issue. Setting your JB4 user adjustment settings back to default may help a bit but it won't fix a boost leak or whatever is causing your WGDC to max out.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#5)
Old
gtxmtme gtxmtme is offline
New Member
 
Posts: 4
Join Date: Apr 2021
Car: F80 M3
Default 04-16-2021, 04:43 PM

gotcha, thanks for taking the time to help!
Reply With Quote
(#6)
Old
gtxmtme gtxmtme is offline
New Member
 
Posts: 4
Join Date: Apr 2021
Car: F80 M3
Default 04-21-2021, 12:19 PM

Okay so im not sure if this is still in the scope of help here but, did a smoke test and no boost leaks.

I did some checking and basically on Maps 0, 1 and 3. WGDC is normal/low but on map2 the wgdc maxes out on every pull/log. Is this just because of the higher boost? My MAP2 tries to be around 21psi where the other maps live in 15-18psi max. Just found it a little odd that things just go to hell at 19/20psi but less psi is completely normal. But that could explain why Map3 feels more powerful than Map2

I guess i am at a loss on what to look for next. Could it be something mechanically wrong with the turbo(s)/waste gate? Or did a mess up somewhere on the jb4 install that could be creating this issue?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com