N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Hux Hux is offline
New Member
 
Posts: 3
Join Date: Aug 2020
Car: 2008 335i
Default AFR safety on JB4 but I'm not sure why - 08-21-2020, 11:52 AM

Hey need a little help. Want to make sure things look good. All maintenance was done before power was added. Car runs smother and there are no codes.

My car is

2008 335i N54


Turbo set up:

DOC race kit 6266 kit
7.5" intercooler
TAIL BOV
3.5 Bar
NTK O2s


Fuel set up:

Two Wallbro 450s (second one comes on at 15 psi with a Hobb switch)
-8 fuel lines from back to front
BMP port injection kit with 750cc injectors ( controlled with JB4 PI controller)
New HPFP
New index 12 injectors


exhaust : VRSF 3.5" street exhaust


Tuning:

IJE0S DME with a JB4 and MHD backend flash
Precision coils
2 step colder plugs gapped to .22

Ok now my questions

1. With everything running smooth why am I getting a Lean AFR safety flash? this only happens after a pull, when I'm off throttle. never during the pull/log

2. how do my logs look? everything feels fine but never hurts to get a second opinion?
Attached Files
File Type: csv 8.20.20 log 1.csv (11.6 KB, 14 views)
File Type: csv 8.20.20 log 2.csv (24.6 KB, 10 views)
File Type: csv 8.20.20 log 3.csv (12.5 KB, 14 views)
File Type: csv 8.20.20 log 4.csv (26.2 KB, 12 views)
Reply With Quote
(#2)
Old
Hux Hux is offline
New Member
 
Posts: 3
Join Date: Aug 2020
Car: 2008 335i
Default 08-21-2020, 11:53 AM

not sure if this was the right place to put this
Reply With Quote
(#3)
Old
albertc albertc is offline
Junior Member
 
Posts: 190
Join Date: Nov 2011
Car: 2007 335i
Default 08-21-2020, 04:48 PM

This happens to me as well but not after pulls( well you could say is after each pull b4 shifting gears). Backfires can mess up the O2 calibrations ( temporarily or worse case scenario permanently) I have a manual tran so that is why I will be going to a DCT in the near future


JB4 flash with JB4, 4.0 bar sensor, DocR 6870, Race InterC, FuelIT stage 3 (525), Helix OverDrv 3x, Phoenix Intake with PI (750cc) with BMS controller, PrRW coil pack kit, WaveTrc Diff. E85
Reply With Quote
(#4)
Old
Hux Hux is offline
New Member
 
Posts: 3
Join Date: Aug 2020
Car: 2008 335i
Default 08-21-2020, 05:59 PM

Thanks. I've done some reading and searching and I've seen some logs that look similar to mine and some people have said that it might be a ( lean spool mode )

Could that be my issue as well?

The car feels great I just want to take things slow and make sure I don't have problems I could have avoided with a little help
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com