N54Tech.com - International Turbo Racing Discussion
(#801)
Old
Bimmer_n54_e92 Bimmer_n54_e92 is offline
New Member
 
Posts: 20
Join Date: Sep 2017
Car: 2009 335i xdrive coupe MT
Default 12-31-2018, 07:40 PM

Quote:
Originally Posted by Pat_62400
i have the same question im on the newest pump bef and 2 step & anti lag together do not work that im aware off... sounds like normal 2 step but im not even getting any pops or bangs like in the test video... is this because we are on pump gas...
I got mine working by downloading and flashing the 12/03/18 BEF.
Reply With Quote
(#802)
Old
Pat_62400's Avatar
Pat_62400 Pat_62400 is offline
Junior Member
 
Posts: 101
Join Date: Dec 2017
Car: 07 335i e90 jb4, jb4 bef via mhd, wavetrac lsd, spec stage 3+ clutch & spec steel smfw, bmw occ,
Default 01-02-2019, 11:02 AM

Quote:
Originally Posted by Bimmer_n54_e92
I got mine working by downloading and flashing the 12/03/18 BEF.
Same thing i have, the I8AOS_Pump Bef... I have hybrid turbos but theres no pump hybrid option... Did you get flames and stuff when you did your ?


07 335i 6SPD, FBO WITH VARGAS GC LITE 2.0'S, JB4 + MHD PUMP BEF
Reply With Quote
(#803)
Old
Bimmer_n54_e92 Bimmer_n54_e92 is offline
New Member
 
Posts: 20
Join Date: Sep 2017
Car: 2009 335i xdrive coupe MT
Default 01-02-2019, 12:27 PM

Quote:
Originally Posted by Pat_62400
Same thing i have, the I8AOS_Pump Bef... I have hybrid turbos but theres no pump hybrid option... Did you get flames and stuff when you did your ?
Yea i got some flames
Reply With Quote
(#804)
Old
Pat_62400's Avatar
Pat_62400 Pat_62400 is offline
Junior Member
 
Posts: 101
Join Date: Dec 2017
Car: 07 335i e90 jb4, jb4 bef via mhd, wavetrac lsd, spec stage 3+ clutch & spec steel smfw, bmw occ,
Default 01-02-2019, 05:02 PM

Quote:
Originally Posted by Bimmer_n54_e92
Yea i got some flames
im upgraded twins, full ******* straight pipe, inlets/outlets... i took the anti lag out today and just did normal 2 step and 5k and still cant get flames or even a pop... can someone tell me if something was changed... prior to me upgrading the twins i used to get pops and flames everytime i 2 stepped... was there some type of firmware update change to the 2 step ???


07 335i 6SPD, FBO WITH VARGAS GC LITE 2.0'S, JB4 + MHD PUMP BEF
Reply With Quote
(#805)
Old
Bimmer_n54_e92 Bimmer_n54_e92 is offline
New Member
 
Posts: 20
Join Date: Sep 2017
Car: 2009 335i xdrive coupe MT
Default 01-02-2019, 08:57 PM

Quote:
Originally Posted by Pat_62400
im upgraded twins, full ******* straight pipe, inlets/outlets... i took the anti lag out today and just did normal 2 step and 5k and still cant get flames or even a pop... can someone tell me if something was changed... prior to me upgrading the twins i used to get pops and flames everytime i 2 stepped... was there some type of firmware update change to the 2 step ???
If you have the anti lag chip then you can run the latest BEF and the latest jb4 firmware to get antilag and 2step for more pops and flames. Worked for me.
Reply With Quote
(#806)
Old
Pat_62400's Avatar
Pat_62400 Pat_62400 is offline
Junior Member
 
Posts: 101
Join Date: Dec 2017
Car: 07 335i e90 jb4, jb4 bef via mhd, wavetrac lsd, spec stage 3+ clutch & spec steel smfw, bmw occ,
Default 01-02-2019, 09:11 PM

Quote:
Originally Posted by Bimmer_n54_e92
If you have the anti lag chip then you can run the latest BEF and the latest jb4 firmware to get antilag and 2step for more pops and flames. Worked for me.
Exactly what i had... I couldn't get anything... Im wondering if it has to do with the jb4 default settings for hybrid turbos... Maybe im not rich enough


07 335i 6SPD, FBO WITH VARGAS GC LITE 2.0'S, JB4 + MHD PUMP BEF
Reply With Quote
(#807)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,595
Join Date: Jan 2008
Default 01-02-2019, 09:16 PM

The log will show you whether it's engaging properly. Not even worth posting unless you've recorded one.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#808)
Old
Pat_62400's Avatar
Pat_62400 Pat_62400 is offline
Junior Member
 
Posts: 101
Join Date: Dec 2017
Car: 07 335i e90 jb4, jb4 bef via mhd, wavetrac lsd, spec stage 3+ clutch & spec steel smfw, bmw occ,
Default 01-02-2019, 09:22 PM

Quote:
Originally Posted by Terry @ BMS
The log will show you whether it's engaging properly. Not even worth posting unless you've recorded one.
Well i pulled the anti lag chip out... So im only running 2 step right now, how would you like the log of that ? Were there any changes made to the 2 step without anti lag that would effect this or could i possibly be too lean


07 335i 6SPD, FBO WITH VARGAS GC LITE 2.0'S, JB4 + MHD PUMP BEF
Reply With Quote
(#809)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,595
Join Date: Jan 2008
Default 01-02-2019, 09:34 PM

Why would you ever remove the anti-lag chip? It's just a chip with the latest firmware on it. All new JB4 systems include that firmware.

A log of whatever you think the problem is. Like if there is a concern with anti-lag engaging, a log showing it.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#810)
Old
Pat_62400's Avatar
Pat_62400 Pat_62400 is offline
Junior Member
 
Posts: 101
Join Date: Dec 2017
Car: 07 335i e90 jb4, jb4 bef via mhd, wavetrac lsd, spec stage 3+ clutch & spec steel smfw, bmw occ,
Default 01-02-2019, 09:40 PM

Quote:
Originally Posted by Terry @ BMS
Why would you ever remove the anti-lag chip? It's just a chip with the latest firmware on it. All new JB4 systems include that firmware.

A log of whatever you think the problem is. Like if there is a concern with anti-lag engaging, a log showing it.
I only just got the chip... Thought it was only to be used with the Anti-Lag system... So i can install it without anti lag wires connected ? I don't use the anti lag anymore... Thats what im saying, i only have the 2 step relayed hooked up now.


07 335i 6SPD, FBO WITH VARGAS GC LITE 2.0'S, JB4 + MHD PUMP BEF
Reply With Quote
(#811)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,595
Join Date: Jan 2008
Default 01-02-2019, 10:32 PM

Yes. But, without the anti-lag wire also none of the anti-lag functions (rolling start, or 2step loud banging) is going to be active. So you'll just get the normal 2step behavior with just the 2step relay.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#812)
Old
veer90's Avatar
veer90 veer90 is offline
Junior Member
 
Posts: 61
Join Date: Feb 2016
Car: '09 335i sedan 6MT
Default 01-04-2019, 07:28 AM

Will dig up some logs I took last night later. The local police were not happy LOL



N54 6MT Doc Race 6266 E85 PI
WARNING: car may explode I tuned it myself
Reply With Quote
(#813)
Old
veer90's Avatar
veer90 veer90 is offline
Junior Member
 
Posts: 61
Join Date: Feb 2016
Car: '09 335i sedan 6MT
Default 01-04-2019, 09:17 AM

Ok so menu 8 was at 4500 rpm for all of these. For me it seems to work a touch better than the old T3 firmware, but there is still overshoot.

Crazy boost and flames though

Note: for 190103_2331.csv the first try 2 step did not engage and the engine revved all the way up. But letting off and trying again worked. Is that normal?
Attached Files
File Type: csv 190103_2157.csv (477.2 KB, 102 views)
File Type: csv 190103_2200.csv (6.8 KB, 99 views)
File Type: csv 190103_2331.csv (8.3 KB, 97 views)


N54 6MT Doc Race 6266 E85 PI
WARNING: car may explode I tuned it myself
Reply With Quote
(#814)
Old
Deen@StreetKingImports's Avatar
Deen@StreetKingImports Deen@StreetKingImports is offline
Junior Member
 
Posts: 432
Join Date: Aug 2014
Car: 2013 Genesis Coupe
Default 01-04-2019, 01:13 PM

Could we tap into the "jumper" wire instead of completely removing it, with the antilag wire? Reason I'm asking is because the dme clip is broken and it's going to be a pain trying to remove it without possibly damaging the dme.
Reply With Quote
(#815)
Old
Deen@StreetKingImports's Avatar
Deen@StreetKingImports Deen@StreetKingImports is offline
Junior Member
 
Posts: 432
Join Date: Aug 2014
Car: 2013 Genesis Coupe
Default 01-07-2019, 04:14 PM

Quote:
Originally Posted by Deen@StreetKingImports
Could we tap into the "jumper" wire instead of completely removing it, with the antilag wire? Reason I'm asking is because the dme clip is broken and it's going to be a pain trying to remove it without possibly damaging the dme.
^^Anyone??
Reply With Quote
(#816)
Old
CJ 135i CJ 135i is offline
Junior Member
 
Posts: 39
Join Date: Apr 2018
Car: 2010 BMW 135i M Sport
Default 01-08-2019, 11:34 AM

This is just the ricer in me wondering so I figured I would ask. I see everyone using the 2 step with the anti lag feature and when they are doing the 2 step with anti lag, their car makes loud backfires and shoots flames. Does it only do that if you are upgraded turbos or single turbo? I have the stock turbos on the car with ******* *** and a straight pipe exhaust with 2 step and anti lag. When I do the 2 step with the anti lag, it acts the same as when I only had the 2 step. I updated the software on the jb4 as well. I will post a log later to see if it is working correctly.
Reply With Quote
(#817)
Old
Bimmer_n54_e92 Bimmer_n54_e92 is offline
New Member
 
Posts: 20
Join Date: Sep 2017
Car: 2009 335i xdrive coupe MT
Default 01-12-2019, 12:33 PM

Quote:
Originally Posted by CJ 135i
This is just the ricer in me wondering so I figured I would ask. I see everyone using the 2 step with the anti lag feature and when they are doing the 2 step with anti lag, their car makes loud backfires and shoots flames. Does it only do that if you are upgraded turbos or single turbo? I have the stock turbos on the car with ******* *** and a straight pipe exhaust with 2 step and anti lag. When I do the 2 step with the anti lag, it acts the same as when I only had the 2 step. I updated the software on the jb4 as well. I will post a log later to see if it is working correctly.
I have stock turbos and it works fine. It is different then 2step and you will definitely know when it works with the antilag. I had some problems too getting it to work when first doing everything but after i reflashed the latest backend flash and updated the JB4 to G5_ISO_32_12_T10.hex firmware it worked. Also make sure all your 2 step and antilag wires are all wired right. Best of luck.
Reply With Quote
(#818)
Old
Bimmer_n54_e92 Bimmer_n54_e92 is offline
New Member
 
Posts: 20
Join Date: Sep 2017
Car: 2009 335i xdrive coupe MT
Default 01-12-2019, 12:35 PM

JB4 Antilag And 2Step N54 - YouTube



Heres a vid of mine on 93 oct stock turbos. Exhaust is fully caatless and straight piped with vibrant resonators.
Reply With Quote
(#819)
Old
CptGudentite CptGudentite is offline
New Member
 
Posts: 12
Join Date: Jan 2019
Car: 07 BMW 335i - Slightly Not Stock
Default 01-12-2019, 01:30 PM

Quote:
Originally Posted by veer90
Will dig up some logs I took last night later. The local police were not happy LOL
time to make smores...
Reply With Quote
(#820)
Old
CJ 135i CJ 135i is offline
Junior Member
 
Posts: 39
Join Date: Apr 2018
Car: 2010 BMW 135i M Sport
Default 01-14-2019, 08:01 AM

Quote:
Originally Posted by Bimmer_n54_e92
I have stock turbos and it works fine. It is different then 2step and you will definitely know when it works with the antilag. I had some problems too getting it to work when first doing everything but after i reflashed the latest backend flash and updated the JB4 to G5_ISO_32_12_T10.hex firmware it worked. Also make sure all your 2 step and antilag wires are all wired right. Best of luck.
Thanks, I have the car stored for winter so I will fill it up with e30 and flash the e85 BEF and give it another shot when it gets to be a little warmer out. Thanks!
Reply With Quote
(#821)
Old
1.ner 1.ner is offline
New Member
 
Posts: 2
Join Date: Jan 2019
Car: 135i fbo widebody
Default Confused by firmware - 01-16-2019, 07:52 PM

New to jb4... I know how to upload new firmware but confused about the two files at the bottom of the integration instructions? Which one do I use?
Reply With Quote
(#822)
Old
Bimmer_n54_e92 Bimmer_n54_e92 is offline
New Member
 
Posts: 20
Join Date: Sep 2017
Car: 2009 335i xdrive coupe MT
Default 01-17-2019, 05:12 PM

This is the link of the firmware you want to upload.

https://www.n54tech.com/forums/attac...2&d=1534525836
Reply With Quote
(#823)
Old
Bimmer_n54_e92 Bimmer_n54_e92 is offline
New Member
 
Posts: 20
Join Date: Sep 2017
Car: 2009 335i xdrive coupe MT
Default 01-17-2019, 05:15 PM

Quote:
Originally Posted by 1.ner
New to jb4... I know how to upload new firmware but confused about the two files at the bottom of the integration instructions? Which one do I use?
This is the link of the firmware you want to upload.

https://www.n54tech.com/forums/attac...2&d=1534525836
Reply With Quote
(#824)
Old
1.ner 1.ner is offline
New Member
 
Posts: 2
Join Date: Jan 2019
Car: 135i fbo widebody
Default 01-17-2019, 05:16 PM

Flashed that firmwareand no luck. 2step doesn’t hold set rpm
Reply With Quote
(#825)
Old
ClintBeastwood ClintBeastwood is offline
Junior Member
 
Posts: 40
Join Date: Dec 2018
Car: 2009 e90 335i
Default 02-01-2019, 09:30 AM

Quote:
Originally Posted by Payam @ BMS
2step and Anti lag are both add ons, they will need to be purchased separately.

2 step is only for manual, will not work for auto.

Antilag will work for both, if you purchase the JB4 new you will only need anti lag wiring.
Just to clarify

I have a Jb4 g5 purchased new in Nov 2018. Do i need the anti lag chip and wiring or wiring only?

Thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com