N54Tech.com - International Turbo Racing Discussion
(#4801)
Old
Devildog0905 Devildog0905 is offline
Junior Member
 
Posts: 83
Join Date: Oct 2016
Car: 2007 BMW 335i Coupe
Default 03-17-2020, 02:38 PM

I downloaded the app on Android. No matter what I do, it says log in failed. Am I doing something wrong?
(#4802)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Legend
 
Posts: 1,312
Join Date: Aug 2013
Car: 2008 135i
Default 03-18-2020, 09:36 AM

Quote:
Originally Posted by Devildog0905
I downloaded the app on Android. No matter what I do, it says log in failed. Am I doing something wrong?
Email us. support3@jb4connectkit.com


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
(#4803)
Old
THE BEAST THE BEAST is offline
Legend
 
Posts: 1,441
Join Date: Apr 2016
Car: 2008 E93
Default 04-13-2020, 04:03 PM

Combined logs is pointless. Just look at the confusion it has caused on people posting logs in support. The crew gets frustrated as its not just 1 single 3rd gear pull to look at. Then theres the date format. Honestly, its a mess. Was so much easier before. Dont understand why so many people always want to change things. Leave well enough alone or concentrate on other aspects that would be more beneficial, rather than confusing.
Attached Images
 
(#4804)
Old
ZuMBLe ZuMBLe is offline
Junior Member
 
Posts: 40
Join Date: Nov 2018
Car: VW Alltrack
Default 04-13-2020, 04:08 PM

Even the newest format is confusing. It should just be:

Time/Date Stamp in a very readable format, Map Number.

Maybe add combine logs as an export option? I've never ever wanted to combine logs. I'm pretty sure I log much more the average user since I use the JB4 to log my ECU reflash revisions.
(#4805)
Old
THE BEAST THE BEAST is offline
Legend
 
Posts: 1,441
Join Date: Apr 2016
Car: 2008 E93
Default 04-13-2020, 05:43 PM

Quote:
Originally Posted by ZuMBLe
Even the newest format is confusing. It should just be:

Time/Date Stamp in a very readable format, Map Number.

Maybe add combine logs as an export option? I've never ever wanted to combine logs. I'm pretty sure I log much more the average user since I use the JB4 to log my ECU reflash revisions.
Agreed
(#4806)
Old
spoolyMcspooly spoolyMcspooly is offline
New Member
 
Posts: 9
Join Date: Apr 2020
Car: 17Q60
Default 04-15-2020, 10:13 AM

has anyone had this problem, i have an Iphone XSmax, with the latest IOS installed 13.4.1, and my JB4 firmware is 50/7//5, upon start up, all gauges work, and everything seems fine, then about 3 mins later, all the gauges will freeze, except boost gauge. i can switch the maps, but it will not let me log, and will not register anything other then boost, BMS has sent me a new canbus cable to plug into the OBDII. i installed that and get the same outcome. unable to data log, and worthless gauges, i have checked all the connections, 5 times now, no bent pins, everything seated. i have uninstalled my app, re downloaded it. and always get the same output. i know the JB4 is working. because i can switch maps, and feel the difference. has anyone experienced this? i am tempted to send it back, as without the ability to data log, this is worthless to me
(#4807)
Old
marcusgibbs marcusgibbs is offline
New Member
 
Posts: 2
Join Date: Apr 2020
Car: 2019 Civic Type R FK8
Default 04-18-2020, 09:24 AM

New here and looking into this piggyback. Is the only reason for USB/Bluetooth cable so you can grab data via computer or app?
(#4808)
Old
THE BEAST THE BEAST is offline
Legend
 
Posts: 1,441
Join Date: Apr 2016
Car: 2008 E93
Default 04-19-2020, 08:48 PM

Quote:
Originally Posted by ZuMBLe
Even the newest format is confusing. It should just be:

Time/Date Stamp in a very readable format, Map Number.

Maybe add combine logs as an export option? I've never ever wanted to combine logs. I'm pretty sure I log much more the average user since I use the JB4 to log my ECU reflash revisions.
Sh!t man , you werent lying.
WTF is the point to all this nonsence ????
It was fine the way it was.
Apps getting annoying now.
(#4809)
Old
THE BEAST THE BEAST is offline
Legend
 
Posts: 1,441
Join Date: Apr 2016
Car: 2008 E93
Default 04-23-2020, 09:07 AM

Can someone decipher this crap ???
What is the point to the new format ??
Somebody from Jb4 mobile please explain
Attached Images
 
(#4810)
Old
ZuMBLe ZuMBLe is offline
Junior Member
 
Posts: 40
Join Date: Nov 2018
Car: VW Alltrack
Default 04-23-2020, 09:13 AM

The P## is likely the platform number. The M is the map number. Then it's the date/time in YYMMDD format.
(#4811)
Old
THE BEAST THE BEAST is offline
Legend
 
Posts: 1,441
Join Date: Apr 2016
Car: 2008 E93
Default 04-23-2020, 09:18 AM

Quote:
Originally Posted by ZuMBLe
The P## is likely the platform number. The M is the map number. Then it's the date/time in YYMMDD format.
Thx, the P32 and R1 is what I really didnt understand. Just looks so cluttered now compared to simple time, date, and map.
Difficult to organize or find files using "files" on phone
(#4812)
Old
THE BEAST THE BEAST is offline
Legend
 
Posts: 1,441
Join Date: Apr 2016
Car: 2008 E93
Default 04-23-2020, 09:20 AM

So much more simple....
Attached Images
 
(#4813)
Old
atr1 atr1 is offline
Junior Member
 
Posts: 108
Join Date: Mar 2019
Car: Stinger GT
Default 04-23-2020, 12:49 PM

Suggestion:

The date should be in front, for easy sorting
No need for the first two digits of the year
No need for the second in the time
No need for the platform number (nobody cares ahout it, if it is a required info for JB4 developers include it inside the csv, not in the filename)
Need the map number (of the first run, in case of a combined log)
Need the number of runs in case of a combined log

How about:

YYMMDD_HHMM_m<MapNum>_r<NumOfRuns>
ex : 200424_0438_m7_r10

or


YYMMDD_HHMM_Map<MapNum>(<NumOfRuns>)
ex : 200424_0438_Map7(10)

?

Very similar to previous naming rules.
The current naming rule is confusing people and the date teally needs to be back in front.
(#4814)
Old
johntotah94 johntotah94 is offline
Junior Member
 
Posts: 151
Join Date: Mar 2016
Car: B46 F56S
Default 05-04-2020, 10:12 PM

Quote:
Originally Posted by spoolyMcspooly
has anyone had this problem, i have an Iphone XSmax, with the latest IOS installed 13.4.1, and my JB4 firmware is 50/7//5, upon start up, all gauges work, and everything seems fine, then about 3 mins later, all the gauges will freeze, except boost gauge. i can switch the maps, but it will not let me log, and will not register anything other then boost, BMS has sent me a new canbus cable to plug into the OBDII. i installed that and get the same outcome. unable to data log, and worthless gauges, i have checked all the connections, 5 times now, no bent pins, everything seated. i have uninstalled my app, re downloaded it. and always get the same output. i know the JB4 is working. because i can switch maps, and feel the difference. has anyone experienced this? i am tempted to send it back, as without the ability to data log, this is worthless to me
YES! Happens on my MINI B48. I thought I was going crazy. Was debating on swapping OBD wire. But if I restart the car all the gauges are fine. Any fix for this yet?
(#4815)
Old
WHY.A.H.WHY.A WHY.A.H.WHY.A is offline
New Member
 
Posts: 1
Join Date: May 2020
Car: MK7 R
Default 05-06-2020, 10:22 PM

Hello,

I just installed JB4 with BT Kit but I'm not able to connect to the BT, it goes through the process of connecting and then disconnects after going through awaiting handshake (5)

Device: OnePlus 6
OS: Android 10
Engine type: EA888 Gen3
App build: A314

here is a video
Jb4 - Streamable
(#4816)
Old
a_turbo_fan a_turbo_fan is offline
New Member
 
Posts: 7
Join Date: Mar 2020
Car: 2019 Kia Stinger GT Limited
Smile Please remove popups from the app - 05-14-2020, 06:08 AM

I'm sure this has been requested before, but can the popups that are displayed in the app be removed, or at least dismissed? Especially the "Rotate to Landscape" popup on the logs screen. If I'm in the car and that pops up, pretty much the only thing to do is unmount the phone, rotate it, close the log, back to portrait, re-mount to car. It's a royal pain in the ass. Ideally, lets just have a "Don't show this in the future" checkbox.

There's another popup that you never see when auto logging completes, it flashes on the phone and disappears, it's a little distracting, and doesn't affect the user experience, so ideally shouldn't display at all.

Great app over all, would be nice to have the OS share option for logs so I can just AirDrop my logs to my machine or send to another app for visualization.

Not sure if the Android app is similarly affected
(#4817)
Old
Syeghyayan Syeghyayan is offline
New Member
 
Posts: 19
Join Date: Apr 2020
Car: Q50 3.0t
Default Error codes on every start of vehicle - 05-17-2020, 04:01 PM

Hi guys Hope all is well still very new to the forum and Jay before platform unfortunately my first install was a couple months ago got to use it for one day until the second day install BMS intake but unfortunate my darn car engine must have been Factory defect because immediately after install ofFrom the muffler exhaust nonetheless I towed it to an infinity dealer it was diagnosed and I was told My “ring” blew into motor idk turbo ring/seal anyways all that behind car is a lease thank God for manufacture warranty and the flawless design of Jay before thanks to Jerry and the boys at burger tuning shout out to all of you and would like to show my appreciation and loyalty and gratitude For making all of this possible to all of us Infiniti owners sorry for the long intro but regardless long story short waited three weeks was approved by Infiniti headquarters and they replace almost everything except my *** and I was told they did not replace the catalytic converter because there was no error codes thrown for that So I got it all turbos. Engine long block bla bla bla .... $16k later but $0 @ my expense I just got vehicle back researched and read this entire thread all over again 1000’s of you tube videos later I re-installed jb4 into my stock 2019 Q50 3.0t and I took @terry advice in his reply to one my comment/post about using only map1&2 only for the time being ... so my question to begin with is it normal to always get error codes sometime the same codes and sometime they will be diff codes with a range of all lights coming on but either way I always get the light turned off by read/delete of error codes through the infamous jb4 app but is that normal to always get lights on for every engine start and a variety of error codes on every start of my vehicle please any and all reply will be much appreciated been 7days after re-install and no white smoke no problems I definitely notice quicker response to throttle of my car but I want to be sure I always am keeping eye on gauges and oil -heat temp as well as afr and iat but I would like to address this matter and respond to it quickly and professionally as possible again I’m still very much a newbie/noob to this all So I don’t want me to cause a “defect/default/damage” to my new motor after replacing my last engine at only 4500 miles but I admit was using/ experimenting only a few hours. With all maps on app but either way that’s in my past and I just want to prevent it from happening again to my new engine because I would hate to wait 4 weeks for another replacement motor “free of charge” or not that isn’t my point/intention what I would like to achieve is use of jb4 and opportunity to increase my knowledge to my vehicle and it’s mod(s) currently stock just a jb4 sold my bms intakes but planning for alpha HE very soon as well as his BOV but please any reply will be appreciated an much help since I am still @ beginning of modifying my lease vehicle but I don’t want to jeopardize anything anymore ...
p.s. - I know what any and everybody first reply to my post will be is due I have any logs well the truth is about six logs but that was only two actually experience the process I’ve logged in. As well as the actual experience of logging but I will post my most recent logs ASAP that I do promise I just have not had an actual change in two months of Installation to actually drive long distances with enough time to log a few pulls but I will within 12-24hrs from this post especially since all previous logs are not accurate because they were not start of 3rd or 4th gear @start of logging but I now know to get most accurate #’s of result to start @ 4th gear and pedal to the floor until I can’t anymore ... therefore I will not post my previous rubbish logs as that was just personal practice time to get use of the app while driving but hope everybody on this forum as well as every single jb4 owner/user/creator can and will read this post as it is very important to get the most worthy reply/opinion/advice/ expertise as again my goal is only to gain knowledge and enjoy what we all work hard for as part of our daily grind thanks check back very soon people thanks for taking time to read my post!!!! “Spool Safely & Burn Rubber” So then I can sell you guys a set of tires because I’m a tire shop owner too!!!! Loll thanks peace god bless 🙏🏻 💨
(#4818)
Old
k1kote's Avatar
k1kote k1kote is offline
New Member
 
Posts: 13
Join Date: Jun 2019
Car: Jetta GLi Gen3
Default 05-29-2020, 05:53 AM

What is the point of an application support thread when they do not give it importance, the application is the image of their product, every client that has jb4 uses the application, why they do not give more importance to its development, we need a better application! In this thread you have a number of recommendations to improve it, put people in charge solely of developing this


VW Jetta GLi 2014 - IS38 - JB4
(#4819)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Legend
 
Posts: 1,312
Join Date: Aug 2013
Car: 2008 135i
Default 05-29-2020, 06:16 AM

Going to close/lock this thread as we handle EVERYTHING over email since it's way cleaner to resolve a support request.

If you need support, refer to our troubleshooting page (here) or contact our support department (support@jb4connectkit.com).


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
(#4820)
Old
k1kote's Avatar
k1kote k1kote is offline
New Member
 
Posts: 13
Join Date: Jun 2019
Car: Jetta GLi Gen3
Default 05-29-2020, 06:29 AM

I don't understand, they closed the suggestion thread and said to use this, now they close this ...


VW Jetta GLi 2014 - IS38 - JB4
(#4821)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Legend
 
Posts: 1,312
Join Date: Aug 2013
Car: 2008 135i
Default 05-29-2020, 06:37 AM

Quote:
Originally Posted by k1kote
I don't understand, they closed the suggestion thread and said to use this, now they close this ...
It's not closed though... Please use the correct threads.

Survey for JB4 Mobile Users - N54Tech.com - International Turbo Racing Discussion


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com