N54Tech.com - International Turbo Racing Discussion
(#1)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default Car over boosting after relocated inlets and ********* - 02-02-2019, 11:01 AM

Just installed jb4 car ran great then installed relocated inlets and down ***** . Now the car jumps from map 5 to map 4 and seems to be over boosting . I can upload log of second gear pull to help.
Reply With Quote
(#2)
Old
Domino_86's Avatar
Domino_86 Domino_86 is offline
New Member
 
Posts: 29
Join Date: Mar 2014
Car: 335i sedan
Default 02-02-2019, 04:13 PM

Do you run the latest JB4 firmware?
Reply With Quote
(#3)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-02-2019, 06:55 PM

No I’m about to update it now
Reply With Quote
(#4)
Old
Vorsprung_CJB's Avatar
Vorsprung_CJB Vorsprung_CJB is offline
Pessimistic Poster
 
Posts: 1,210
Join Date: Jun 2011
Car: 135i N54
Default 02-02-2019, 07:24 PM

You might have to manually lower FF since things are flowing more freely and less PWM may be required (it will adjust automatically over time too). Similarly, with inlets you sometimes need to manually adjust duty bias because the flow characteristics differ from stock and it changes the PWM curve required. There is a good thread about adjusting duty bias.

Of course, I could be completely wrong, so a log would help confirm what your issue for sure
Reply With Quote
(#5)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-02-2019, 07:40 PM

Just updated it same thing happened i changed the wastegate adaption to 26 from78 didn’t make a difference
Reply With Quote
(#6)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-02-2019, 07:55 PM

So my it’s running lean. Afr 2 is 15-16 �� boost is steady at 9 then drops when getting lean .
Reply With Quote
(#7)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 4,201
Join Date: Apr 2014
Car: E92 335XI
Default 02-03-2019, 10:40 AM

Log?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#8)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-03-2019, 04:28 PM

so i seen the last safety and it was lean afr. so when i logged it i seen sensor 2 was reading lean. i dont think its actually going lean. when i installed the horrible fitting down ***** the rear o2 was tight and it got a little bent and the wires are touching the aluminum coolant pipe. so im going to take them back off and beat the **** out of them to make everything fit and buy a new o2 and see what that does.
Attached Files
File Type: csv new log.csv (5.3 KB, 28 views)
Reply With Quote
(#9)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 4,201
Join Date: Apr 2014
Car: E92 335XI
Default 02-03-2019, 05:41 PM

Quote:
Originally Posted by bonomos335i
so i seen the last safety and it was lean afr. so when i logged it i seen sensor 2 was reading lean. i dont think its actually going lean. when i installed the horrible fitting down ***** the rear o2 was tight and it got a little bent and the wires are touching the aluminum coolant pipe. so im going to take them back off and beat the **** out of them to make everything fit and buy a new o2 and see what that does.
Yeah- double check Install / hardware & Id inspect for damage too.

Reset O2 adaptations after & see.



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#10)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-03-2019, 06:47 PM

I just switched the o2 plugs up top and the rears read 14 at idle and with the messed up o2 it was reading 16’s. After i switched them the fronts read lean too. So I’m assuming the 02 is messed up . I’m going to replace it. What color and bank is the rear 02
Reply With Quote
(#11)
Old
Banzai250 Banzai250 is offline
Junior Member
 
Posts: 63
Join Date: Aug 2018
Car: 2007 e92 335i
Default 02-03-2019, 07:18 PM

Front is black (bank 1)
Rear are grey (bank 2)
Reply With Quote
(#12)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-03-2019, 07:39 PM

Part number?
Reply With Quote
(#13)
Old
Banzai250 Banzai250 is offline
Junior Member
 
Posts: 63
Join Date: Aug 2018
Car: 2007 e92 335i
Default 02-03-2019, 07:47 PM

I think 17098 and I used the same o2’s for both banks
Reply With Quote
(#14)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-03-2019, 08:14 PM

Ok thanks
Reply With Quote
(#15)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-04-2019, 08:54 PM

swapped a new sensor in and it fixed the problem!
Reply With Quote
(#16)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 4,201
Join Date: Apr 2014
Car: E92 335XI
Default 02-04-2019, 09:58 PM

Quote:
Originally Posted by bonomos335i
swapped a new sensor in and it fixed the problem!


Victory!



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#17)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-05-2019, 06:04 PM

i have all these codes now?

2C9D Lambda probe heating in front of catalytic converter 2, input signal
2C9F Lambda probe heating behind catalytic converter 2, input signal
2AAF Fuel pump, plausibility
2FBE Fuel pressure after motor stop
2ABC Charging pressure sensor, electrical
3100 low boost mode engaged -- CEL displayed
2C9C Lambda probe heating in front of catalytic converter, input signal
29D1 Misfirings, cylinder 5
Reply With Quote
(#18)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 4,201
Join Date: Apr 2014
Car: E92 335XI
Default 02-05-2019, 06:12 PM

Quote:
Originally Posted by bonomos335i
i have all these codes now?

2C9D Lambda probe heating in front of catalytic converter 2, input signal
2C9F Lambda probe heating behind catalytic converter 2, input signal
2AAF Fuel pump, plausibility
2FBE Fuel pressure after motor stop
2ABC Charging pressure sensor, electrical
3100 low boost mode engaged -- CEL displayed
2C9C Lambda probe heating in front of catalytic converter, input signal
29D1 Misfirings, cylinder 5
If you clear what comes back?

The misfire- well thatís a cyl 5 issue (plug coil- not uncommon)

The 2aaf is generally a tuner code / can ignore- however yours is accompanied with another fuel code- possible an HPFP issue?

The o2 codes- are back?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#19)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-08-2019, 01:11 PM

The only ones that come back are 3100 2abc 2aaf . What spark plugs do you recommend?
Reply With Quote
(#20)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-08-2019, 03:44 PM

Those codes only come back after i shut it off and turn it back on
Reply With Quote
(#21)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-08-2019, 04:50 PM

And of course i got another safety of lean afr !
Reply With Quote
(#22)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 4,201
Join Date: Apr 2014
Car: E92 335XI
Default 02-08-2019, 09:02 PM

Quote:
Originally Posted by bonomos335i
And of course i got another safety of lean afr !
Logs?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#23)
Old
bonomos335i bonomos335i is offline
Junior Member
 
Posts: 31
Join Date: Jan 2019
Car: 335i
Default 02-09-2019, 06:38 AM

Of course i laogged it last night and it didn’t do it. And i pretty sure i felt my clutch slip ��
Reply With Quote
(#24)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 4,201
Join Date: Apr 2014
Car: E92 335XI
Default 02-09-2019, 07:58 AM

Quote:
Originally Posted by bonomos335i
Of course i laogged it last night and it didnít do it. And i pretty sure i felt my clutch slip ��
#n54life



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#25)
Old
335XI-6sp 335XI-6sp is offline
New Member
 
Posts: 3
Join Date: Feb 2019
Car: 2007 335xi 6sp
Default 02-09-2019, 11:50 PM

Hey, I'm having a similar problem. My car was running flawlessly until tonight. Logs below.




2007 335XI, 6 Speed Manual

Current Mods:
-Relocated (MMP) Inlets/(VRSF)outlets, 5"
-Stepped Arm intercooler with upgraded silicone connections
-BMS charge pipe with meth bung
-Full sport exhaust
-******* *********
-Stage 2 Fuel-It pump with WB 550 pump
-Speck lightweight flywheel and stage 3 spec clutch
-Mishimoto oil catch can
----------------------------------------------------------
Not installed yet:
BMS meth water kit, integrated for JB4
Arm Silicone intercooler connections to charge pipe
Attached Files
File Type: csv 2019-02-09 21_45_05_Map-2.csv (15.9 KB, 10 views)
File Type: csv 2019-02-09 21_54_08_Map-1.csv (21.8 KB, 25 views)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2018, N54tech.com