N54Tech.com - International Turbo Racing Discussion
(#1)
Old
ls3c6 ls3c6 is offline
Junior Member
 
Posts: 87
Join Date: Nov 2013
Car: 08 corvette / 06 vue
Default 2020 m340i, 93 oc, stock car no ewg wire, maps 1/2 - 08-01-2020, 03:04 AM

Tried maps 1, 2 and 3. 1 feels the strongest, didn't end up logging #3 it felt the worst. Launch control does not work properly with JB4 installed but foot braking in sport plus dsc fully off seems to go ok.

Take a look at the logs and advise what I might change, E85 is available here.
Attached Files
File Type: csv map1m340i.csv (10.9 KB, 31 views)
File Type: csv map2m340i.csv (6.4 KB, 35 views)
Reply With Quote
(#2)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 125
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default 08-01-2020, 08:03 AM

In my g20 330i, map 2 felt the best till I updated to the latest beta firmware. Now I'm running map 3.

And why doesn't your launch control work? Mine works as it did before I installed the jb4.


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
Reply With Quote
(#3)
Old
ls3c6 ls3c6 is offline
Junior Member
 
Posts: 87
Join Date: Nov 2013
Car: 08 corvette / 06 vue
Default 08-01-2020, 09:00 AM

Quote:
Originally Posted by VipinLJ
In my g20 330i, map 2 felt the best till I updated to the latest beta firmware. Now I'm running map 3.

And why doesn't your launch control work? Mine works as it did before I installed the jb4.
Bogged all the way through first gear, that's never happened on factory setup.
Reply With Quote
(#4)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 125
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default 08-01-2020, 12:23 PM

Quote:
Originally Posted by ls3c6
Bogged all the way through first gear, that's never happened on factory setup.
That's weird. Did you try switching to map 0 and seeing if it was the same?


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
Reply With Quote
(#5)
Old
ls3c6 ls3c6 is offline
Junior Member
 
Posts: 87
Join Date: Nov 2013
Car: 08 corvette / 06 vue
Default 08-01-2020, 03:37 PM

Quote:
Originally Posted by VipinLJ
That's weird. Did you try switching to map 0 and seeing if it was the same?
Works ok on map1, it'll push through the brakes a little bit. I used this jb4 before and I had canflap on, I'm using a pc how can I turn canflap off? It doesn't respond to bc button on G20.
Reply With Quote
(#6)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 125
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default 08-01-2020, 04:53 PM

Not sure how you can turn it off via a PC. Mine works when I long press BC. I can even hear the flaps open and close.


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
Reply With Quote
(#7)
Old
ls3c6 ls3c6 is offline
Junior Member
 
Posts: 87
Join Date: Nov 2013
Car: 08 corvette / 06 vue
Default 08-02-2020, 12:00 PM

Quote:
Originally Posted by VipinLJ
Not sure how you can turn it off via a PC. Mine works when I long press BC. I can even hear the flaps open and close.
I discovered mine works also but the vehicle can't be in motion, both arrows oem mode doesn't seem correct though, the flap doesn't open when I switch from comfort to sport plus.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com