N54Tech.com - International Turbo Racing Discussion
(#1)
Old
benmays99 benmays99 is offline
New Member
 
Posts: 3
Join Date: Aug 2021
Car: '09 E91 335i N54
Default Boost over target 30FE persistent code - 09-16-2021, 11:55 AM

Hi guys,
Just installed my JB4 on my '09 E91 LCI 335i and went for a few test runs on map 1 and was fine for about 20 mins but after that I'm now consistently getting code 30FE boost over target which is putting the car into limp mode/low boost mode (3100) with check engine light on the dash.
I haven't adjusted any of the settings on the config page or dials menu but I've included them below.
Any ideas on what's causing this?? I've tried it with 2 different JB4 units and both had the same issue with my car.
Thanks

Settings:
Firmware version 32/12//2
Fuel bias all 0
Duty bias all 50
boost safety 18
default wastegate pos 60
PID gain 25
Auto shift boost reduction 60
FF/ wastegate adaptation 31
Fuel open loop 90
Max boost 1st 12
Reply With Quote
(#2)
Old
benmays99 benmays99 is offline
New Member
 
Posts: 3
Join Date: Aug 2021
Car: '09 E91 335i N54
Default 09-16-2021, 12:11 PM

Just found a post of someone having a similar issue, should I try and adjust menu 12 at 1800 and lowering PID to 15??

JB4 Overboost Issue 30FE - N54Tech.com - International Turbo Racing Discussion
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com