N54Tech.com - International Turbo Racing Discussion
(#4426)
Old
Djfourmonie Djfourmonie is offline
Junior Member
 
Posts: 330
Join Date: Jul 2020
Car: 2020 Kia Forte GT
Default 06-23-2021, 09:25 AM

Quote:
Originally Posted by Terry @ BMS
Hey guys, I'm back home (had a fun hospital stay after unexpected internal bleeding during a routine procedure) but have limited energy so won't be doing a ton of forum or email. Will keep up where I can. Steve is manning the forums and you can always email support@burgertuning.com or payam@burgertuning.com if you need a quicker response. I'm able to do around 100 emails a day (1/3 my normal load) so will keep up where I can.
Take it easy sir.

This summer is going to be VERY interesting you'll need the rest.


2020 Kia Forte GT
6 Speed Manual
JB4+Bluetooth Connect
Burger Motorsports Water Methanol (45/55 mix)
Whiteline Springs

13.77@103
Map 7, E30+WMI, Hoosier Drag Radials
E85 Station Locator (US Only)
Reply With Quote
(#4427)
Old
stinger38 stinger38 is offline
New Member
 
Posts: 3
Join Date: Jun 2021
Car: Kia Stinger
Default 06-23-2021, 10:05 PM

Quote:
Originally Posted by Jaybone
I would drop to map 0 and try some different fuel and splash some E85 (3 gallons) to a full tank of fuel and then re log. Map1 is mild and should be fine for 91 octane but that must be some really bad gas.
Updated firmware. Regapped plugs to .021 all around, just in case. Added a bit more than 3 gallons of E85. First log is Map 1 and 2nd is Map 0.

Appreciate any input.
Attached Files
File Type: csv P21_M1_R3_210623_2045.csv (28.5 KB, 62 views)
Reply With Quote
(#4428)
Old
Djfourmonie Djfourmonie is offline
Junior Member
 
Posts: 330
Join Date: Jul 2020
Car: 2020 Kia Forte GT
Default 06-23-2021, 11:29 PM

Quote:
Originally Posted by stinger38
Updated firmware. Regapped plugs to .021 all around, just in case. Added a bit more than 3 gallons of E85. First log is Map 1 and 2nd is Map 0.

Appreciate any input.
Not bad looks good, you can move up to Map 3.


2020 Kia Forte GT
6 Speed Manual
JB4+Bluetooth Connect
Burger Motorsports Water Methanol (45/55 mix)
Whiteline Springs

13.77@103
Map 7, E30+WMI, Hoosier Drag Radials
E85 Station Locator (US Only)
Reply With Quote
(#4429)
Old
Jaybone Jaybone is offline
Junior Member
 
Posts: 219
Join Date: Apr 2021
Car: 2020 Kia Stinger GT1 AWD
Default 06-24-2021, 04:58 AM

Updated firmware. Regapped plugs to .021 all around, just in case. Added a bit more than 3 gallons of E85. First log is Map 1 and 2nd is Map 0.

Appreciate any input.





Try resetting the ecu by disconnecting the negative battery terminal wait 5 min and then reattach I would do that before doing another log. Still some timing retard going on and think that will clear that up.


2020 Stinger GT1 AWD CERAMIC SILVER W/RED INTERIOR
JB4 W/FUEL WIRES & EWG WIRES
BMS INTAKES
BMS WMI KIT
BMS OCC
FUEL IT FLEX FUEL KIT
BORLA EXHAUST
STOPTECH FRONT AND REAR PADS
DENSO 5346
SEIBON CARBON FIBER OEM HOOD
NICHE 20" WHEELS MATTE BRONZE
LLUMAR STRATOS CERAMIC WINDOW TINT
STEK DYNOSHIELD FULL FRONT CLEAR BRA
CERAMIC PRO SILVER PACKAGE
OEM PUDDLE LIGHTS INSTALLED AFTERMARKET
OEM FRONT AND REAR SPLASH GUARDS
DRONE MOBILE REMOTE START

Last edited by Jaybone; 06-24-2021 at 06:15 AM..
Reply With Quote
(#4430)
Old
rboettcher81's Avatar
rboettcher81 rboettcher81 is offline
Junior Member
 
Posts: 32
Join Date: Sep 2019
Car: 2019 Kia Stinger GT
Default 06-30-2021, 10:49 AM

Quote:
Originally Posted by stinger38
Updated firmware. Regapped plugs to .021 all around, just in case. Added a bit more than 3 gallons of E85. First log is Map 1 and 2nd is Map 0.

Appreciate any input.
Either you have absolutely horrible fuel and/or your plugs are beyond function. lol.

The first log you posted I believe you had FUA set to 1 if you're on v22 firmware. And this last log you posted did you set FUA back to 0? It looks like you're display corrections now vs before.

Btw, Map 0 should look clean IMO with 91 octane and a few gallons of E85 mixed in assuming your E85 is actually 85% ethanol. I've seen Terry's dynos of E30 running Map 4 and 5 just fine. Maybe you have lingering adaptive timing corrections too which the battery reset trick should clear it (remove negative for 15 min). But even after that if you're still pulling timing like this, I'd say your plugs might be the issue. How many miles are on the plugs and what plugs are they again?
Reply With Quote
(#4431)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 33,749
Join Date: Jan 2008
Default 07-01-2021, 07:24 AM

Quote:
Originally Posted by stinger38
Updated firmware. Regapped plugs to .021 all around, just in case. Added a bit more than 3 gallons of E85. First log is Map 1 and 2nd is Map 0.

Appreciate any input.
Still some timing corrections, but if you already did plugs and added some E85 I guess not much more to be done. Just keep it on map1 and enjoy.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#4432)
Old
ssgm1x ssgm1x is offline
Junior Member
 
Posts: 61
Join Date: Sep 2017
Car: bmw 535i
Default 07-01-2021, 06:15 PM

Im trying to understand JB4 DataLogs.....
I Just installed a JB4 on Brand New 2022 Genesis G70 3.3T and wanna make sure everything looks ok.
I can read datalogs but cannot make sense of the JB4 datalogs yet....

Can someone please take a peek at my attached .csv JB4 Datalog.



also..... Is IGN_1 timing ?

Is IGN_2, IGN_3, IGN_4, IGN_5, IGN_6 timing corrections ?



Thanks Guys !!!!
Attached Files
File Type: csv P21_M1_R4_210701_1637.csv (80.7 KB, 42 views)
Reply With Quote
(#4433)
Old
Jaybone Jaybone is offline
Junior Member
 
Posts: 219
Join Date: Apr 2021
Car: 2020 Kia Stinger GT1 AWD
Default 07-01-2021, 07:37 PM

Please do a full throttle 40-80 mph+ log for us to look


2020 Stinger GT1 AWD CERAMIC SILVER W/RED INTERIOR
JB4 W/FUEL WIRES & EWG WIRES
BMS INTAKES
BMS WMI KIT
BMS OCC
FUEL IT FLEX FUEL KIT
BORLA EXHAUST
STOPTECH FRONT AND REAR PADS
DENSO 5346
SEIBON CARBON FIBER OEM HOOD
NICHE 20" WHEELS MATTE BRONZE
LLUMAR STRATOS CERAMIC WINDOW TINT
STEK DYNOSHIELD FULL FRONT CLEAR BRA
CERAMIC PRO SILVER PACKAGE
OEM PUDDLE LIGHTS INSTALLED AFTERMARKET
OEM FRONT AND REAR SPLASH GUARDS
DRONE MOBILE REMOTE START

Last edited by Jaybone; 07-01-2021 at 07:58 PM..
Reply With Quote
(#4434)
Old
Boobizzy Boobizzy is offline
New Member
 
Posts: 8
Join Date: Jun 2021
Car: Kia Stinger GT2 AWD
Default 07-02-2021, 04:10 AM

Hey guys, I just got all my mods installed and the jb4. The car is pretty sick now! But I have ran into a problem. The dials on the jb4 app aren’t registering with the obd2 connection. I’m damn near positive everything is hooked up correctly matching the brown and green wires to the clip. When I start the car and activate the app the dials do nothing. When I disconnect the connection closer, then reconnect to the jb4 the dials will show a few readings but not work as intended. Any suggestions? Sounds like the wire may be faulty.
Reply With Quote
(#4435)
Old
ssgm1x ssgm1x is offline
Junior Member
 
Posts: 61
Join Date: Sep 2017
Car: bmw 535i
Default 07-02-2021, 05:35 AM

Quote:
Originally Posted by Terry @ BMS
Looks fine to me! Boost, timing, and AFR all solid. You probably meant to have FUA = 0 to log timing pull rather than raw timing.
Hey Terry, thanks for looking over my log !!!
I changed FUA to 1 for raw timing logging.
I also changed DWP to 70 for faster throttle response and less Lag.

Thanks again Terry !!!
I’m Learning quick.

Last edited by ssgm1x; 07-03-2021 at 04:13 PM..
Reply With Quote
(#4436)
Old
Djfourmonie Djfourmonie is offline
Junior Member
 
Posts: 330
Join Date: Jul 2020
Car: 2020 Kia Forte GT
Default 07-02-2021, 10:08 AM

Quote:
Originally Posted by Boobizzy
Hey guys, I just got all my mods installed and the jb4. The car is pretty sick now! But I have ran into a problem. The dials on the jb4 app arenít registering with the obd2 connection. Iím damn near positive everything is hooked up correctly matching the brown and green wires to the clip. When I start the car and activate the app the dials do nothing. When I disconnect the connection closer, then reconnect to the jb4 the dials will show a few readings but not work as intended. Any suggestions? Sounds like the wire may be faulty.
Check the 4 pin molex plug (OBD-2 cable that attaches to the JB4).

Give each of the four wires a little push into the connector.


2020 Kia Forte GT
6 Speed Manual
JB4+Bluetooth Connect
Burger Motorsports Water Methanol (45/55 mix)
Whiteline Springs

13.77@103
Map 7, E30+WMI, Hoosier Drag Radials
E85 Station Locator (US Only)
Reply With Quote
(#4437)
Old
jzjunkie jzjunkie is offline
New Member
 
Posts: 6
Join Date: Aug 2020
Car: stinger
Default 0106 fault code - 07-04-2021, 01:34 AM

Hi all . Got a check engine light today . first time i have run boostane instead of e30 map3 . error is 0106 which is a map sensor error . Any suggestions on what may cause this or how to deal with it . Boostane premium was mixed to the correct 99 octane ratio
Reply With Quote
(#4438)
Old
RUFFSTUFF RUFFSTUFF is offline
Junior Member
 
Posts: 94
Join Date: Mar 2019
Car: 2019 STINGER GT2
Default 07-04-2021, 02:21 AM

Quote:
Originally Posted by jzjunkie
Hi all . Got a check engine light today . first time i have run boostane instead of e30 map3 . error is 0106 which is a map sensor error . Any suggestions on what may cause this or how to deal with it . Boostane premium was mixed to the correct 99 octane ratio
99 octane is a lot... Did you at least win the race?
Reply With Quote
(#4439)
Old
Djfourmonie Djfourmonie is offline
Junior Member
 
Posts: 330
Join Date: Jul 2020
Car: 2020 Kia Forte GT
Default 07-04-2021, 09:11 AM

Why is there an assumption that one thing is connected to the other? Seriously, Map sensors do what? They tell the engine how much positive manifold pressure is in the engine.

What on earth does that have to do with octane? On top of that, we can't even start to tell you what/when/who/why until we see a log.

Obviously the JB4 is plugged into your map sensors, jiggle something it will likely solve the problem and go back to normal.

By the way 99 octane isn't high.


2020 Kia Forte GT
6 Speed Manual
JB4+Bluetooth Connect
Burger Motorsports Water Methanol (45/55 mix)
Whiteline Springs

13.77@103
Map 7, E30+WMI, Hoosier Drag Radials
E85 Station Locator (US Only)
Reply With Quote
(#4440)
Old
RUFFSTUFF RUFFSTUFF is offline
Junior Member
 
Posts: 94
Join Date: Mar 2019
Car: 2019 STINGER GT2
Default 07-04-2021, 10:16 AM

Quote:
Originally Posted by Djfourmonie
By the way 99 octane isn't high.
It is for Map3, that's a lot of unnecessary Boostane.
Reply With Quote
(#4441)
Old
Djfourmonie Djfourmonie is offline
Junior Member
 
Posts: 330
Join Date: Jul 2020
Car: 2020 Kia Forte GT
Default 07-04-2021, 01:24 PM

Octane isn't everything and I know you don't know exactly how much octane is needed for Map 3.

This has nothing to do with what anybody is driving.

An extra 4 psi (Map 1) made another 11 hp with a change in fuel. It made even more power with another change in fuel.

It's not octane, because E30 still makes more power than two cans of Boostane/RaceGas/Klotz.


2020 Kia Forte GT
6 Speed Manual
JB4+Bluetooth Connect
Burger Motorsports Water Methanol (45/55 mix)
Whiteline Springs

13.77@103
Map 7, E30+WMI, Hoosier Drag Radials
E85 Station Locator (US Only)
Reply With Quote
(#4442)
Old
RUFFSTUFF RUFFSTUFF is offline
Junior Member
 
Posts: 94
Join Date: Mar 2019
Car: 2019 STINGER GT2
Default 07-04-2021, 03:14 PM

You're hilarious. Sadly so.
Reply With Quote
(#4443)
Old
Djfourmonie Djfourmonie is offline
Junior Member
 
Posts: 330
Join Date: Jul 2020
Car: 2020 Kia Forte GT
Default 07-04-2021, 03:23 PM

Yeah I'm funny, anytime you want to race your Stinger against my Forte GT bring your checkbook.


2020 Kia Forte GT
6 Speed Manual
JB4+Bluetooth Connect
Burger Motorsports Water Methanol (45/55 mix)
Whiteline Springs

13.77@103
Map 7, E30+WMI, Hoosier Drag Radials
E85 Station Locator (US Only)
Reply With Quote
(#4444)
Old
jzjunkie jzjunkie is offline
New Member
 
Posts: 6
Join Date: Aug 2020
Car: stinger
Default 07-04-2021, 04:40 PM

Quote:
Originally Posted by Djfourmonie
Why is there an assumption that one thing is connected to the other? Seriously, Map sensors do what? They tell the engine how much positive manifold pressure is in the engine.

What on earth does that have to do with octane? On top of that, we can't even start to tell you what/when/who/why until we see a log.

Obviously, the JB4 is plugged into your map sensors, jiggle something it will likely solve the problem and go back to normal.

By the way 99 octane isn't high.
Thanks for your reply im not assuming anything.I have checked all connections. The car is running better on Boostane .e30 is 94 octane im currently running 99 .The engine is making slightly more boost . Logs show about 1 psi and spikes of up to 2 psi as . Previously would run well on e30 for a few pulls then would start to pull timing and would actually feel better on map 2 . With boostane wheelspin off the line is now an issue (RWD) and 0-60 times down from 4.1 to 3.9 when it hooks up .

So potentially there is a link between higher octane and a boost sensor error . i was just asking if anyone has any ideas or has encountered the same thing .

To get to 99 octane i only need to add 6 ounces of boostane professional to a tank of 93 . Although e30 should have better cooling effects etc the quality of e85 varies a lot .A number of people have had similar results running boostane in preference to e30
Reply With Quote
(#4445)
Old
Djfourmonie Djfourmonie is offline
Junior Member
 
Posts: 330
Join Date: Jul 2020
Car: 2020 Kia Forte GT
Default 07-04-2021, 04:59 PM

Yeah sucks to live in cold climate where quality varies. Only I have run times on E20.

I am not even trying so when you guys like to question what I am saying I know once again I am dealing with scoffers.

Octane and boost aren't related. You are likely getting more boost because it's warmer outside. There are other reasons that happens.

There at least four ways to make more power without increasing boost.

You said that you are getting kicked back into Map 0. Typically that is ignition related, .022 typically works but all vehicles are different.

Recently someone told me a ignition coil failed on his 2019 vehicle. One would �� that is a little soon for a coil to fail.

So don't make assumptions. I've also had experienced the ceramic cracking on spark plugs. That will lead to strange behavior.

Lasty E85 doesn't vary in California, no winter blends, always test between 80-85%, sometimes higher.


2020 Kia Forte GT
6 Speed Manual
JB4+Bluetooth Connect
Burger Motorsports Water Methanol (45/55 mix)
Whiteline Springs

13.77@103
Map 7, E30+WMI, Hoosier Drag Radials
E85 Station Locator (US Only)
Reply With Quote
(#4446)
Old
RUFFSTUFF RUFFSTUFF is offline
Junior Member
 
Posts: 94
Join Date: Mar 2019
Car: 2019 STINGER GT2
Default 07-04-2021, 06:44 PM

Quote:
Originally Posted by Djfourmonie
Yeah I'm funny, anytime you want to race your Stinger against my Forte GT bring your checkbook.

Oooohhhh a Forte GT...! You must have a good paper route. Great job, Bucky.
Reply With Quote
(#4447)
Old
Djfourmonie Djfourmonie is offline
Junior Member
 
Posts: 330
Join Date: Jul 2020
Car: 2020 Kia Forte GT
Default 07-04-2021, 06:50 PM

So the scoffer believes because he has more cylinders his car is faster?

Does Power to Weight Ratio mean anything to you?


2020 Kia Forte GT
6 Speed Manual
JB4+Bluetooth Connect
Burger Motorsports Water Methanol (45/55 mix)
Whiteline Springs

13.77@103
Map 7, E30+WMI, Hoosier Drag Radials
E85 Station Locator (US Only)
Reply With Quote
(#4448)
Old
Pellyz Pellyz is offline
New Member
 
Posts: 7
Join Date: Jul 2021
Car: 2019 Genesis G70 2.0t
Default 07-04-2021, 07:11 PM

Guys Iím having this problem lately, when I do a WOT the check engine comes on code P0088( High fuel Pressure), I switch to Map 0 drive normally for a couple of miles then turn the engine off and when on again the check engine is gone. Iím running Map 2 on a g70 2.0T 93 octane K&N intake, Denso plugs. When this happens the car wonít accelerate efficiently. I know you guys probably need a log, but I canít push the car too much it fails
Reply With Quote
(#4449)
Old
Jaybone Jaybone is offline
Junior Member
 
Posts: 219
Join Date: Apr 2021
Car: 2020 Kia Stinger GT1 AWD
Default 07-04-2021, 07:47 PM

Quote:
Originally Posted by Pellyz
Guys Iím having this problem lately, when I do a WOT the check engine comes on code P0088( High fuel Pressure), I switch to Map 0 drive normally for a couple of miles then turn the engine off and when on again the check engine is gone. Iím running Map 2 on a g70 2.0T 93 octane K&N intake, Denso plugs. When this happens the car wonít accelerate efficiently. I know you guys probably need a log, but I canít push the car too much it fails

Any E85 mixed in?


2020 Stinger GT1 AWD CERAMIC SILVER W/RED INTERIOR
JB4 W/FUEL WIRES & EWG WIRES
BMS INTAKES
BMS WMI KIT
BMS OCC
FUEL IT FLEX FUEL KIT
BORLA EXHAUST
STOPTECH FRONT AND REAR PADS
DENSO 5346
SEIBON CARBON FIBER OEM HOOD
NICHE 20" WHEELS MATTE BRONZE
LLUMAR STRATOS CERAMIC WINDOW TINT
STEK DYNOSHIELD FULL FRONT CLEAR BRA
CERAMIC PRO SILVER PACKAGE
OEM PUDDLE LIGHTS INSTALLED AFTERMARKET
OEM FRONT AND REAR SPLASH GUARDS
DRONE MOBILE REMOTE START
Reply With Quote
(#4450)
Old
Pellyz Pellyz is offline
New Member
 
Posts: 7
Join Date: Jul 2021
Car: 2019 Genesis G70 2.0t
Default 07-04-2021, 08:23 PM

No just 93 octane
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com