N54Tech.com - International Turbo Racing Discussion
(#1)
Old
///M248 ///M248 is offline
New Member
 
Posts: 2
Join Date: Jun 2019
Car: 435i F33 M Sport
Default MAP wire for AIC2-V PI controller - 06-02-2019, 08:19 AM

Calibrating my AIC2-V and turns out Iím using the wrong MAP wire. We read that it was yellow wire. Itís not.

Is it the yellow and black or yellow and white wire? Is it blue?

Picture too large to upload. See: MAP wire for PI controller
Reply With Quote
(#2)
Old
Payam @ BMS's Avatar
Payam @ BMS Payam @ BMS is offline
Super Moderator
 
Posts: 5,410
Join Date: Oct 2013
Car: e90 335i
Default 06-03-2019, 09:42 AM

You should get in touch with your tuner.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3)
Old
///M248 ///M248 is offline
New Member
 
Posts: 2
Join Date: Jun 2019
Car: 435i F33 M Sport
Default 06-03-2019, 02:43 PM

I don't have a tuner yet

It's been a rough go getting replies from people, plus there's not much info online regarding these AIC2-V installs, especially for an F series N55.

I guess I was just under the impression I would need the AIC2-V hooked up and verified working/calibrated before a tuner would even consider touching my tune.

Fwiw I've got everything else calibrated and working except for the load. It's has to be the wrong MAP wire, as when it's hooked up I get rough starts and odd idle, and Tunerpro RT shows a high voltage non fluctuating psi reading.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2019, N54tech.com