N54Tech.com - International Turbo Racing Discussion
(#1)
Old
fatchuckyd fatchuckyd is offline
New Member
 
Posts: 11
Join Date: Mar 2019
Car: 2016 vw jetta s 1.4 tsi
Default EA211 1.4tsi checking in - 04-06-2019, 09:01 PM

Just want to say it been a week or so since I've had my jb4 installed and I absolutely love it! Hoping to figure out something to do for the turbo and feed this car more boost. So far at 19psi and it feels amazing, hard to drive in the rain but i love every minute of it. Thank you guys so much for making this happen!
Reply With Quote
(#2)
Old
Payam @ BMS's Avatar
Payam @ BMS Payam @ BMS is offline
Super Moderator
 
Posts: 5,092
Join Date: Oct 2013
Car: e90 335i
Default 04-08-2019, 11:05 AM

Awesome!! It really wakes up the car in the low end.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3)
Old
fatchuckyd fatchuckyd is offline
New Member
 
Posts: 11
Join Date: Mar 2019
Car: 2016 vw jetta s 1.4 tsi
Default 04-08-2019, 02:12 PM

I hope to see more development for the 1.4, its a great platform. You guys made me really enjoy this car and I've recommended the jb4 to everone I know
Reply With Quote
(#4)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is online now
Senior Member
 
Posts: 824
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 04-09-2019, 08:51 AM

Quote:
Originally Posted by fatchuckyd
I hope to see more development for the 1.4, its a great platform. You guys made me really enjoy this car and I've recommended the jb4 to everone I know
Happy you enjoying it. We should have boost per gear working soon to dial in some traction in first gear.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#5)
Old
Payam @ BMS's Avatar
Payam @ BMS Payam @ BMS is offline
Super Moderator
 
Posts: 5,092
Join Date: Oct 2013
Car: e90 335i
Default 04-09-2019, 09:55 AM

Quote:
Originally Posted by George @ BMS
Happy you enjoying it. We should have boost per gear working soon to dial in some traction in first gear.
I think the spinning makes it more enjoyable!


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#6)
Old
fatchuckyd fatchuckyd is offline
New Member
 
Posts: 11
Join Date: Mar 2019
Car: 2016 vw jetta s 1.4 tsi
Default 05-04-2019, 06:41 PM

just installed and silicon pipe with an external blow off valve. tweaked map 6 just a hair and got it up to 19 psi. also just replaced the turbo in my car with one with lower mileage just to be safe, (car has 77k on it, new turbo only 45k) i have some logs of what ive played with and the car feels good, cant figure out this whistling noise i have coming from the engine when i build boost. all my tubes are tight and i removed the tube system that diverts boost air pressure back into the inlet side of the turbo. the turbo it self is good, zero shaft play, no damage to the fins and is clean through and through. have you guys seen any failed parts on the 1.4 during testing?
Reply With Quote
(#7)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is online now
Senior Member
 
Posts: 824
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 05-05-2019, 09:06 AM

Quote:
Originally Posted by fatchuckyd
just installed and silicon pipe with an external blow off valve. tweaked map 6 just a hair and got it up to 19 psi. also just replaced the turbo in my car with one with lower mileage just to be safe, (car has 77k on it, new turbo only 45k) i have some logs of what ive played with and the car feels good, cant figure out this whistling noise i have coming from the engine when i build boost. all my tubes are tight and i removed the tube system that diverts boost air pressure back into the inlet side of the turbo. the turbo it self is good, zero shaft play, no damage to the fins and is clean through and through. have you guys seen any failed parts on the 1.4 during testing?
We went through two turbos at boost slightly higher than that but also at high altitude (5600ft). On the last one we got a whine from the turbo at idle worse when colder but no noise once boosting. I reckon at 19psi I wouldn't go higher on stock turbo.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#8)
Old
fatchuckyd fatchuckyd is offline
New Member
 
Posts: 11
Join Date: Mar 2019
Car: 2016 vw jetta s 1.4 tsi
Default 05-05-2019, 10:04 AM

Quote:
Originally Posted by George @ BMS
We went through two turbos at boost slightly higher than that but also at high altitude (5600ft). On the last one we got a whine from the turbo at idle worse when colder but no noise once boosting. I reckon at 19psi I wouldn't go higher on stock turbo.
Mine only makes noise under load. Idle is fine, all my logs look good, a/f stays around 12.1, spark advances 3* at full boost, no knock or ping under full boost so I know the fuel and ignition is on point. Just has a loud whistle like it's an air leak, but doesn't show any sign of leaning out. I'm at sea level down here on the gulf coast and all the warm humid air hasn't seemed to hurt anything. Just can't pin point the source of the noise.
Reply With Quote
(#9)
Old
fatchuckyd fatchuckyd is offline
New Member
 
Posts: 11
Join Date: Mar 2019
Car: 2016 vw jetta s 1.4 tsi
Default 05-05-2019, 10:04 AM

Also to add I'm running 93
Reply With Quote
(#10)
Old
cdmorenot cdmorenot is offline
New Member
 
Posts: 6
Join Date: Jun 2019
Car: F30 335 in USA & MK7 TSI in COL
Default 06-02-2019, 05:45 PM

I’ll be hooking up JB4 to my ROW Golf EA211 ... 6MT. I only have 91 available to me so I’ll be sticking to Map 1 for a while until I get more familiar with the JB4 in general.

Because you have been using it for a while now, do you mind sharing anything that you feel a new owner “must know” based on your experience?

Thanks a bunch !
Reply With Quote
(#11)
Old
fatchuckyd fatchuckyd is offline
New Member
 
Posts: 11
Join Date: Mar 2019
Car: 2016 vw jetta s 1.4 tsi
Default 06-02-2019, 07:22 PM

Quote:
Originally Posted by cdmorenot
Iíll be hooking up JB4 to my ROW Golf EA211 ... 6MT. I only have 91 available to me so Iíll be sticking to Map 1 for a while until I get more familiar with the JB4 in general.

Because you have been using it for a while now, do you mind sharing anything that you feel a new owner ďmust knowĒ based on your experience?

Thanks a bunch !
You will absolutely love it! Map 2 is fun as well and you should be able to run either 91 or 93 on both. George jas set me up with a map 6 setup and I've loved it so far, he's the man to ask for custom tunes. Advice i have is before hooking it up if you've used 87 before this unit, run all of it out and fill with 91 and run it until the 87 is all out to prevent any possible issue. Having killed a turbo once take the advice from George here and have fun with what you have. I personally love the laptop software over the blue tooth kit but to each their own.
Reply With Quote
(#12)
Old
cdmorenot cdmorenot is offline
New Member
 
Posts: 6
Join Date: Jun 2019
Car: F30 335 in USA & MK7 TSI in COL
Default 06-02-2019, 07:28 PM

Wow, thank you so much for the invaluable insight. I agree that George is fantastic. I have not worked with him on tunes but I did annoy him for nearly six months on the status of the EA211 release.

I truly appreciate the feedback. I am away from the car so in about a week I’ll check in with some updates on Map 1 and allow myself to tinker a bit. Unfortunately I did not opt for the data cable. I’ll keep an open mind about the Bluetooth dongle.

All the best,
Carlos
Reply With Quote
(#13)
Old
cdmorenot cdmorenot is offline
New Member
 
Posts: 6
Join Date: Jun 2019
Car: F30 335 in USA & MK7 TSI in COL
Default 06-07-2019, 11:32 AM

Quote:
Originally Posted by fatchuckyd
You will absolutely love it! Map 2 is fun as well and you should be able to run either 91 or 93 on both. George jas set me up with a map 6 setup and I've loved it so far, he's the man to ask for custom tunes. Advice i have is before hooking it up if you've used 87 before this unit, run all of it out and fill with 91 and run it until the 87 is all out to prevent any possible issue. Having killed a turbo once take the advice from George here and have fun with what you have. I personally love the laptop software over the blue tooth kit but to each their own.


Kind of bummed out... yesterday I installed JB4 and followed instructions precisely. Car started right up but the Bluetooth connect kit would not connect to APP. It was reading the Bluetooth dongle but no connection. I contacted Bluetooth support, I was told issue fixed.

This morning I go to start the car and after a long crank it comes alive misfiring. Now the APP canít even see the Bluetooth APP.

Disconnect battery, uninstall JB4 and car fires right up without errors. Frustrating to say the least.
Reply With Quote
(#14)
Old
mdelreal mdelreal is offline
New Member
 
Posts: 6
Join Date: Mar 2019
Car: VW golf Mk7 1.4 tsi
Default 06-26-2019, 10:37 PM

Quote:
Originally Posted by cdmorenot
Kind of bummed out... yesterday I installed JB4 and followed instructions precisely. Car started right up but the Bluetooth connect kit would not connect to APP. It was reading the Bluetooth dongle but no connection. I contacted Bluetooth support, I was told issue fixed.

This morning I go to start the car and after a long crank it comes alive misfiring. Now the APP canít even see the Bluetooth APP.

Disconnect battery, uninstall JB4 and car fires right up without errors. Frustrating to say the least.

It's your car a Golf? If so, I might know what's up as I had a similar issue and found a workaround.
Reply With Quote
(#15)
Old
cdmorenot cdmorenot is offline
New Member
 
Posts: 6
Join Date: Jun 2019
Car: F30 335 in USA & MK7 TSI in COL
Default 06-26-2019, 10:50 PM

Quote:
Originally Posted by mdelreal
It's your car a Golf? If so, I might know what's up as I had a similar issue and found a workaround.
Hey there, yes, Golf with a 6 Speed.

Iím told an issue with the JB4 not turning on fast enough ? Any insight would be amazing before I ship this back to the US.

Thank You!!
Reply With Quote
(#16)
Old
mdelreal mdelreal is offline
New Member
 
Posts: 6
Join Date: Mar 2019
Car: VW golf Mk7 1.4 tsi
Default 06-26-2019, 11:05 PM

Quote:
Originally Posted by cdmorenot
Hey there, yes, Golf with a 6 Speed.

Iím told an issue with the JB4 not turning on fast enough ? Any insight would be amazing before I ship this back to the US.

Thank You!!
Yes, that is the issue. Your unit doesn't get power before the ECU does its self checks and detects an open loop on the sensors that the JB4 attaches to. What I did to remedy this while a new board design was being worked on was to have the usb data cable always attached to a phone or tablet before turning the engine on.

In my case it helped that my headunit is basically an android tablet so I had the usb data cable connected directly to it, that stereo has a battery so the usb port that the jb4 data cable is connected to always has power running to it so it doesn't matter if the car is turned off, once the checks start when you open the ignition circuit your jb4 is already "awake".

I just re-read your first post and it seems that you are using a bluetooth connection so that might prevent you from using my workaround, unless you can source a data cable locally.

To me that works fine as I got a little impatient about the board update but I can see that it's not ideal.
Reply With Quote
(#17)
Old
cdmorenot cdmorenot is offline
New Member
 
Posts: 6
Join Date: Jun 2019
Car: F30 335 in USA & MK7 TSI in COL
Default 06-26-2019, 11:13 PM

Quote:
Originally Posted by mdelreal
Yes, that is the issue. Your unit doesn't get power before the ECU does its self checks and detects an open loop on the sensors that the JB4 attaches to. What I did to remedy this while a new board design was being worked on was to have the usb data cable always attached to a phone or tablet before turning the engine on.

In my case it helped that my headunit is basically an android tablet so I had the usb data cable connected directly to it, that stereo has a battery so the usb port that the jb4 data cable is connected to always has power running to it so it doesn't matter if the car is turned off, once the checks start when you open the ignition circuit your jb4 is already "awake".

I just re-read your first post and it seems that you are using a bluetooth connection so that might prevent you from using my workaround, unless you can source a data cable locally.

To me that works fine as I got a little impatient about the board update but I can see that it's not ideal.
Clever! Makes a lot of sense. Unfortunately for me finding a data cable locally is a no go. As such, I guess Iíll have to wait for the fix to be released. George has been responsive.

Do you also have a 6 Speed ? Where are you located ? I was told it was a known issue in Mexico. Iím in Colombia. Are you happy running Stage 1?

Thank you again for being kind and sharing your fix.
Reply With Quote
(#18)
Old
mdelreal mdelreal is offline
New Member
 
Posts: 6
Join Date: Mar 2019
Car: VW golf Mk7 1.4 tsi
Default 06-26-2019, 11:22 PM

Quote:
Originally Posted by cdmorenot
Clever! Makes a lot of sense. Unfortunately for me finding a data cable locally is a no go. As such, I guess Iíll have to wait for the fix to be released. George has been responsive.

Do you also have a 6 Speed ? Where are you located ? I was told it was a known issue in Mexico. Iím in Colombia. Are you happy running Stage 1?

Thank you again for being kind and sharing your fix.
Yes, it's a golf and I'm in Mexico. I think I was the first one to encounter that issue. (bug bounty pls)

The upgrade in torque on the low end is very noticeable and stage 1 is fine for most driving conditions. I ran a trackday recently and was left wanting a bit more but I didn't want to risk the turbo by pushing it with the Map2.

Since then I installed a front mount intercooler and got a hybrid turbo. it spools faster even considering that the piping for the intercooler adds some lag so I might start playing with map6, or get a custom tune but for daily driving the map1 will leave you very satisfied.
Reply With Quote
(#19)
Old
cdmorenot cdmorenot is offline
New Member
 
Posts: 6
Join Date: Jun 2019
Car: F30 335 in USA & MK7 TSI in COL
Default 06-27-2019, 10:54 AM

Quote:
Originally Posted by mdelreal
Yes, it's a golf and I'm in Mexico. I think I was the first one to encounter that issue. (bug bounty pls)

The upgrade in torque on the low end is very noticeable and stage 1 is fine for most driving conditions. I ran a trackday recently and was left wanting a bit more but I didn't want to risk the turbo by pushing it with the Map2.

Since then I installed a front mount intercooler and got a hybrid turbo. it spools faster even considering that the piping for the intercooler adds some lag so I might start playing with map6, or get a custom tune but for daily driving the map1 will leave you very satisfied.
I say a bounty is very well deserved! Sounds like you got quite a few upgrades to make the ride a little more zippy. Honestly, Iím happy with the car the way it is but I do need just a tad more and thatís mostly because Iím coming from a Stg. 2 335 back home in the United States. For Colombian roads Iím sure the 1.4 with just a bit more spice will be more than enough.

Iíll PM you so we donít hijack the thread anymore !

Thanks again.
Reply With Quote
(#20)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is online now
Senior Member
 
Posts: 824
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 06-27-2019, 03:30 PM

Quote:
Originally Posted by cdmorenot
Clever! Makes a lot of sense. Unfortunately for me finding a data cable locally is a no go. As such, I guess Iíll have to wait for the fix to be released. George has been responsive.

Do you also have a 6 Speed ? Where are you located ? I was told it was a known issue in Mexico. Iím in Colombia. Are you happy running Stage 1?

Thank you again for being kind and sharing your fix.
Drop me a email. george@burgertuning.com We have the fix ready and it seems same harness can be used. I can ship the board over to you and we can see if it sorts it.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2018, N54tech.com