N54Tech.com - International Turbo Racing Discussion
(#1)
Old
n5418102's Avatar
n5418102 n5418102 is offline
New Member
 
Posts: 26
Join Date: Mar 2017
Car: 2008 BMW 535xi
Default n54 log check please! - 07-05-2017, 09:27 PM

08 bmw 535xi:
3rd gear pull on manual

93 oct
jb4g5 32_8 firmware
6/15/17 BEF
xhp
dci/cp+52mm bov/fmic/d p s/
hoping someone can tell me if its good.
Attached Files
File Type: csv 2017-07-05 23_36_20.csv (14.4 KB, 75 views)
Reply With Quote
(#2)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,441
Join Date: Oct 2012
Car: 135i
Default 07-06-2017, 09:40 AM

Looks like you have a boost or vacuum leak. I'd start here...

http://www.n54tech.com/forums/showthread.php?t=13114



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#3)
Old
n5418102's Avatar
n5418102 n5418102 is offline
New Member
 
Posts: 26
Join Date: Mar 2017
Car: 2008 BMW 535xi
Thumbs up 07-06-2017, 08:27 PM

Quote:
Originally Posted by Steve @ BMS/Fuel-It!
Looks like you have a boost or vacuum leak. I'd start here...

http://www.n54tech.com/forums/showthread.php?t=13114
thanks for the tips, i ordered high temp vacuum hoses since my engine has them all stock. gonna install them as soon i get them this week and will log again.

i have a question?
how did you notice a boost or vacuum leak?

i would like to learn what you experts look for and catch this especific issue with just logs.
Reply With Quote
(#4)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,441
Join Date: Oct 2012
Car: 135i
Default 07-07-2017, 08:11 AM

PWM and FF are completely maxed out and boost is lower than expected.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#5)
Old
n5418102's Avatar
n5418102 n5418102 is offline
New Member
 
Posts: 26
Join Date: Mar 2017
Car: 2008 BMW 535xi
Default 07-09-2017, 08:31 PM

i replaced all vacuum hoses from the canisters/solenoids/waste gates and bov. found my bov fitting wasnt installed the right way as in this picture so i did it the right way with the hole facing the nipple hole.
http://imgur.com/a/d59SK
while i was there i installed a rb pcv and 95770 spark plugs gapped to 0.22 all bought from bms.

i used mhd to reset all adaptations and went for a pull.
map 2 with latest bef pump

before i logged i did a few pulls after vacuum hoses and it felt like i lost 60+ hp. felt pretty stock. so i went for another pull today after spark plugs and rb pcv and got this log. was still felling like i have lost power so i compared the first log i posted with this one on virtual dyno and there were a 55+ hp loss.

as it shows it put me into map 4 cus over boost safety even it felt like stock power.
i went to garage right away and i removed all hoses from outlets to intercooler and charge pipe. everything was tight no hole no hoses snapped or loose. removed the intercooler for inspection and was perfect. inspected all the new vacuum hoses and all are on place.

do you think waste gates are shot?
Attached Files
File Type: csv log5.csv (9.3 KB, 30 views)
Reply With Quote
(#6)
Old
THE BEAST THE BEAST is offline
Legend
 
Posts: 1,104
Join Date: Apr 2016
Car: 2008 E93
Default 07-09-2017, 09:15 PM

Try lowering ff to 100 and log again
Reply With Quote
(#7)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,441
Join Date: Oct 2012
Car: 135i
Default 07-10-2017, 10:59 AM

Take a good 3rd gear log from 2k to redline and don't hit the kickdown. Looks like you may still have a boost leak as PWM is pretty high.

Lower FF to 100 but my guess is that it's going to max out again.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#8)
Old
n5418102's Avatar
n5418102 n5418102 is offline
New Member
 
Posts: 26
Join Date: Mar 2017
Car: 2008 BMW 535xi
Default 07-18-2017, 11:33 PM

im back with a new log, found a broken hose under the t bolt clamp and was impossible to see if it wasnt taken all apart to inspection.

fixed broken hose> https://ibb.co/eWB5nv
lowered FF to 100
all vacuum lines brand new

jb4g5+bef latest version Pump bin
hope its better now.
Attached Files
File Type: csv log.csv (16.9 KB, 43 views)
Reply With Quote
(#9)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,441
Join Date: Oct 2012
Car: 135i
Default 07-19-2017, 10:31 AM

FF is still at 150 and PWM seems a bit high, so I suspect you're not completely out of the woods yet. Try setting FF to 100 and see what it looks like.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#10)
Old
n5418102's Avatar
n5418102 n5418102 is offline
New Member
 
Posts: 26
Join Date: Mar 2017
Car: 2008 BMW 535xi
Default 08-05-2017, 08:34 PM

here i am back with a new log, i have checked everything but i still feel power loss compared to my first log on the thread.
as i can see pwm and ff are way off even that i set ff to 100 it will get maxed after 4-5 pulls.

since i have wastegate rattle could that be a issue? i still had rattle on my first log i posted but everything went down hill loosing power after i did this maintance im listing:

all new vacuum hoses
all couplers new from outlet to intercooler and charge pipe
rb pcv
95770 sparkplugs gap at 0.22

hope i can get some light on this from the pros
Attached Files
File Type: csv 2017-08-05 22_00_55.csv (9.8 KB, 34 views)
Reply With Quote
(#11)
Old
Slammin Slammin is offline
Junior Member
 
Posts: 121
Join Date: Apr 2017
Car: 2013 535 M-Sport
Default 08-05-2017, 11:26 PM

I'm sure the experts will have better info but it sure looks like there's still a leak. Wastegate high and you are too far away from boost target. And, it takes your car about 45 seconds to go from 3.3krpm to 6krpm. That can't feel too good.

With your timing and mods, I would think you should be expecting circa 40secs from 2k to 6k.


2013 535 M-Sport, JB4, BMS intake
Reply With Quote
(#12)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,441
Join Date: Oct 2012
Car: 135i
Default 08-06-2017, 05:12 PM

I think you have a boost leak, disconnected vacuum line, or an issue with the turbos...beyond that, it really comes down to getting dirty.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com