N54Tech.com - International Turbo Racing Discussion
(#1)
Old
glyts's Avatar
glyts glyts is offline
New Member
 
Posts: 4
Join Date: May 2019
Car: E92 335i xDrive DCT
Unhappy N55 JB4 & Boost inconsistency Problems - 05-10-2019, 02:01 AM

hey guys,
First time posting in a forum. Usually, the rest of the threads were enough to cover my questions.

I recently bought a 2010 335ix, 90k kilometres, N55 engine(PWG). Last week I installed a JB4, which I managed to get to work last night. Never underestimate software updates people.

Now lets jump straight to the issue. I have attached a video showing the strange behaviour of my engine after running on Map 1.

Boost Bouncing Around.mov - Google Drive

Boost is inconsistent, making me believe that there is a boost leak somewhere. However, when JB4 is disabled, the car runs butter smooth again. Could it be that my pneumatic wastegate is faulty? any input, advice appreciated.

Last edited by glyts; 05-10-2019 at 07:24 AM..
Reply With Quote
(#2)
Old
T_H_O_M_A_S T_H_O_M_A_S is offline
Junior Member
 
Posts: 147
Join Date: Oct 2017
Car: M135ix
Default 05-10-2019, 06:16 AM

its pwg , so do expect a little more action on that part .
jb4 works best with a good BEF , and surely the pwg models


M135i PWG , FBO , PS2 , LPFP st2 , HDP6 custom for N55 , wedge MHD mapping , XHP AT8
Reply With Quote
(#3)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,449
Join Date: Apr 2014
Car: E92 335XI
Default 05-13-2019, 12:04 AM

Can you just upload the CSV direct?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#4)
Old
glyts's Avatar
glyts glyts is offline
New Member
 
Posts: 4
Join Date: May 2019
Car: E92 335i xDrive DCT
Default 05-13-2019, 05:41 AM

Thank you for the replies guys. I have been thinking about getting a BEF and it seems to be the best path to go once you're FBO. I just got a data cable for the jb4, i will be posting logs as soon as i have something.

Map 1 has been rough and unreliable on my 335. I tried running 102 octane fuel to see if power delivery will be smoother but no luck.

I have now switched to map 5 and currently running the following settings on the JB4:
(10)DWP set to 0 rpm, (11)Pedal input set to 0 rpm, (12)Base duty cycle to 3000 rpm.

The car seems to be running more smoothly now. The above settings somewhat gave the linearity that the car is missing. I will be logging the car once i have the time and update the thread.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com