N54Tech.com - International Turbo Racing Discussion
(#1)
Old
ckr78 ckr78 is offline
New Member
 
Posts: 1
Join Date: Aug 2020
Car: F12 N63 '11
Default F12 N63 misfire on map1 - 08-02-2020, 01:14 AM

Hello Guys,

I just bought a JB4 for my F12 N63 '11? Correctly installed all works perfertly. (I'm in France)

Full service maintenance was just done by BMW (sparkplugs, filters, etc ...)
Car just passed 80000km.
MAP1
Fuel : 95 E15
Exterior temp : 40C

My problem, after 300km on highway I just stopped 2 min and restart , at middle WOT (really not full) I got drivetrain malfunction and no more power.
I stopped, shutdown and restart engine, no more code/problem.

Please see below errors code from JB4 and description about first code.

Screenshot-20200802-094548-Firefox-1 — ImgBB
Screenshot-20200731-131841-JB4-Mobile-1 — ImgBB


My question :
SP95 E15 is fine with map1 (91)? Should I run on SP98 only (93)?
Do I need to change my recent sparkplugs for other model for map1 or map2 ?

I will disable tuning with map0 for the rest of my travel as I don't want to be stuck on highway, maybe map4 to grab some logs ?


Thanks for your help
Attached Images
 
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com