N54Tech.com - International Turbo Racing Discussion
(#1)
Old
wardyl36 wardyl36 is offline
New Member
 
Posts: 26
Join Date: Jan 2020
Car: Kia stinger gt
Default Log check please, first 1/4 run - 10-11-2020, 08:15 AM

Can you tell me how it's looking?
Ran a 12.6 at 112 leaving on launch control all wheel drive.
Thanks
Warren
Reply With Quote
(#2)
Old
wardyl36 wardyl36 is offline
New Member
 
Posts: 26
Join Date: Jan 2020
Car: Kia stinger gt
Default 10-11-2020, 08:20 AM

Very frustrated, there definitely is something not right. I have jb 4 with fuel and ewg wires. Burger intakes, mid pipe with more exhaust. Wmi set at 60 flow.
Went 12.5 at 112.3 which was first run of the day. Not sure what could be out of sorts. I figured it would be alittle quicker.
Attached Files
File Type: csv P21_M7_R1_201011_1058.csv (108.5 KB, 10 views)
File Type: csv P21_M7_R8_201011_1058.csv (234.8 KB, 7 views)

Last edited by wardyl36; 10-11-2020 at 06:25 PM..
Reply With Quote
(#3)
Old
h1dden87 h1dden87 is offline
New Member
 
Posts: 10
Join Date: Mar 2020
Car: 2019 Stinger GT
Default 10-11-2020, 09:58 PM

logs look OK to me. you definitely have some timing being pulled. may want to throw 93 + plus some e85 in the tank to up your octane. also you need to be shifting much sooner, in the 5000-5400 range. your hitting redline and losing power.
Reply With Quote
(#4)
Old
wardyl36 wardyl36 is offline
New Member
 
Posts: 26
Join Date: Jan 2020
Car: Kia stinger gt
Default 10-12-2020, 03:34 AM

I ran the car with the computer doing the shifting.
Thanks for the help.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com