N54Tech.com - International Turbo Racing Discussion
(#1)
Old
RichB RichB is offline
New Member
 
Posts: 4
Join Date: Sep 2020
Car: Seat Cupra 300
Default JB4 installed apart from data cable- ok to run? - 09-27-2020, 10:56 AM

Sorry for the Newbie question, Iíve installed the JB4 to my 2017 Seat Lean Cupra 300. I connected it up to my laptop running the data cable through the open door and made sure it would connect ok. But I never got time to finish the install by running the cable through the firewall. Is the car still ok to use with the JB4 sensors plugged in, but the data cable to the OBDII port unplugged?

Cheers,
Rich
Reply With Quote
(#2)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,212
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 09-28-2020, 06:18 AM

Quote:
Originally Posted by RichB
Sorry for the Newbie question, Iíve installed the JB4 to my 2017 Seat Lean Cupra 300. I connected it up to my laptop running the data cable through the open door and made sure it would connect ok. But I never got time to finish the install by running the cable through the firewall. Is the car still ok to use with the JB4 sensors plugged in, but the data cable to the OBDII port unplugged?

Cheers,
Rich
Without the OBD the JB4 will remain dormant.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com