N54Tech.com - International Turbo Racing Discussion
(#1)
Old
JeepRage JeepRage is offline
New Member
 
Posts: 4
Join Date: Sep 2020
Car: Audi
Default Unable to Connect to B9 SQ5 - failed port not found or busy - 09-17-2020, 01:04 PM

I've followed directions here: N54Tech.com - International Turbo Racing Discussion - View Single Post - JB4 laptop connection directions

JB4 is installed, I've hit Run twice to turn on power but not the car.

Downloaded and installed drivers, set Com port to 3 (confirmed in Device Manager), set under Settings. I click Connect and unable to and unable to see Map.

I've tried 2 computers, using the Beta software interface, double checked ground, connections, serial to board connection, all USB ports, etc.

No matter what I do, I get: failed port not found or busy Com 3.

I'm at wits end. What to do next? I don't want to regret the purchase before I even get it running.

Last edited by JeepRage; 09-17-2020 at 04:40 PM..
Reply With Quote
(#2)
Old
JeepRage JeepRage is offline
New Member
 
Posts: 4
Join Date: Sep 2020
Car: Audi
Default 09-17-2020, 01:26 PM

I'm getting: Port not found or busy: Com 3
Reply With Quote
(#3)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,213
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 09-18-2020, 04:54 AM

Quote:
Originally Posted by JeepRage
I'm getting: Port not found or busy: Com 3
See contact on your email.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#4)
Old
JeepRage JeepRage is offline
New Member
 
Posts: 4
Join Date: Sep 2020
Car: Audi
Default 09-18-2020, 10:13 AM

Quote:
Originally Posted by George @ BMS
See contact on your email.
Thanks, I responded with info.
Reply With Quote
(#5)
Old
JeepRage JeepRage is offline
New Member
 
Posts: 4
Join Date: Sep 2020
Car: Audi
Default 09-23-2020, 04:09 AM

I received and swapped cables (thanks), but still unable to connect to the JB4. I am getting: Failed port not found or busy message.

I've installed drivers, connected to JB4 via USB, opened JB4, confirmed port of Device Manager and selected it, and turned accessories on but car not running. What is my next step? I've tried to connect on 2 different computers and got the same message. Can you link me to the correct JB4 software to ensure I'm using the right version if that is a factor? I tried both original and beta version on Audi thread.

Separately, over the weekend I got a driveline malfunction message and a CEL, both eventually went away. The unit is as shipped, assuming Map 1 since I cannot connect. All connections are made (even the optional) on a 2018 Audi SQ5, including OBD2 port.


2018 Audi SQ5
Reply With Quote
(#6)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,213
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 09-23-2020, 08:31 AM

Quote:
Originally Posted by JeepRage
I received and swapped cables (thanks), but still unable to connect to the JB4. I am getting: Failed port not found or busy message.

I've installed drivers, connected to JB4 via USB, opened JB4, confirmed port of Device Manager and selected it, and turned accessories on but car not running. What is my next step? I've tried to connect on 2 different computers and got the same message. Can you link me to the correct JB4 software to ensure I'm using the right version if that is a factor? I tried both original and beta version on Audi thread.

Separately, over the weekend I got a driveline malfunction message and a CEL, both eventually went away. The unit is as shipped, assuming Map 1 since I cannot connect. All connections are made (even the optional) on a 2018 Audi SQ5, including OBD2 port.
We will need to swop out the master chip. See email sent.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com