N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Brettcarson1997 Brettcarson1997 is offline
New Member
 
Posts: 3
Join Date: Mar 2019
Car: 2012 BMW 328I
Default E85, Water Temp, Oil Temp gauges not displaying? - 10-25-2019, 08:28 PM

Has anyone experienced the issue in which the E85 and other JB4 gauges do not show what they should? E85, oil temp, water temp, and other related gauges do not work. The connectors are plugged in correctly as the car/jb4 does/reads everything it should. Just not some of the gauges i would prefer to see along side my boost and AFRs.


2012 F30 328i sport M/T
Blacked out w/ Red Leather

Dinan Dual Core Intercooler
Dinan Big Turbo
MST inlet pipe
ER charge pipe
Mishimoto CAI
Wagner ********
Muffler delete
GFB DV
JB4 (Map2 normally / map 7 running E30+)
45mm Vent Boost Gauge


Stock motor
Stock Clutch (CM FX350 soon)
Stock Flywheel (CM Lightweight Billet Aluminum Flywheel soon)

Power: (Dyno session this summer)
Reply With Quote
(#2)
Old
PlumpyPusher PlumpyPusher is offline
New Member
 
Posts: 6
Join Date: Jan 2020
Car: F30 328i
Default 01-23-2020, 04:51 AM

Reviving an old thread here, but was this ever resolved? I’m having the same issue.


2015 328i Sportline
VRSF ******* **/ VRSF 5 HD intercooler / K&N drop-in
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com