N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Jmwilson125 Jmwilson125 is offline
Junior Member
 
Posts: 164
Join Date: Jun 2016
Car: M235i
Default Tire Rub Help - 10-03-2017, 06:09 AM

I installed dinan springs and bump stops a couple weeks ago. I was just swapping out my *** today and noticed some damage to my passenger front tire due to rubbing.

The strange part is that it did not happen on the drivers side at all. I can't figure out what it wrong with it. Does anything look suspicious in these pictures? Is it possible I was rubbing with toe before the alignment?

Right now I am on dinan springs and bumpstops and have m4 lca and ts. I am running 235/40/18 up front on 18x8.5 ET40 HRE's.

Link to pictures here https://drive.google.com/folderview?...kJtc0I2bEJTX1k


2016 M235i EWG N55 - Empty exhaust - Charge Pipe - Intake - FMIC - WMI kit dual cm5+cm7 - JB4 FF and EWG Wires.
Reply With Quote
(#2)
Old
LessIsMore's Avatar
LessIsMore LessIsMore is offline
Inner Circle Member
 
Posts: 1,184
Join Date: Aug 2012
Car: 2009 535i Sport SAT
Default 10-05-2017, 08:18 AM

alignment specs?


2017 AMG C63 - JB4 - 11.69 @ 127 (dragy)
2009 BMW 535i - 548 whp - sold
Reply With Quote
(#3)
Old
Jmwilson125 Jmwilson125 is offline
Junior Member
 
Posts: 164
Join Date: Jun 2016
Car: M235i
Default 10-05-2017, 05:22 PM

Quote:
Originally Posted by LessIsMore
alignment specs?
Last photo in the link to Google drive


2016 M235i EWG N55 - Empty exhaust - Charge Pipe - Intake - FMIC - WMI kit dual cm5+cm7 - JB4 FF and EWG Wires.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com