N54Tech.com - International Turbo Racing Discussion
(#1)
Old
daflamme daflamme is offline
New Member
 
Posts: 19
Join Date: Apr 2017
Car: 2011 n55 135i
Default Trim 25 - 09-15-2019, 01:31 PM

Hey guys,

Long story short, my 135i broke down 2 weeks ago so had it towed. Got limp mode on a 2nd gear pull, put it in neutral and the engine stalled and never turned on again. The next day the shop where I brought it (a very reputable BMW shop in my area btw) started it (wtf) and told me there was nothing wrong with the car. The steering wheel control for the JB4 didn't work when it happened.

This made me take some logs to see if I could find something but I'm a rookie at this. I know trims should not be stuck at 25 but I don't know if it's really bad or not given it's always the first 500 rpm of a pull that does it. Here are some logs I took on map 1 and 2, but I accidentally lost the map 4 one (it looked exactly the same anyway). I chose the 2 that looked the more accurate, but every logs lare pretty much the same. Running on 91 oct

So 2 questions:

1. Could my issue only be the JB4 going to the end of its life?
2. Should I investigate on something or my logs look good?

BTW I have a k+dcan cable in the mail to do a BEF if this can help.

Thanks in advance
Attached Images
  
Attached Files
File Type: csv 190908_1411.csv (7.6 KB, 10 views)
File Type: csv 190915_1143.csv (7.8 KB, 10 views)
(#2)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,687
Join Date: Jan 2008
Default 09-15-2019, 04:42 PM

Not fully clear to me what the issue is exactly? Logs seem fine.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
(#3)
Old
daflamme daflamme is offline
New Member
 
Posts: 19
Join Date: Apr 2017
Car: 2011 n55 135i
Default 09-15-2019, 05:09 PM

Wondering if the afr going up and down at the beginning of the pull and trim flat at 25 is normal? I couldn't get the engine running at a red light so I'm trying to figure out what's wrong so it doesn't happen again... I suspect something bad with the jb4 since I couldn't enter the dash controls when it happened
(#4)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,706
Join Date: Apr 2014
Car: E92 335XI
Default 09-15-2019, 10:00 PM

Everything looks to be functional/ looks ok in the logs posted



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
(#5)
Old
daflamme daflamme is offline
New Member
 
Posts: 19
Join Date: Apr 2017
Car: 2011 n55 135i
Default 09-16-2019, 03:36 AM

Alright thanks for your time
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com