N54Tech.com - International Turbo Racing Discussion
(#151)
Old
HydroStream6 HydroStream6 is offline
Junior Member
 
Posts: 133
Join Date: Aug 2016
Car: 2010 335i xDrive Sedan
Default 03-31-2021, 12:11 PM

I'm interesting in getting this for my S8. I've had a JB4 in my N54, N55, and N63TU, so I'm very familiar. I'm especially interested in running ethanol mixes. Is this supported? E30 would be quite the hot ticket I imagine...
Reply With Quote
(#152)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,456
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 03-31-2021, 12:16 PM

Quote:
Originally Posted by HydroStream6
I'm interesting in getting this for my S8. I've had a JB4 in my N54, N55, and N63TU, so I'm very familiar. I'm especially interested in running ethanol mixes. Is this supported? E30 would be quite the hot ticket I imagine...
Hi, up to E35 there is no issue running it.


2014 VW Golf 7 R
2019 Porsche Cayenne Turbo
2021 VW Golf 8 R
Reply With Quote
(#153)
Old
HydroStream6 HydroStream6 is offline
Junior Member
 
Posts: 133
Join Date: Aug 2016
Car: 2010 335i xDrive Sedan
Default 03-31-2021, 12:19 PM

Quote:
Originally Posted by George @ BMS
Hi, up to E35 there is no issue running it.
That's what I wanna hear haha. I wonder if the S8 could break into the tens with some E30 and JB4 only 😁
Reply With Quote
(#154)
Old
HydroStream6 HydroStream6 is offline
Junior Member
 
Posts: 133
Join Date: Aug 2016
Car: 2010 335i xDrive Sedan
Default 04-07-2021, 08:54 AM

Hi George,

I emailed you as well. But here's a log of Map 1, 93 octane, 2013 S8. Stock hardware, JB4 only. Let me know what you think! I'd like to get more aggressive on ethanol mixes.

Thank you,
Adam
Attached Files
File Type: csv Eighth Mile Map 1 93 Oct.csv (5.3 KB, 88 views)
Reply With Quote
(#155)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,456
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 04-07-2021, 09:04 AM

Quote:
Originally Posted by HydroStream6
Hi George,

I emailed you as well. But here's a log of Map 1, 93 octane, 2013 S8. Stock hardware, JB4 only. Let me know what you think! I'd like to get more aggressive on ethanol mixes.

Thank you,
Adam
Hi Adam,

Check your email. My network has been whipping so sometimes mail lands up in drafts. Sent the response through now.


2014 VW Golf 7 R
2019 Porsche Cayenne Turbo
2021 VW Golf 8 R
Reply With Quote
(#156)
Old
HydroStream6 HydroStream6 is offline
Junior Member
 
Posts: 133
Join Date: Aug 2016
Car: 2010 335i xDrive Sedan
Default 04-07-2021, 09:38 AM

Quote:
Originally Posted by George @ BMS
Hi Adam,

Check your email. My network has been whipping so sometimes mail lands up in drafts. Sent the response through now.
Awesome, thanks! Map 2 coming up!
Reply With Quote
(#157)
Old
Jeff @ BMS's Avatar
Jeff @ BMS Jeff @ BMS is offline
New Member
 
Posts: 14
Join Date: Aug 2018
Car: 430i
Default 04-07-2021, 03:27 PM

I normally run E40 with 91 on map 2 with no issues on my 2018 S6 which was our development car and it pulls like a freight train. Of course, the quality of fuel, elevation, and other factors can vary so logging is always best, but our S6 has no issues with 7-8 gallons of E85 topped off with 91.

Last edited by Jeff @ BMS; 04-08-2021 at 10:35 AM..
Reply With Quote
(#158)
Old
HydroStream6 HydroStream6 is offline
Junior Member
 
Posts: 133
Join Date: Aug 2016
Car: 2010 335i xDrive Sedan
Default 04-08-2021, 10:39 AM

Quote:
Originally Posted by George @ BMS
Hi Adam,

Check your email. My network has been whipping so sometimes mail lands up in drafts. Sent the response through now.
Sent map 2 log and notes to your email! Thanks!

Adam
Reply With Quote
(#159)
Old
HydroStream6 HydroStream6 is offline
Junior Member
 
Posts: 133
Join Date: Aug 2016
Car: 2010 335i xDrive Sedan
Default 04-08-2021, 10:52 AM

Quote:
Originally Posted by Jeff @ BMS
I normally run E40 with 91 on map 2 with no issues on my 2018 S6 which was our development car and it pulls like a freight train. Of course, the quality of fuel, elevation, and other factors can vary so logging is always best, but our S6 has no issues with 7-8 gallons of E85 topped off with 91.
Thanks for the note Jeff! I think I'll be heading that way. With straight 93 in the tank, map 2 wasn't mustering nearly the same timing as map 1. We'll see what George thinks.

Adam
Reply With Quote
(#160)
Old
HydroStream6 HydroStream6 is offline
Junior Member
 
Posts: 133
Join Date: Aug 2016
Car: 2010 335i xDrive Sedan
Default 04-08-2021, 11:50 AM

In case other people are curious, logs 1 and 2, attached. Both are 1/8 mile dragy runs on 93 octane only. Map 1 "felt" noticeably stronger, and the dragy concurs.

Map 1: 7.37@96.22, 1.78s 60', 2200ft DA
Map 2: 7.60@93.75, 1.80s 60', 3200ft DA (different days, and I'm at ~1200ft elevation)
Attached Files
File Type: csv Eighth Mile Map 1 93 Oct.csv (5.3 KB, 81 views)
File Type: csv Eighth Mile Map 2 93 Oct.csv (7.5 KB, 83 views)
Reply With Quote
(#161)
Old
HydroStream6 HydroStream6 is offline
Junior Member
 
Posts: 133
Join Date: Aug 2016
Car: 2010 335i xDrive Sedan
Default 04-14-2021, 05:18 PM

D4 S8 down to 7.2@99mph with JB4 only. Shooting for sixes with George's help. I think we'll get there!
Reply With Quote
(#162)
Old
snowfree52 snowfree52 is offline
New Member
 
Posts: 21
Join Date: Jul 2019
Car: SQ5 354 / Golf R 310
Default 04-23-2021, 01:37 PM

Hi ! I have a SQ5 with a JB4 and happy customer !

Just bought an RS6 C7 performance and was wondering what kind of HP it would do with the JB4 ? any 0-60 and 1/4mile ?
Is there a tutorial for the installation ?

Thanks


AUDI RS6 performance C7.5 JB4 map 6 - 30% E85 693HP / 880Nm
Reply With Quote
(#163)
Old
esirtype esirtype is offline
New Member
 
Posts: 2
Join Date: Apr 2021
Car: Audi s7
Default JB4 Questions - 04-29-2021, 07:57 AM

Hi, I'm new to the forum. I've had a JB4 on my Audi S7 for about 4 weeks now. I had a few questions that I'm hoping someone can chime in on. I've stacked the JB4 on top of my tune, since I read good results with other people stacking.

First, my mod list to my C7 S7
-EPL Stage 2 tune and transmission tune
-Intake
-3" down-pipe$
-3" exhaust back to the mid-pipe (factory the rest of the way)

My questions:

1. Has anyone had issues with the app freezing under full throttle?
- I am running a RSnav head unit with the JB4 app on it. I've tested this on map 0,1,2, and 5 and all lockup the app. I have to hit disconnect and connect to start seeing the readouts from the gauges.
- I can't get a datalog since the app freezes (99% of the time)
- I maybe able to data log with the Torque app (I haven't tried yet)

2. Has an experienced where the car is not consistent and a loss of power?
- I've noticed that when I hit heavy boost, the app freezes and the power is reduced. When I look at my in dash boost gauge, it's locked at the midpoint as if it's on the factory tune. I'll see full boost and then all of a sudden boost drops to the midpoint.
- Since the app locks, I can't get a data log 99% of the time. The few times it didn't lock, I did not see any timing pulled in the logs and I did not see AFR any leaner than 12.5 under heavy boost.

One of my observations is that when I do a firmware upgrade, the JB4 is awesome on the car. It pulls some much harder in the low end and I can do a few data logs. After a few pulls it starts to act up.

3. Is anyone using the WMI feature? I have an AEM water/meth setup that I am waiting to put on my car and would rather use the JB4 for WMI than the AEM unit.

Thanks,
Shawn
Reply With Quote
(#164)
Old
MTV MTV is offline
New Member
 
Posts: 8
Join Date: Jun 2020
Car: Audi S6
Default JB4 Map 6 Issue. . . - 06-23-2021, 06:57 AM

Hi guys,

I've been running Map 6 for the past months without issue. Car pulled hard and did so consistently. Only issue I had encountered in the past was the JB4 not working.... which was resolved with a simple shut down and restart of the car.

More recently - this JB4 not working issue has happened a couple times in the past week. Example: Car gets up to temp and I mash the throttle to merge onto highway and it pulls like stock. Restart the car and it's pulling hard again.... I'm thinking there's an issue with my unit.


The more concerning issue - is my Map 6 not working as it should. I did a couple pulls this morning.

Graph below stipulates the following:
  • First pull in Map 6
  • Second pull in Map 2

As you can see... Map 6 is pulling throttle for some reason....



Attached Files
File Type: csv P80_M6_R2_210623_0648.csv (22.9 KB, 48 views)
Reply With Quote
(#165)
Old
snowfree52 snowfree52 is offline
New Member
 
Posts: 21
Join Date: Jul 2019
Car: SQ5 354 / Golf R 310
Default 07-09-2021, 01:42 AM

Hi, just went to the dyno with my RS6 and JB4 map 6 :
Attached Images
 


AUDI RS6 performance C7.5 JB4 map 6 - 30% E85 693HP / 880Nm
Reply With Quote
(#166)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,456
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 07-09-2021, 05:56 AM

Quote:
Originally Posted by snowfree52
Hi, just went to the dyno with my RS6 and JB4 map 6 :
Looks great. Thats decent power.


2014 VW Golf 7 R
2019 Porsche Cayenne Turbo
2021 VW Golf 8 R
Reply With Quote
(#167)
Old
snowfree52 snowfree52 is offline
New Member
 
Posts: 21
Join Date: Jul 2019
Car: SQ5 354 / Golf R 310
Default 07-10-2021, 04:31 AM

Thanks, do you think it would be better to smoothen the curves ?
Also I feel the transmission would work better with a transmission remap


AUDI RS6 performance C7.5 JB4 map 6 - 30% E85 693HP / 880Nm
Reply With Quote
(#168)
Old
mmurphyS7 mmurphyS7 is offline
New Member
 
Posts: 1
Join Date: Jul 2021
Car: 2017 Audi S7
Default 07-13-2021, 11:24 AM

Quote:
Originally Posted by snowfree52
Hi, just went to the dyno with my RS6 and JB4 map 6 :
Wow! What other mods have you done? Those numbers look massive.
I've got a C7.5 S7 with sport exhaust. Just received my JB4, not yet installed.
Wonder what mine will do once installed.
Reply With Quote
(#169)
Old
snowfree52 snowfree52 is offline
New Member
 
Posts: 21
Join Date: Jul 2019
Car: SQ5 354 / Golf R 310
Default 07-13-2021, 02:17 PM

Hi, the car is completely stock
I have an ITG ifilter coming next week, will see if it's better.


AUDI RS6 performance C7.5 JB4 map 6 - 30% E85 693HP / 880Nm
Reply With Quote
(#170)
Old
HydroStream6 HydroStream6 is offline
Junior Member
 
Posts: 133
Join Date: Aug 2016
Car: 2010 335i xDrive Sedan
Default 07-18-2021, 06:27 AM

Quote:
Originally Posted by esirtype
Hi, I'm new to the forum. I've had a JB4 on my Audi S7 for about 4 weeks now. I had a few questions that I'm hoping someone can chime in on. I've stacked the JB4 on top of my tune, since I read good results with other people stacking.

First, my mod list to my C7 S7
-EPL Stage 2 tune and transmission tune
-Intake
-3" down-pipe$
-3" exhaust back to the mid-pipe (factory the rest of the way)

My questions:

1. Has anyone had issues with the app freezing under full throttle?
- I am running a RSnav head unit with the JB4 app on it. I've tested this on map 0,1,2, and 5 and all lockup the app. I have to hit disconnect and connect to start seeing the readouts from the gauges.
- I can't get a datalog since the app freezes (99% of the time)
- I maybe able to data log with the Torque app (I haven't tried yet)

2. Has an experienced where the car is not consistent and a loss of power?
- I've noticed that when I hit heavy boost, the app freezes and the power is reduced. When I look at my in dash boost gauge, it's locked at the midpoint as if it's on the factory tune. I'll see full boost and then all of a sudden boost drops to the midpoint.
- Since the app locks, I can't get a data log 99% of the time. The few times it didn't lock, I did not see any timing pulled in the logs and I did not see AFR any leaner than 12.5 under heavy boost.

One of my observations is that when I do a firmware upgrade, the JB4 is awesome on the car. It pulls some much harder in the low end and I can do a few data logs. After a few pulls it starts to act up.

3. Is anyone using the WMI feature? I have an AEM water/meth setup that I am waiting to put on my car and would rather use the JB4 for WMI than the AEM unit.

Thanks,
Shawn
I seem to be having a similar issue now. Occasionally when the car does a wot shift from 2-3, it will just sort of fall on it's face, like it's pulling boost. This is on E30ish and map 2 on 2013 S8. I can't seem to record it on a log either. I'll keep trying to get a log of it so we can see what's going on.
Reply With Quote
(#171)
Old
esirtype esirtype is offline
New Member
 
Posts: 2
Join Date: Apr 2021
Car: Audi s7
Default 07-31-2021, 10:48 AM

Quote:
Originally Posted by HydroStream6
I seem to be having a similar issue now. Occasionally when the car does a wot shift from 2-3, it will just sort of fall on it's face, like it's pulling boost. This is on E30ish and map 2 on 2013 S8. I can't seem to record it on a log either. I'll keep trying to get a log of it so we can see what's going on.
I was able to did through some logs. I find if I manually start data logging, I can capture the entire run, even when the gauges appear to be locked up.

I've attached a screenshot for reference. This is not the most extreme examples. Most of the time when the JB4 acts up, it's only running 10PSI. You can see the difference between boost target and actual boost. You can see in the screenshot, I'm hitting around 18psi. I have an EPL stage 2 tune on the car and it boost so either 20psi or 21psi.

In my case I only run 93 octane. I did add 4 gallons of E85 and the rest 93 octane once and saw no different. Also, it doesn't matter what gear I'm, I still get the same results. I've tried map 1 and 2. I even tried map 6 with all the boost settings set to 0psi. It still falls flat on its face. The only option is map 0, which is pointless.

I'm hoping someone at Burger Motorsports can chime in an help.


Shawn
Attached Images
 
Reply With Quote
(#172)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,456
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 07-31-2021, 12:03 PM

Quote:
Originally Posted by esirtype
I was able to did through some logs. I find if I manually start data logging, I can capture the entire run, even when the gauges appear to be locked up.

I've attached a screenshot for reference. This is not the most extreme examples. Most of the time when the JB4 acts up, it's only running 10PSI. You can see the difference between boost target and actual boost. You can see in the screenshot, I'm hitting around 18psi. I have an EPL stage 2 tune on the car and it boost so either 20psi or 21psi.

In my case I only run 93 octane. I did add 4 gallons of E85 and the rest 93 octane once and saw no different. Also, it doesn't matter what gear I'm, I still get the same results. I've tried map 1 and 2. I even tried map 6 with all the boost settings set to 0psi. It still falls flat on its face. The only option is map 0, which is pointless.

I'm hoping someone at Burger Motorsports can chime in an help.


Shawn
Email the log to george@burgertuning.com as there is more too see on it. Map 1 and 2 might be adding too much boost over a flash tune and its going into limp home mode.


2014 VW Golf 7 R
2019 Porsche Cayenne Turbo
2021 VW Golf 8 R
Reply With Quote
(#173)
Old
14AudiS7Jay 14AudiS7Jay is offline
New Member
 
Posts: 5
Join Date: Sep 2021
Car: 2014 Audi S7
Exclamation App Freezing, Car bogging - 09-28-2021, 03:45 PM

Quote:
Originally Posted by esirtype
Hi, I'm new to the forum. I've had a JB4 on my Audi S7 for about 4 weeks now. I had a few questions that I'm hoping someone can chime in on. I've stacked the JB4 on top of my tune, since I read good results with other people stacking.

First, my mod list to my C7 S7
-EPL Stage 2 tune and transmission tune
-Intake
-3" down-pipe$
-3" exhaust back to the mid-pipe (factory the rest of the way)

My questions:

1. Has anyone had issues with the app freezing under full throttle?
- I am running a RSnav head unit with the JB4 app on it. I've tested this on map 0,1,2, and 5 and all lockup the app. I have to hit disconnect and connect to start seeing the readouts from the gauges.
- I can't get a datalog since the app freezes (99% of the time)
- I maybe able to data log with the Torque app (I haven't tried yet)

2. Has an experienced where the car is not consistent and a loss of power?
- I've noticed that when I hit heavy boost, the app freezes and the power is reduced. When I look at my in dash boost gauge, it's locked at the midpoint as if it's on the factory tune. I'll see full boost and then all of a sudden boost drops to the midpoint.
- Since the app locks, I can't get a data log 99% of the time. The few times it didn't lock, I did not see any timing pulled in the logs and I did not see AFR any leaner than 12.5 under heavy boost.

One of my observations is that when I do a firmware upgrade, the JB4 is awesome on the car. It pulls some much harder in the low end and I can do a few data logs. After a few pulls it starts to act up.

3. Is anyone using the WMI feature? I have an AEM water/meth setup that I am waiting to put on my car and would rather use the JB4 for WMI than the AEM unit.

Thanks,
Shawn
Hello, Iíve been been having a similar issue also. My app freezes and feels like the car is bogging down, could be pulling boost. Iíve had the JB4 on my 2014 S7 for about 3 months now and it has been having this problem since I installed it, it seems. My connect kit got melted from initially put JB4 next to coolant reservoir, and Chris from DMD shipped me a new one free of charge, I installed it the other day, and my car is still having the same problem, but my JB4 is now mounted under the passenger side of the cowl. Iím running on Map 2, but Iíve used Map 3 and I use an octane booster with every fill up. Iím going to try Map 1 tomorrow to test the results. I bought the car from a local dealer and Iím not sure if it might have an ecu tune on it. I will chime in tomorrow with my results, I think I will try Map 0 also for the heck of it🤷🏻*♂️
Reply With Quote
(#174)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 33,762
Join Date: Jan 2008
Default 09-28-2021, 05:21 PM

If you need support you can email george@burgertuning.com. We don't check this forum as often as we should.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#175)
Old
14AudiS7Jay 14AudiS7Jay is offline
New Member
 
Posts: 5
Join Date: Sep 2021
Car: 2014 Audi S7
Thumbs up 09-28-2021, 06:03 PM

Quote:
Originally Posted by Terry @ BMS
If you need support you can email george@burgertuning.com. We don't check this forum as often as we should.
Thank you Terry. I have been corresponding with George! Goodnight!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com