N54Tech.com - International Turbo Racing Discussion
(#1)
Old
V8EATR V8EATR is offline
New Member
 
Posts: 20
Join Date: Aug 2021
Car: 2019 Stinger
Default Brake snip fail - 09-04-2021, 09:18 AM

So I did the brake snip mod and I have a cel with p2127 and the car is in limp mode, says throttle voltage too low and the car is in limp mode. I double checked and it's the right wire. The a is flashing on the dash as well. Code won't clear, its a hard fault.
Reply With Quote
(#2)
Old
AWDGT2's Avatar
AWDGT2 AWDGT2 is offline
Junior Member
 
Posts: 430
Join Date: Aug 2020
Car: 2019 AWDGT2
Default 09-05-2021, 07:53 PM

Throttle position sensor. I know you double checked but can you take a pic of the wire you cut. It still sounds like the wrong one. Did you put it on a switch? Was it one of those powered toggle switches with a light?
Reply With Quote
(#3)
Old
V8EATR V8EATR is offline
New Member
 
Posts: 20
Join Date: Aug 2021
Car: 2019 Stinger
Default 09-05-2021, 08:00 PM

It was definitely the wrong one. Although it's concerning cause it's definitely pin 83 according to the diagram. I just cut the other green/black wire and it worked. All is well now
Reply With Quote
(#4)
Old
AWDGT2's Avatar
AWDGT2 AWDGT2 is offline
Junior Member
 
Posts: 430
Join Date: Aug 2020
Car: 2019 AWDGT2
Default 09-07-2021, 07:21 AM

Glad to hear it!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com