N54Tech.com - International Turbo Racing Discussion
(#901)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is online now
Tuner
 
Posts: 30,717
Join Date: Jan 2008
Default 03-25-2020, 05:35 PM

Quote:
Originally Posted by khalidss
Can you check my log please. 98 Octane, Map5, C43
intake + down-pipe

speed: 60-115 Mph
Looks good to me!
Attached Images
 


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#902)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is online now
Tuner
 
Posts: 30,717
Join Date: Jan 2008
Default 03-25-2020, 05:37 PM

Quote:
Originally Posted by aussie644
Bumped my map back up to Map5 and things don't look so hot IMO.

1) It looks like the engine is running really lean on the 0-60 pulls, especially in 1st gear.

2) I'm also getting boost cut between 1st and 2nd and ignition spikes way up (about 25, unusual)

3) Everything just looks a little wonky.

Running E33 with the green wire hooked up.
AFR and fuel trims look good. On the 1st->2nd looks like boost is going over target a touch or its over-revving a touch. Try setting 1st gear to 2psi to see if reducing boost at the launch helps that.
Attached Images
 


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#903)
Old
aussie644 aussie644 is offline
New Member
 
Posts: 21
Join Date: Jan 2020
Car: W205 C43 2017
Default 03-25-2020, 08:03 PM

Terry, thanks for the quick response. Not positive what you mean by setting 1st gear to 2psi, AFIK we don't have boost by gear for c43 yet?

If I ramp up boost slower b/w 0-4k RPM could that help (since only 1st gear used that RPM range generally)? Also, are Map 6 values initially the same as Map 5? (I'm sure this has been answered somewhere)
Reply With Quote
(#904)
Old
aussie644 aussie644 is offline
New Member
 
Posts: 21
Join Date: Jan 2020
Car: W205 C43 2017
Default 03-26-2020, 12:02 PM

Although I do see "Max Boost 1st (0 Disables)" in the JB4 app settings now which I don't think was there prior to the update (or I just never noticed it). Is this enabled on the C43?

Also, I answered my questions about Map 5&6. Map 5 is far more aggressive than default Map 6

*** Update ***

After digging around I found in the C63 section there was a mention of this "boost by gear" type behavior. Couple issues. One, unlike the description in the C63 section it does not reduce the PSI by the value it's set to, but as its label implies, it limits the boost target to that amount. So I tried '1' and instead of my target being 6 (7 - 1) it was 1..

More importantly, the boost by gear works off the MPH parameter which unfortunately is calibrated I believe for either the 7 gear trans in the C63 and C450's, or to 18-inch wheels (likely the former).

Either way, my PSI is limited partially into 2nd (9G-Tronic and 19 inch wheels, 1st ends around 22MPH, 2nd around 44, and 3rd at about 65, decently off what this is calibrated at).

Could you guys not add some logic that looks at MPH and RPM to determine gear? Or possibly allow users to indicate their vehicle?

Happy to bring my C43 in if it helps (obviously lockdown is done)

Last edited by aussie644; 03-27-2020 at 05:32 PM..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 5 (0 members and 5 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com