N54Tech.com - International Turbo Racing Discussion
(#1)
Old
007_e350 007_e350 is offline
Junior Member
 
Posts: 36
Join Date: May 2013
Default sound clip, can any one tell me what is causing this - 05-25-2013, 06:03 AM

Hello, I noticed this clicking happens randomly and goes away after maybe 5 mins .. If you listen through it dues out in the end, I had my ph placed between fan and the oil filter area, alternators the to, the car is stock and runs great, has new oil 500 miles old 5w 30 castrol LL01. I did notice thus car has aftermarket light bulbsinstalled and tried to correlate headlight on with this sound .. lights Flickr too when car starts sometimes I dont know if they're shorting out... help


Dang it says invalid file...anyway its loud clixking
Reply With Quote
(#2)
Old
007_e350 007_e350 is offline
Junior Member
 
Posts: 36
Join Date: May 2013
Default 05-25-2013, 06:07 AM

I can text or email the clip of someone wants to Hear it, pm me
Reply With Quote
(#3)
Old
007_e350 007_e350 is offline
Junior Member
 
Posts: 36
Join Date: May 2013
Default 05-25-2013, 09:33 AM

this is exactly what I've got going .. not my video

http://www.youtube.com/watch?feature...c#action=share
Reply With Quote
(#4)
Old
s10g0d's Avatar
s10g0d s10g0d is offline
New Member
 
Posts: 24
Join Date: May 2013
Car: 07 e92 335
Default 05-25-2013, 09:38 AM

not sure, maybe WG? Mine does the same thing some times.
Reply With Quote
(#5)
Old
135hoser 135hoser is offline
Junior Member
 
Posts: 46
Join Date: Sep 2011
Default 05-25-2013, 05:34 PM

Sounds like injectors to me. Do you have the top cover off the engine? That helps mute a lot of the sound.
Reply With Quote
(#6)
Old
Tjw Tjw is offline
Junior Member
 
Posts: 54
Join Date: Nov 2012
Car: 2007 335i
Default 05-27-2013, 05:49 PM

^+1 I agree. Think that is injector noise.
Reply With Quote
(#7)
Old
007_e350 007_e350 is offline
Junior Member
 
Posts: 36
Join Date: May 2013
Default 05-27-2013, 07:48 PM

Quote:
Originally Posted by 135hoser
Sounds like injectors to me. Do you have the top cover off the engine? That helps mute a lot of the sound.

Nope
Reply With Quote
(#8)
Old
kirkbar kirkbar is offline
Junior Member
 
Posts: 45
Join Date: Mar 2013
Car: 2008 135i
Default 05-28-2013, 11:22 AM

Mine does this too. So does my VW GTI. I think it's injector noise like eveyone is saying. Sound like a tick or electric arc sound.
Reply With Quote
(#9)
Old
gliding_soles's Avatar
gliding_soles gliding_soles is offline
New Member
 
Posts: 21
Join Date: Mar 2011
Car: 2010 335I X-Drive M-Sport Lemans Blue
Default 05-28-2013, 03:38 PM

Injectors/ High pressure fuel pump blasting away! Normal for direct injection.


GS


2013 335is, Gen 5 ISO, DCI
Reply With Quote
(#10)
Old
beakmoney beakmoney is offline
Junior Member
 
Posts: 47
Join Date: Sep 2012
Car: E90 LCI M-Sport
Default 05-28-2013, 05:04 PM

Quote:
Originally Posted by gliding_soles
Injectors/ High pressure fuel pump blasting away! Normal for direct injection.
The only reason I could possibly disagree with this is that the noise goes away, at least in my case.
My car sounds exactly the same as the video, the noise usually goes away in 2-3 minutes at most and typically will cycle on and off the longer it idles.
Also it isn't in time with anything else on the motor..seems to be coming from just below the #2 cylinder intake runner.
Reply With Quote
(#11)
Old
Ryan Mills Ryan Mills is offline
Junior Member
 
Posts: 28
Join Date: Dec 2010
Car: E90 335i manual
Default 05-29-2013, 06:41 AM

I'm thinking it's the Evap solenoid. My car does it occasionally as well. The solenoid is metering fuel tank fumes into the intake.
Reply With Quote
(#12)
Old
Darkcyd335xi's Avatar
Darkcyd335xi Darkcyd335xi is offline
Junior Member
 
Posts: 73
Join Date: Oct 2009
Car: e92 n54 xi
Default 05-29-2013, 09:12 AM

I'm with everyone else...sounds like injector tick. Especially if it goes away after a min or two.
Reply With Quote
(#13)
Old
007_e350 007_e350 is offline
Junior Member
 
Posts: 36
Join Date: May 2013
Default 05-30-2013, 11:46 AM

Quote:
Originally Posted by Darkcyd335xi
I'm with everyone else...sounds like injector tick. Especially if it goes away after a min or two.
how can injector tick go away after 5 minutes ??? Its on idle too not like hauling load up an incline that I'd refer this to HPFP ... I can think of VANOS, lifting to the top to reduce intake... dunno
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com