N54Tech.com - International Turbo Racing Discussion
(#1)
Old
JohnDaviz JohnDaviz is offline
New Member
 
Posts: 8
Join Date: Jul 2018
Car: 09 N54
Default Rod Bearing Failure - Rebuilt Engine Bank 1 AFR - 03-10-2019, 06:18 AM

Hi all,

recently i had the pleasure to rebuild my engine due to a spun rod bearing on cyl 3.

It was literally so worn out that one half was as thin and bendable like aluminum foil. The Rod has some fancy coloring now too.
After the failure we opened the oil cap and the oil smell was as there was fuel in it.

With the new engine it is the same. Just after 30 miles the oil smelled like fuel. After 600 Miles now it literally still smells like fuel again. Even after driving for 100 miles and hot oil. Coming to a stop - it does not smell like oil.

I compared to a C43 2019 model (only comparison i could do in short term) with 2400 miles on it and the oil smells like oil.

I now started to watch AFR through MHD and there is something strange going on.

Bank 1 AFR drops to low 13ish values when coming to a stop at a traffic light and it needs a fews seconds to come back to the same level as bank 2. Always with every stop.

Also when getting off the throttle bank 2 afr seems to go immediately to 234 but bank 1 not. Feels like its taking forever.

https://www.youtube.com/watch?v=Hs3e0o4xeJQ


I had to accelerate again but you can see the value dropping shortly to 13 something.

I have my doubts that this is normal?!

My next steps are to control the spark plugs and if one or more seems to be running rich.

Oil changed after 600 miles and new filter. So far no metallic parts. I am really paranoid because of the smell.
Reply With Quote
(#2)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is online now
Super Moderator
 
Posts: 4,720
Join Date: Apr 2014
Car: E92 335XI
Default 03-10-2019, 01:46 PM

Quote:
Originally Posted by JohnDaviz
Hi all,

recently i had the pleasure to rebuild my engine due to a spun rod bearing on cyl 3.

It was literally so worn out that one half was as thin and bendable like aluminum foil. The Rod has some fancy coloring now too.
After the failure we opened the oil cap and the oil smell was as there was fuel in it.

With the new engine it is the same. Just after 30 miles the oil smelled like fuel. After 600 Miles now it literally still smells like fuel again. Even after driving for 100 miles and hot oil. Coming to a stop - it does not smell like oil.

I compared to a C43 2019 model (only comparison i could do in short term) with 2400 miles on it and the oil smells like oil.

I now started to watch AFR through MHD and there is something strange going on.

Bank 1 AFR drops to low 13ish values when coming to a stop at a traffic light and it needs a fews seconds to come back to the same level as bank 2. Always with every stop.

Also when getting off the throttle bank 2 afr seems to go immediately to 234 but bank 1 not. Feels like its taking forever.

https://www.youtube.com/watch?v=Hs3e0o4xeJQ


I had to accelerate again but you can see the value dropping shortly to 13 something.

I have my doubts that this is normal?!

My next steps are to control the spark plugs and if one or more seems to be running rich.

Oil changed after 600 miles and new filter. So far no metallic parts. I am really paranoid because of the smell.
Donít blame u for a bit of parinoia

Do you have a jb4 log of this ?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#3)
Old
miksebik miksebik is offline
Junior Member
 
Posts: 311
Join Date: Jan 2013
Car: E92 335i
Default 03-15-2019, 01:25 AM

With such thing it is a good idea to do oil analysis. And logs. Logs when idling, slowing down... etc


E92 335i N54, Hexon RR500, JB4, DCI, MMP inlets, ER chargepipe, Turbosmart Kompact Dual Port BOV, ATM IC, Wagner downp*pes, MPerformance exhaust, oil cooler, trebila flash (via MHD Flasher), E60, M Performance 370mm brakes, styling 313 wheels, M Performance suspension, Fuelit Stage2, MFactory LSD, MFactory SMWF
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2018, N54tech.com