N54Tech.com - International Turbo Racing Discussion
(#1)
Old
automech automech is offline
Junior Member
 
Posts: 56
Join Date: Jun 2016
Car: e92 335i
Default Failing auto tranny - 11-14-2016, 10:47 AM

My transmission slipped for the first time after going e60 and running 18+psi. after i tuned it down it now slips sometimes even on map2 and acts wierd sometimes. can something be done to save it or have i reached a point of no return?
Reply With Quote
(#2)
Old
Venom77's Avatar
Venom77 Venom77 is offline
Senior Member
 
Posts: 580
Join Date: Oct 2015
Car: 335I
Default 11-14-2016, 12:47 PM

Are you running Mhd flash?


Garrett Gtw 6465, Supporting mods , Mhd/Jb4
Reply With Quote
(#3)
Old
automech automech is offline
Junior Member
 
Posts: 56
Join Date: Jun 2016
Car: e92 335i
Default 11-14-2016, 01:29 PM

Quote:
Originally Posted by Venom77
Are you running Mhd flash?
yes the backend. i was running e85 backend first and it was slipping bad and now im on race backend and its better but still erratic
Reply With Quote
(#4)
Old
klipseracer klipseracer is offline
Junior Member
 
Posts: 254
Join Date: Nov 2009
Car: 335i
Default 11-14-2016, 04:33 PM

Well, luckily for you, there are a couple built transmission options on the horizon. One is ready pretty much right now and the other, for the built motor guys, is looking about 5-6 months out.
Reply With Quote
(#5)
Old
automech automech is offline
Junior Member
 
Posts: 56
Join Date: Jun 2016
Car: e92 335i
Default 11-14-2016, 07:15 PM

Quote:
Originally Posted by klipseracer
Well, luckily for you, there are a couple built transmission options on the horizon. One is ready pretty much right now and the other, for the built motor guys, is looking about 5-6 months out.
i'll probably go manual swap instead of upgrading the auto if this is a dead end
Reply With Quote
(#6)
Old
J.J4ck0wsk1 J.J4ck0wsk1 is offline
Junior Member
 
Posts: 46
Join Date: Feb 2016
Car: N54 335i FBO Meth
Default 11-14-2016, 08:50 PM

Shoot man how many miles and when does it slip? Maybe try servicing the transmission first or flash it if you haven't already to see if it helps. Doesn't flashing the tcu apply more force on the friction plates or is that just on dct? I'm an m/t guy, so just throwing some ideas out there. Would never want to spend thousands on a transmission, turbos are bad enough lol..


08 E92 335i Alpine White On Coral Red 6 Speed
BMS DCI+Aquamist METH Kit+MHD+VRSF+AR25 Resonators+HPF IC+AA CP+AA BOV+SSK+KWV1+Mfactory SMFW+550i/335is Clutch+BBS LM Reps+Diff Brace+M Performance Shift Knob+RB PCV+HPF OCC+NGK
Mustang Dyno: 426whp/484wtq on E30/Meth/Stock Inlets+Outlets/Procede Only @ 18psi
Current Estimate: 450/500 on E50 Custom EDC Tuning MHD Flash @ 21psi
Reply With Quote
(#7)
Old
automech automech is offline
Junior Member
 
Posts: 56
Join Date: Jun 2016
Car: e92 335i
Default 11-14-2016, 08:57 PM

Quote:
Originally Posted by J.J4ck0wsk1
Shoot man how many miles? Maybe try servicing the transmission first or flash it if you haven't already to see if it helps. Doesn't flashing the tcu apply more force on the friction plates or is that just on dct? I'm an m/t guy, so just throwing some ideas out there. Would never want to spend thousands on a transmission, turbos are bad enough lol..
thanks bro. the tranny is close to 120k miles so i guess its had its fair share.

i have an auto tranny with around 40k on it in my garage. right now debating on a couple of options.

1. get another MT car and retire this one to being a daily.
2. swap out the other auto and keep going.
3. fix this one if it is fixable.

funny thing is it all started after the e85 backend flash but im sure it was just the power increase and not something to do with the flash itself.
Reply With Quote
(#8)
Old
Venom77's Avatar
Venom77 Venom77 is offline
Senior Member
 
Posts: 580
Join Date: Oct 2015
Car: 335I
Default 11-14-2016, 10:15 PM

How much power are you making for it to slip tho?


Garrett Gtw 6465, Supporting mods , Mhd/Jb4
Reply With Quote
(#9)
Old
automech automech is offline
Junior Member
 
Posts: 56
Join Date: Jun 2016
Car: e92 335i
Default 11-15-2016, 05:54 AM

Quote:
Originally Posted by Venom77
How much power are you making for it to slip tho?
Did not dyno it but was at 19-20psi when it happened the first time with good timing.
Reply With Quote
(#10)
Old
mojo20032004 mojo20032004 is offline
Junior Member
 
Posts: 384
Join Date: Dec 2014
Car: e90 335i
Default 11-15-2016, 08:15 AM

Try a mhd custom backend tune flash. It will help with the trq scalers..multiple people have had good luck with it including myself


2007 e90 335i
Hexon turbos
Trebila Custom tuning
Reply With Quote
(#11)
Old
automech automech is offline
Junior Member
 
Posts: 56
Join Date: Jun 2016
Car: e92 335i
Default 11-15-2016, 08:17 AM

Quote:
Originally Posted by mojo20032004
Try a mhd custom backend tune flash. It will help with the trq scalers..multiple people have had good luck with it including myself
what is a custom backend? i thought bms was the only one making backend flashes for jb4. me wrong?
Reply With Quote
(#12)
Old
automech automech is offline
Junior Member
 
Posts: 56
Join Date: Jun 2016
Car: e92 335i
Default 11-15-2016, 08:20 AM

also, when it slips the transmission doesnt give any errors like others have. its got me confused it almost seems like a fluid pressure issue. does anyone have experience replacing these seals? - the four small ones and the square bushing
Reply With Quote
(#13)
Old
bdhh's Avatar
bdhh bdhh is offline
Junior Member
 
Posts: 114
Join Date: Aug 2015
Car: 2008 335i convertible
Default 11-15-2016, 11:51 AM

Just Did a service on my Tranny & replaced those seals & the one in the rear of pic you didnt circle. Also the harness valvetronic seal in the rear. No big deal. You will have to drop the valve body, & order one extra bottle of oil. My car has 45000 miles on it & the seals were hard as a rock. Just did it for maintenance. Make sure you have a torque wrench in inch pounds. lots of DIY onthe web.


2008 BMW 335i Convertible
ADE Bottom Mount 6062 Single
VRSF Charge Pipe & 7in intercooler Tial BOV,
Ign Project Plasma Coils & grounds
Robs High & low side Catch Cans with
head plugs.
Diff Brace, Fuel it stage 2 & Meth Port Injection
Aquamist HSF-4 Meth injection
Alpina Flash
BMW PE Mufflers
MDH Flash
Line lock & 16in Drag Radials

11.7 ET, 1.8 60ft, 122mph
Reply With Quote
(#14)
Old
automech automech is offline
Junior Member
 
Posts: 56
Join Date: Jun 2016
Car: e92 335i
Default 11-15-2016, 12:13 PM

Quote:
Originally Posted by bdhh
Just Did a service on my Tranny & replaced those seals & the one in the rear of pic you didnt circle. Also the harness valvetronic seal in the rear. No big deal. You will have to drop the valve body, & order one extra bottle of oil. My car has 45000 miles on it & the seals were hard as a rock. Just did it for maintenance. Make sure you have a torque wrench in inch pounds. lots of DIY onthe web.
Thanks that was really helpful. Will try it his weekend.
Reply With Quote
(#15)
Old
Jsr1256 Jsr1256 is offline
Junior Member
 
Posts: 322
Join Date: Apr 2016
Car: 08 335i Sport Package
Default 11-15-2016, 06:00 PM

Get a sonnax zipkit that will maybe fix it. Google it to find it. for zf fluid this site is the cheapest. www.thectsc.com


08 E92 335i AT 20k Miles | Wedge E60 Flash| E85 | VRSF FMIC | VRSF Lower Charge Pipe | ER Charge Pipe|Tial Bov| Vrsf *** | DCI | IC Sprayer | Scoops | NGK 1 Range Colder Plugs | Fuel It LPFP | E60 | [12.2 @ 118with e85 flash] [ My E60 flash 1/4 = 11.8 @ 120
|
Reply With Quote
(#16)
Old
rcpro88 rcpro88 is offline
Junior Member
 
Posts: 240
Join Date: Aug 2016
Car: 535i
Default 11-15-2016, 11:14 PM

Would using a sportier trans flash like Alpina help prevent slippage?
Reply With Quote
(#17)
Old
Hoozyerdaddy's Avatar
Hoozyerdaddy Hoozyerdaddy is offline
New Member
 
Posts: 18
Join Date: Apr 2016
Car: 335i & Jeep SRT
Default 11-17-2016, 11:57 AM

Glad I ran across this thread.

I had my first slip the other day and I am running full FOB, e85 BEF, Map 7 and boosting anywhere between 19-21 psi. Car runs really strong, but seems to slip at WOT from 4th to 5th gear.

We're going to try the Alpina flash to see if that helps and start watching trans temps.

Good luck and keep us posted. I'm subbed for further discussions.


2008 335i Stock Turbos / JB4 G5 / BMS Flash / NGK 95770 Spark Plugs / Fuel-It Stage II & Port Injection / 50% e85 (looking to go full e85) / MMP inlets (stock outlets) / VRSF ********* *** / Corsa Tracksport 3.5" exhaust / VRSF CP / Tial BOV / Stett FMIC / BMS Oil Catch Can / BMS Sport Oil Cooler Valve / M3 Front Suspension / Apex Arc-8 (18's daily & 17's track)
2014 Jeep SRT (Car Heaven)
2010 C63 (sold)

Check out my garage on Wheelwell
Reply With Quote
(#18)
Old
mojo20032004 mojo20032004 is offline
Junior Member
 
Posts: 384
Join Date: Dec 2014
Car: e90 335i
Default 11-17-2016, 01:44 PM

Quote:
Originally Posted by Hoozyerdaddy
Glad I ran across this thread.

I had my first slip the other day and I am running full FOB, e85 BEF, Map 7 and boosting anywhere between 19-21 psi. Car runs really strong, but seems to slip at WOT from 4th to 5th gear.

We're going to try the Alpina flash to see if that helps and start watching trans temps.

Good luck and keep us posted. I'm subbed for further discussions.
25psi, auto trans, 101k still running strong. No signs of slippage, knock on wood


2007 e90 335i
Hexon turbos
Trebila Custom tuning
Reply With Quote
(#19)
Old
Hoozyerdaddy's Avatar
Hoozyerdaddy Hoozyerdaddy is offline
New Member
 
Posts: 18
Join Date: Apr 2016
Car: 335i & Jeep SRT
Default 11-18-2016, 07:09 AM

Quote:
Originally Posted by mojo20032004
25psi, auto trans, 101k still running strong. No signs of slippage, knock on wood
This gives me hope.


2008 335i Stock Turbos / JB4 G5 / BMS Flash / NGK 95770 Spark Plugs / Fuel-It Stage II & Port Injection / 50% e85 (looking to go full e85) / MMP inlets (stock outlets) / VRSF ********* *** / Corsa Tracksport 3.5" exhaust / VRSF CP / Tial BOV / Stett FMIC / BMS Oil Catch Can / BMS Sport Oil Cooler Valve / M3 Front Suspension / Apex Arc-8 (18's daily & 17's track)
2014 Jeep SRT (Car Heaven)
2010 C63 (sold)

Check out my garage on Wheelwell
Reply With Quote
(#20)
Old
automech automech is offline
Junior Member
 
Posts: 56
Join Date: Jun 2016
Car: e92 335i
Default 11-18-2016, 10:01 AM

Quote:
Originally Posted by Hoozyerdaddy
This gives me hope.
i'm swapping a new mechatronics unit in and do an alpina flash to see if its related to oil pressure or solenoids. will update this weekend how this goes.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com