N54Tech.com - International Turbo Racing Discussion
(#1)
Old
iqraceworks's Avatar
iqraceworks iqraceworks is offline
Junior Member
 
Posts: 35
Join Date: Sep 2019
Car: 355i
Question 335i....strange surging feeling on the highway? - 07-08-2020, 10:52 AM

I was driving home the other day on the highway...constant speed (75mph), on flat road. I started feeling a weird pulse, or split second lack of power from the motor....almost like a missfire. You could just barely feel it......it would do it about ever 3-4 seconds. It was almost like you just killed the ignition for a few milliseconds....just enough to feel it, but not really enough to affect anything. It did this for a few miles, and then I pulled over to plug my cable in so I could pull a log.

Got the cable hooked up, and MHD logging....got back on the highway, everything is normal again (crap!). I checked the log when I got home........everything looked fine. No faults, no codes.

Any idea what would cause something like that? A failing injector? Failing LPFP or HPFP? Missfire? Vanos issue?

No codes where saved, and the car has new plugs and coils as of a few months ago. I did a wide open throttle 2-3gr pull...and everything looked fine except my LPFP is starting to get weak.

Any ideas?
_______________


2007 335i, BMS DCI, BMS Chargepipe w/Tial BOV, ARM Down-p1pes, Bilstein B12 Prokit Suspension,G-Plus FMIC, MHD Stage 2+ tune, xHP stage 3 transmission flash.
Reply With Quote
(#2)
Old
fredcase fredcase is offline
Junior Member
 
Posts: 368
Join Date: May 2015
Car: 07 335xi
Default 07-08-2020, 10:57 AM

Running Burble?


2007 335i MT, JB4 G5, Hybrid Race BEF, DCI, Inlets, RB 2ís, outlets, 6" AMS FMIC,Chargepipe with Raceport BOV, d_p's, stage 2 lpfp, Mfactory LSD, X-Clutch twin disk.
Reply With Quote
(#3)
Old
sliebhard sliebhard is offline
New Member
 
Posts: 5
Join Date: Jul 2020
Car: 135i N54
Default 07-08-2020, 11:16 AM

I have this occasionally and I have to reset my throttle adaptation. I know that hasn't always worked for others though.

YMMV
Reply With Quote
(#4)
Old
iqraceworks's Avatar
iqraceworks iqraceworks is offline
Junior Member
 
Posts: 35
Join Date: Sep 2019
Car: 355i
Default 07-08-2020, 11:23 AM

Thanks I might give that a try. I'm hoping that when/if it does it again ...I can run a log and see what's going on. Very weird issue......almost like you turned the ignition off for a few milliseconds. Even with the cruise control off it did it.....and it wasn't just random, it was a constant blip I'd power loss about every 3-4 seconds....over and over.

But after pulling over for a minute, and getting back on the highway....it was all back to normal.


2007 335i, BMS DCI, BMS Chargepipe w/Tial BOV, ARM Down-p1pes, Bilstein B12 Prokit Suspension,G-Plus FMIC, MHD Stage 2+ tune, xHP stage 3 transmission flash.
Reply With Quote
(#5)
Old
ewicky ewicky is offline
New Member
 
Posts: 24
Join Date: Jan 2017
Car: 07 335xi, 98 A4 2.8 Quattro
Default 07-09-2020, 01:26 PM

After ruling out other obvious causes, my research has uncovered this can (apparently) also be caused by a worn torque converter lockup or intake in need of walnut blasting.
Edit: because my car also does this sometimes. driving in M6 (manual mode) fixes the issue. So it must be that the torque converter lockup is too loose in automatic mode and slips or something.

Last edited by ewicky; 07-09-2020 at 04:21 PM..
Reply With Quote
(#6)
Old
iqraceworks's Avatar
iqraceworks iqraceworks is offline
Junior Member
 
Posts: 35
Join Date: Sep 2019
Car: 355i
Default 07-10-2020, 04:52 AM

Quote:
Originally Posted by ewicky
After ruling out other obvious causes, my research has uncovered this can (apparently) also be caused by a worn torque converter lockup or intake in need of walnut blasting.
Edit: because my car also does this sometimes. driving in M6 (manual mode) fixes the issue. So it must be that the torque converter lockup is too loose in automatic mode and slips or something.
D6 and M6 should be the exact same gear.......I don't think TQ lockup varies between the two.


2007 335i, BMS DCI, BMS Chargepipe w/Tial BOV, ARM Down-p1pes, Bilstein B12 Prokit Suspension,G-Plus FMIC, MHD Stage 2+ tune, xHP stage 3 transmission flash.
Reply With Quote
(#7)
Old
ewicky ewicky is offline
New Member
 
Posts: 24
Join Date: Jan 2017
Car: 07 335xi, 98 A4 2.8 Quattro
Default 07-10-2020, 09:36 AM

Quote:
Originally Posted by iqraceworks
D6 and M6 should be the exact same gear.......I don't think TQ lockup varies between the two.
I can't speak to your xHP tune, but I have one of the Alpina B3 flashes and the algorithm/points for torque converter lockup is entirely different between D6 and M6. I can feel the difference.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com