N54Tech.com - International Turbo Racing Discussion
(#4676)
Old
joeinsd joeinsd is offline
Junior Member
 
Posts: 75
Join Date: Nov 2015
Car: 2010 e92 335i msport
Default 11-19-2018, 03:50 PM

Quote:
Originally Posted by 2blu
Getting an alert 3 kit not owned error when trying to connect my g30 b58 to my jb4 via a used connect kit, anything I have to do or the user I bought the kit from ? Or do i have to wait for support team to work their magic ?
I think Donnie would have to clear the owner on his end.
Reply With Quote
(#4677)
Old
jay-335i-n54 jay-335i-n54 is offline
New Member
 
Posts: 6
Join Date: Nov 2018
Car: bmw 335i n54
Default 11-23-2018, 03:20 AM

hello everyone got myself the jb4 for my 335i n54 trying to connect it to my mac but cant figure out how could someone please help
Reply With Quote
(#4678)
Old
QFitty's Avatar
QFitty QFitty is offline
Junior Member
 
Posts: 100
Join Date: Dec 2017
Car: 2016 Q50 Red Sport
Default 11-24-2018, 03:23 PM

Are the display versions different between iOS and Android? This guy's gauges have multiple colors in his Infiniti Q50 and mine are solid color GREEN except for Boost turning blue when accelerating. How do these turn Orange when reading peak?

I have the same vehicle. Infiniti Q50

https://youtu.be/aroszU2YEaA


2016 Q50 Red Sport
BMS JB4 Map 1
Infiniti Sport Mufflers
Reply With Quote
(#4679)
Old
QFitty's Avatar
QFitty QFitty is offline
Junior Member
 
Posts: 100
Join Date: Dec 2017
Car: 2016 Q50 Red Sport
Default 11-27-2018, 01:54 PM

.... so I guess no one from JB4 visits this part of the forum?


2016 Q50 Red Sport
BMS JB4 Map 1
Infiniti Sport Mufflers
Reply With Quote
(#4680)
Old
jay-335i-n54 jay-335i-n54 is offline
New Member
 
Posts: 6
Join Date: Nov 2018
Car: bmw 335i n54
Default 11-27-2018, 03:08 PM

Quote:
Originally Posted by QFitty
.... so I guess no one from JB4 visits this part of the forum?
hahaha yeah basicly mate
Reply With Quote
(#4681)
Old
Bullitt1841's Avatar
Bullitt1841 Bullitt1841 is offline
Legend
 
Posts: 1,451
Join Date: Aug 2011
Car: '07 335i Sedan, Built & Blown '08 Mustang Bullitt
Default 11-27-2018, 04:27 PM

Quote:
Originally Posted by QFitty
.... so I guess no one from JB4 visits this part of the forum?
Rarely. Only one person is in charge of the hardware and software design, Donnie. He's a former customer that made everything as a hobby, which got so much demand that he made a product and company. BMS is a reseller/partner of the product and this is the forum that gets the most traffic for it.

When it does what you want, there's nothing like it. Can't complain too much about that.


2018 Audi RS3 | Stage 1 E85 and 91 Flashes | JB4 for Logging

SOLD: 2017 F36 440i Gran Coupe | PS2 | MPPSK | Track Handling Package | JB4

SOLD: 2007 E90 335i | PS2's | JB4 | FBO | 160k+ miles on the car, 120k+ miles on the JB4

Log, log, then log some more...
Reply With Quote
(#4682)
Old
Elpetrin's Avatar
Elpetrin Elpetrin is offline
New Member
 
Posts: 8
Join Date: Nov 2018
Car: 2012 z4 35is
Default 12-01-2018, 12:40 PM

Hi,

I Am having an issue with my connect kit

An error occurs when I try to connect with my phone

It was working before and now it says;

"ERROR Location services must be enabled to perform BT scan"

Last edited by Elpetrin; 12-01-2018 at 12:59 PM..
Reply With Quote
(#4683)
Old
Elpetrin's Avatar
Elpetrin Elpetrin is offline
New Member
 
Posts: 8
Join Date: Nov 2018
Car: 2012 z4 35is
Cool 12-01-2018, 12:55 PM

. Sorry guys .....my bad. My GPS was not on....!

Last edited by Elpetrin; 12-01-2018 at 05:45 PM..
Reply With Quote
(#4684)
Old
cdodgela cdodgela is offline
New Member
 
Posts: 6
Join Date: Dec 2018
Car: 2018 Raptor Screw
Default 12-06-2018, 10:50 AM

I couldn't find any reference to the PIN for the app in the forum but I just installed my new JB4, connected the app and all was good. I decided to "secure" the bluetooth and "Set New PIN" and it warned me to change the PIN above in the app or something like that but I can't figure out how to change the PIN in the app to reconnect. It does nothing when I tap on PIN (Default 1234). I would think that would be where I would change it. Using Android 8.1.
Thanks in advance.
Reply With Quote
(#4685)
Old
blackhat75 blackhat75 is offline
Junior Member
 
Posts: 87
Join Date: Jul 2012
Car: guess...
Default 12-06-2018, 12:18 PM

Quote:
Originally Posted by cdodgela
I couldn't find any reference to the PIN for the app in the forum but I just installed my new JB4, connected the app and all was good. I decided to "secure" the bluetooth and "Set New PIN" and it warned me to change the PIN above in the app or something like that but I can't figure out how to change the PIN in the app to reconnect. It does nothing when I tap on PIN (Default 1234). I would think that would be where I would change it. Using Android 8.1.
Thanks in advance.
Had same question. Found this:
https://www.n54tech.com/forums/showthread.php?t=41453

Basically, you don't need to enter a code, it finds it's own. Just turn on BT on your phone first, then try opening your JB4 app. If BT is working on your phone and if you JB4 module is functioning correctly, then you should automatically connect.
Reply With Quote
(#4686)
Old
cdodgela cdodgela is offline
New Member
 
Posts: 6
Join Date: Dec 2018
Car: 2018 Raptor Screw
Default 12-06-2018, 12:40 PM

It did work at first until I set new PIN. Now it tells me I have the wrong PIN when I start the app with my truck on.
Reply With Quote
(#4687)
Old
blackhat75 blackhat75 is offline
Junior Member
 
Posts: 87
Join Date: Jul 2012
Car: guess...
Default 12-06-2018, 01:10 PM

make sure 1234 is locked in as the default code. Uncheck box for "OTG Data Cable Connection". Make sure you truck is ON before trying to open the app. Sometime if I get into my car too fast, start the engine and open the app, the handshake process doesn't work so I close it, try again then it works.
Reply With Quote
(#4688)
Old
cdodgela cdodgela is offline
New Member
 
Posts: 6
Join Date: Dec 2018
Car: 2018 Raptor Screw
Default 12-06-2018, 02:20 PM

It finds it, it even tells me "Invalid pin. Please try again." I can see the default pin is 1234. I either need to find where to change the pin or reset the Bluetooth device.
Reply With Quote
(#4689)
Old
blackhat75 blackhat75 is offline
Junior Member
 
Posts: 87
Join Date: Jul 2012
Car: guess...
Default 12-06-2018, 02:51 PM

"Set New PIN" is right below "PIN (Default 1234). Isn't that what you're looking for? If you need to reset your JB4 bluetooth devices, have you tried "Clear Bluetooth Device" under Other App Functions? I feel silly asking these...
Reply With Quote
(#4690)
Old
cdodgela cdodgela is offline
New Member
 
Posts: 6
Join Date: Dec 2018
Car: 2018 Raptor Screw
Default 12-06-2018, 03:02 PM

Set new pin is what I did that caused this mess. It changed the pin on the Mobile connect kit but there doesn't appear to be any way to change the pin in the app. Yes, I tried clear bluetooth devices a few times. I appreciate you trying to help.
Reply With Quote
(#4691)
Old
cdodgela cdodgela is offline
New Member
 
Posts: 6
Join Date: Dec 2018
Car: 2018 Raptor Screw
Default 12-06-2018, 03:08 PM

If you try to select "PIN (Default 1234)" as though you wanted to change the pin on your phone, does it go into any dialog? If I tap mine, it does nothing.
Reply With Quote
(#4692)
Old
Dekkan53 Dekkan53 is offline
New Member
 
Posts: 3
Join Date: Dec 2018
Car: 2017 q50 premium
Default 12-14-2018, 12:40 PM

I'm having same problem. Can't do anything after new pin. Can't switch back to 1234 either. Did you find any solution to this?
Reply With Quote
(#4693)
Old
cdodgela cdodgela is offline
New Member
 
Posts: 6
Join Date: Dec 2018
Car: 2018 Raptor Screw
Default 12-14-2018, 03:05 PM

If you try to change the "PIN (Default 1234)" field but it acts like it isn't a selectable field, and you did "Set New PIN" first, you've got problems. I'm guessing you have an Android phone? If you can't change the app PIN, don't Set New PIN on the device if anyone else out there is thinking about doing so. You should contact Donnie. I had to actually use an iphone with the app to set the device PIN back to default. Seems to be a bug with the Android app. You can get him here: support@jb4connectkit.com
Reply With Quote
(#4694)
Old
Dekkan53 Dekkan53 is offline
New Member
 
Posts: 3
Join Date: Dec 2018
Car: 2017 q50 premium
Thumbs up 12-15-2018, 07:02 AM

Quote:
Originally Posted by cdodgela
If you try to change the "PIN (Default 1234)" field but it acts like it isn't a selectable field, and you did "Set New PIN" first, you've got problems. I'm guessing you have an Android phone? If you can't change the app PIN, don't Set New PIN on the device if anyone else out there is thinking about doing so. You should contact Donnie. I had to actually use an iphone with the app to set the device PIN back to default. Seems to be a bug with the Android app. You can get him here: support@jb4connectkit.com
Thank you. I fixed it with IOS.
Reply With Quote
(#4695)
Old
spikiii's Avatar
spikiii spikiii is offline
JB4 addict
 
Posts: 97
Join Date: Dec 2012
Car: powered by JB4
Default 12-19-2018, 11:09 PM

Hi Guys,

will the JB4 mobile app & MAC os application support firmware updates and error reading/clearing for the Mercedes platform of cars?
Reply With Quote
(#4696)
Old
Dekkan53 Dekkan53 is offline
New Member
 
Posts: 3
Join Date: Dec 2018
Car: 2017 q50 premium
Default 12-19-2018, 11:34 PM

Quote:
Originally Posted by spikiii
Hi Guys,

will the JB4 mobile app & MAC os application support firmware updates and error reading/clearing for the Mercedes platform of cars?
You can update firmware and read and clear codes on mobile apps. If jb4 supports your car.
Reply With Quote
(#4697)
Old
IgotTheJuice IgotTheJuice is offline
New Member
 
Posts: 14
Join Date: Dec 2018
Car: Q50 Sport
Default 12-21-2018, 06:04 AM

Picked up a JB4 (Q50) rev 3 with BT last week. Installed my old iPhone 5 (magnetic vent mount) in the Q50 to keep an eye on the boost/ign/afr/etc. Worked great for 2-3 days. Now it will only display com data for about 5 minutes, then stops reporting everything except for Boost. Only way to fix it is to restart the car. Updated the firmware last night in hopes that it would help, no luck. Any help is greatly appreciated!
Reply With Quote
(#4698)
Old
ImStung2 ImStung2 is offline
New Member
 
Posts: 3
Join Date: Dec 2018
Car: Kia Stinger GT
Default 12-22-2018, 10:26 AM

please look at this picture on the link....trying to email logs i already set up my email on i phone but the send button is black and it wont let me email logs please help...
Attached Images
 
Reply With Quote
(#4699)
Old
ImStung2 ImStung2 is offline
New Member
 
Posts: 3
Join Date: Dec 2018
Car: Kia Stinger GT
Default 12-23-2018, 05:59 PM

can anyone help?
Reply With Quote
(#4700)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Legend
 
Posts: 1,223
Join Date: Aug 2013
Car: 2008 135i
Default 12-23-2018, 10:55 PM

Quote:
Originally Posted by QFitty
Are the display versions different between iOS and Android? This guy's gauges have multiple colors in his Infiniti Q50 and mine are solid color GREEN except for Boost turning blue when accelerating. How do these turn Orange when reading peak?

I have the same vehicle. Infiniti Q50

https://youtu.be/aroszU2YEaA
iOS has a few extra themes over the Android version.

Quote:
Originally Posted by QFitty
.... so I guess no one from JB4 visits this part of the forum?
Yea, I'm a bit buried in projects so I don't frequent here as much. We're adding in a new member to help manage the social/community side of things so expect some info on that after the start of the year.

My direct email address is: support3@jb4connectkit.com


Quote:
Originally Posted by cdodgela
I couldn't find any reference to the PIN for the app in the forum but I just installed my new JB4, connected the app and all was good. I decided to "secure" the bluetooth and "Set New PIN" and it warned me to change the PIN above in the app or something like that but I can't figure out how to change the PIN in the app to reconnect. It does nothing when I tap on PIN (Default 1234). I would think that would be where I would change it. Using Android 8.1.
Thanks in advance.
Believe we've resolved this via email, but for forum reference this was a bug with one of the last Android update for some devices when trying to update the PIN field. This is now resolved in the current public release (Build A259 or newer).


Quote:
Originally Posted by IgotTheJuice
Picked up a JB4 (Q50) rev 3 with BT last week. Installed my old iPhone 5 (magnetic vent mount) in the Q50 to keep an eye on the boost/ign/afr/etc. Worked great for 2-3 days. Now it will only display com data for about 5 minutes, then stops reporting everything except for Boost. Only way to fix it is to restart the car. Updated the firmware last night in hopes that it would help, no luck. Any help is greatly appreciated!
Email into support (if you haven't already) and we'll help you resolve it.

Quote:
Originally Posted by ImStung2
please look at this picture on the link....trying to email logs i already set up my email on i phone but the send button is black and it wont let me email logs please help...
That indicates an issue with your email setup with the default Mail.app. Double check that you're able to send and receive emails using the default Mail.app. Email into support3@jb4connectkit.com if that doesn't resolve it.




We're always releasing updates to JB4 Mobile via Apple's App Store and Google Play so be sure to check the update page to keep up with what's new.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com