N54Tech.com - International Turbo Racing Discussion
(#926)
Old
WillyR7 WillyR7 is offline
New Member
 
Posts: 13
Join Date: Feb 2019
Car: Golf R7.5
Default 10-31-2020, 01:30 PM

Hi buddy,

1. Did u run a log at the same time?
2. Do u mind sharing those Map 6 settings?
Reply With Quote
(#927)
Old
ClixT ClixT is offline
New Member
 
Posts: 14
Join Date: Jul 2020
Car: B9 Audi A4 S-Line
Default 10-31-2020, 01:59 PM

Quote:
Originally Posted by WillyR7
Hi buddy,

1. Did u run a log at the same time?
2. Do u mind sharing those Map 6 settings?
  1. Yep I did.
  2. I would but sharing my map 6 settings is probably a bad idea. The E30 mix alone isn't going to be the same not to mention, the mods that I have. Just hit up George so he can tune your map 6. He tuned mine.
Reply With Quote
(#928)
Old
WillyR7 WillyR7 is offline
New Member
 
Posts: 13
Join Date: Feb 2019
Car: Golf R7.5
Default 10-31-2020, 10:46 PM

So got u send the log?
Reply With Quote
(#929)
Old
ClixT ClixT is offline
New Member
 
Posts: 14
Join Date: Jul 2020
Car: B9 Audi A4 S-Line
Default 11-01-2020, 10:14 AM

Quote:
Originally Posted by WillyR7
So got u send the log?
Yep you do a WOT (in a safe place/track) while logging, and send him at least 3 log files.
Reply With Quote
(#930)
Old
2014_VW_TSI 2014_VW_TSI is offline
New Member
 
Posts: 5
Join Date: Jan 2019
Car: 2014 Jetta SE 1.8 TSI
Default 11-06-2020, 01:19 PM

Just FYI I’m running 8.8 in my 1.8 and so far so good! Pretty smooth and peppy all around for sure.
Reply With Quote
(#931)
Old
Sebastian15 Sebastian15 is offline
New Member
 
Posts: 12
Join Date: Jul 2019
Car: Civic 1.5 turbo
Cool suggestion - 11-12-2020, 08:26 AM

hi, it would be great if they released new firmware updates. Maps with more power, eliminate the speed limiter or a stronger launch control
Reply With Quote
(#932)
Old
mkulikowski mkulikowski is offline
New Member
 
Posts: 5
Join Date: Nov 2020
Car: 2016 VW GTI Autobahn w/ PP
Default 11-16-2020, 09:36 PM

I have a second hand JB4 coming to me this week and am wondering what map to run. I have a 2016 GTI w/ DSG always on 93 octane, that is stock besides a drop in filter/snow catch removal and a CTS high flow inlet. I live in South Florida where it gets quite hot all year so I’m not sure if I should be running map 2, 3 or 4. And what should I be looking for in my logs to be sure things are running smoothly? Any help is appreciated
Reply With Quote
(#933)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,266
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 11-17-2020, 05:03 AM

Quote:
Originally Posted by mkulikowski
I have a second hand JB4 coming to me this week and am wondering what map to run. I have a 2016 GTI w/ DSG always on 93 octane, that is stock besides a drop in filter/snow catch removal and a CTS high flow inlet. I live in South Florida where it gets quite hot all year so I’m not sure if I should be running map 2, 3 or 4. And what should I be looking for in my logs to be sure things are running smoothly? Any help is appreciated
It will run fine in map 2 or 3 even in heat. For high torque map 2 and for more linear power delivery map 3. Worth trying both and seeing which you prefer.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#934)
Old
mkulikowski mkulikowski is offline
New Member
 
Posts: 5
Join Date: Nov 2020
Car: 2016 VW GTI Autobahn w/ PP
Default 11-18-2020, 09:16 PM

Thanks for the reply. I will try both those maps and look to get logs in both. What’s the best way for me to share my first logs here? Also my IAT was going 100F+ While sitting still for a few minutes. And around 90f while at red lights, appear fine while driving. Was a 65f night. Is this normal?

Last edited by mkulikowski; 11-18-2020 at 09:42 PM..
Reply With Quote
(#935)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,266
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 11-19-2020, 04:30 AM

Quote:
Originally Posted by mkulikowski
Thanks for the reply. I will try both those maps and look to get logs in both. What’s the best way for me to share my first logs here? Also my IAT was going 100F+ While sitting still for a few minutes. And around 90f while at red lights, appear fine while driving. Was a 65f night. Is this normal?
It all depends how long you where standing for but not unusual for them to go up.
You can attach the csv files here.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#936)
Old
mkulikowski mkulikowski is offline
New Member
 
Posts: 5
Join Date: Nov 2020
Car: 2016 VW GTI Autobahn w/ PP
Default 11-19-2020, 07:44 AM

The highest was about 105f when I went in the store with my car outside idling. Went back down immediately when moving. Here is a 3rd gear log on map 2 from last night.

Share CSV files online - ShareCSV
Reply With Quote
(#937)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,266
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 11-19-2020, 08:19 AM

All looks normal in the log and seems to be running good for map 2. If its a manual map 3 is the recommended map for 93. If DSG you can try that map as well its more linear in power delivery and has a bit more high end boost.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#938)
Old
chewbacca.be chewbacca.be is offline
New Member
 
Posts: 4
Join Date: Nov 2020
Car: Seat leon cupra ST 4 drive 2019
Default 11-20-2020, 08:20 AM

Hello everyone,

I'd like to install the JB4 interface to connect my laptop to my JB4 (my OTG cable is dead and I can't use the app for now). But the link on the first page isn't working anymore.

Any help'd be greatly appreciated.

Thanks in advance
Reply With Quote
(#939)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,266
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 11-20-2020, 08:32 AM

Quote:
Originally Posted by chewbacca.be
Hello everyone,

I'd like to install the JB4 interface to connect my laptop to my JB4 (my OTG cable is dead and I can't use the app for now). But the link on the first page isn't working anymore.

Any help'd be greatly appreciated.

Thanks in advance
Follow this link: http://www.n54tech.com/forums/showpo...21&postcount=1


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#940)
Old
chewbacca.be chewbacca.be is offline
New Member
 
Posts: 4
Join Date: Nov 2020
Car: Seat leon cupra ST 4 drive 2019
Default 11-20-2020, 08:34 AM

Quote:
Originally Posted by George @ BMS
Hi George,

I'm sorry but I already tried, the links are not working.

Regards
Reply With Quote
(#941)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,266
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 11-20-2020, 08:40 AM

Quote:
Originally Posted by chewbacca.be
Hi George,

I'm sorry but I already tried, the links are not working.

Regards
When you click the interface link internet page does not open but a smaller page with the download.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#942)
Old
chewbacca.be chewbacca.be is offline
New Member
 
Posts: 4
Join Date: Nov 2020
Car: Seat leon cupra ST 4 drive 2019
Default 11-20-2020, 08:40 AM

Quote:
Originally Posted by chewbacca.be
Hi George,

I'm sorry but I already tried, the links are not working.

Regards
For information, seems to be a problem with my google chrome, tried with Microsoft edge and download started.

Thanks for the quick support
Reply With Quote
(#943)
Old
JonathanBazzoli JonathanBazzoli is offline
New Member
 
Posts: 2
Join Date: Nov 2020
Car: 2015 A4 S-Tronic / EA888 Gen3
Default 11-27-2020, 02:30 PM

Hi everyone. I just finished reading the entire thread (again). I am looking for information regarding the function of the different bits in "Options" on the JB4 app. I was instructed by George to turn on Bit 0 and Bit 1. What exactly does each one of these "Bits" do? What I am interested is knowing the function of all the "Bits" from 0-7. What does each bit control?

Last edited by JonathanBazzoli; 11-27-2020 at 02:40 PM..
Reply With Quote
(#944)
Old
JonathanBazzoli JonathanBazzoli is offline
New Member
 
Posts: 2
Join Date: Nov 2020
Car: 2015 A4 S-Tronic / EA888 Gen3
Default 11-28-2020, 12:07 PM

Here is a log of my car in Map 1.
My AFR rose to 25 at 2600RPMs. It also rose right after I let off the throttle and then dropped to 3.8.
I am also attaching a run in Map 0 for comparison. In the Map 0 run, the rise at about 2600 RPM did not happen.
An AFR of 25 sounds dangerous to me, or maybe its so short lived its a non-issue? Or is the AFR spike on boost onset a logging glitch? And if so, why is it not happening in MAP 0?
I've been looking at logs from other users as well, and some have this spike (usually on the first run) and some do not. Any thoughts?
Attached Files
File Type: csv 3rd Gear MAP-1.csv (14.2 KB, 20 views)
File Type: csv 3rd Gear MAP-0.csv (17.0 KB, 14 views)

Last edited by JonathanBazzoli; 11-28-2020 at 12:24 PM..
Reply With Quote
(#945)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,266
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 11-28-2020, 02:50 PM

Quote:
Originally Posted by JonathanBazzoli
Here is a log of my car in Map 1.
My AFR rose to 25 at 2600RPMs. It also rose right after I let off the throttle and then dropped to 3.8.
I am also attaching a run in Map 0 for comparison. In the Map 0 run, the rise at about 2600 RPM did not happen.
An AFR of 25 sounds dangerous to me, or maybe its so short lived its a non-issue? Or is the AFR spike on boost onset a logging glitch? And if so, why is it not happening in MAP 0?
I've been looking at logs from other users as well, and some have this spike (usually on the first run) and some do not. Any thoughts?
Responded to your email.
The AFR is logging irregularity so dont be concerned. It happens when the JB4 needs to start showing actual AFR instead of ECU perceived.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#946)
Old
chewbacca.be chewbacca.be is offline
New Member
 
Posts: 4
Join Date: Nov 2020
Car: Seat leon cupra ST 4 drive 2019
Default 11-29-2020, 02:05 PM

Hello There,

I'm new with the JB4 and trying to find my way for setting up a MAP6

I did some logs recently in MAP 2 and MAP 4

My car is a Leon cupra ST 4 drive 2019 (with) OPF.

It run RON 98 E5, the car is stock, the only exception is a k&N drop in panel filter

Any advice ? I see some timing adaptation but can't interpret them.

Thanks
Attached Files
File Type: csv P60_M2_R1_201124_131005.csv (9.0 KB, 19 views)
File Type: csv P60_M4_R1_201127_075007.csv (15.2 KB, 16 views)
File Type: csv P60_M4_R3_201122_1101 (1).csv (28.9 KB, 15 views)
Reply With Quote
(#947)
Old
marco080395 marco080395 is offline
New Member
 
Posts: 2
Join Date: Dec 2020
Car: Audi A4 B8.5 2.0 T Quattro
Default Code Error 50A6 No Description Found - 12-01-2020, 08:21 PM

Hi there,

I just went to install my new JB4 recently on my A4 B8.5 2.0T Quattro 7-speed DSG and I've been driving around for a while on Map 2 but haven´t really push it to the max yet.

It runs on 93 Octane, and the car just got a K&N Cold Air Intake and an Axle-Back Exhaust System ( Still runs stock Catalytic ).

The thing is that every 2nd time I start the car it keeps appearing the Check Engine Light and then I go to read the code and "50A6 No Description Found" comes up and I'm not able to delete it keeps popping up. I need to turn off the car, wait for a few then turn it on, and delete the code, this fix will last for the ongoing drive and the next one. But on the second attempt to drive, as soon as I start the car it happens all over again.

Any Suggestions?

Thanks
Reply With Quote
(#948)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,266
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 12-02-2020, 07:44 AM

Quote:
Originally Posted by marco080395
Hi there,

I just went to install my new JB4 recently on my A4 B8.5 2.0T Quattro 7-speed DSG and I've been driving around for a while on Map 2 but haven´t really push it to the max yet.

It runs on 93 Octane, and the car just got a K&N Cold Air Intake and an Axle-Back Exhaust System ( Still runs stock Catalytic ).

The thing is that every 2nd time I start the car it keeps appearing the Check Engine Light and then I go to read the code and "50A6 No Description Found" comes up and I'm not able to delete it keeps popping up. I need to turn off the car, wait for a few then turn it on, and delete the code, this fix will last for the ongoing drive and the next one. But on the second attempt to drive, as soon as I start the car it happens all over again.

Any Suggestions?

Thanks
50A6 20646 O2 Sensor B1S1 Heating circuit Malfunction

That is the translation of the fault. Does your car have a Gen3 motor or Gen2? If Gen3 send me a picture via email to george@burgertuning.com where you have connected the AFR wire. It could cause it but typically if you get this fault it means the O2 sensor has gone bad.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#949)
Old
marco080395 marco080395 is offline
New Member
 
Posts: 2
Join Date: Dec 2020
Car: Audi A4 B8.5 2.0 T Quattro
Default 12-02-2020, 09:14 AM

Quote:
Originally Posted by George @ BMS
50A6 20646 O2 Sensor B1S1 Heating circuit Malfunction

That is the translation of the fault. Does your car have a Gen3 motor or Gen2? If Gen3 send me a picture via email to george@burgertuning.com where you have connected the AFR wire. It could cause it but typically if you get this fault it means the O2 sensor has gone bad.

Thanks, I just send you the picture via email. The motor is Gen 3
Reply With Quote
(#950)
Old
mkulikowski mkulikowski is offline
New Member
 
Posts: 5
Join Date: Nov 2020
Car: 2016 VW GTI Autobahn w/ PP
Default 12-09-2020, 11:54 AM

After a few weeks on Map 2 I decided to try out Map 3 for the first time. Only got 1 log because my phone died on me. Does everything look good or should I go out and get a few more logs when I can?

http://www.sharecsv.com/s/837a10a6a0...Gear3_Dec9.csv
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com